PDA

Visualizza versione completa : Sound Blaster, Creative 4 Point: Probl Subwoofer


Fabbio
30-01-2003, 20.23.10
Ciao a tutti! Ho un problema con la mia scheda sonora e le mie casse: ho una sound blaster live 1024, casse four point sorround (4 casse +sub). I driver installati credo che siano gli ultimi. Ecco il problema: quando da software alzo i bassi con il mixer della crative...NON ME LI DIREZIONA PIU' AL SUBWOOFER ma alle casse...con una distorsione che vi lascio immaginare. Ho provato a controllare che fossero selezionate "4 speakers" sia nel mixer che in windows XP

Ma non ho risolto il problema! Uffa

Qualcuno mi pu aiutare??

Fabbio :)

P.S. Succede con tutti i player...nn credo sia colpa di winzozz media player 9

Deep73
30-01-2003, 23.59.21
Originariamente inviato da Fabbio
Ciao a tutti! Ho un problema con la mia scheda sonora e le mie casse: ho una sound blaster live 1024, casse four point sorround (4 casse +sub). I driver installati credo che siano gli ultimi. Ecco il problema: quando da software alzo i bassi con il mixer della crative...NON ME LI DIREZIONA PIU' AL SUBWOOFER ma alle casse...con una distorsione che vi lascio immaginare. Ho provato a controllare che fossero selezionate "4 speakers" sia nel mixer che in windows XP

Ma non ho risolto il problema! Uffa

Qualcuno mi pu aiutare??

Fabbio :)

P.S. Succede con tutti i player...nn credo sia colpa di winzozz media player 9

Preciso ke ho RIMOSSO la Creative e i suoi drivers xk mi son rotto le palline dei loro drivers di c..a (sebbene le schede non lo siano).
Da quel ke hai descritto tu.... ma hai guardato la sezione Avanzate del pannello speakers? Ovvio ke da mixer puro la SB e qualunque altro ti alzi i bassi in generale, la distorsione dovuta al fatto che il sub regolato d suo male. Nella sezione Avanzate dovresti trovare un minimixer con il volume del sub ed il bottone della redirezione dei bassi (che se disattivato pu provocare ank'esso il problema descritto). Ciao.