PDA

Visualizza versione completa : lett. e master. non riconosciuti


coerl
28-01-2003, 15.34.45
volevo rippare dei CD. Lancio CD'n'GO e nella finestra in cui dovrei selezionare lettore o masterizzatore non compare nulla. Scarico CDex, lo lancio, stessa cosa, anche cliccando play non viene riprodotto nulla, come se lettore e masterizzatore fossero scomparsi. Windows Media Player invece funziona perfettamente. Io per preferivo rippare in mp3 e non wma per rimasterizzare poi con nero
Qualcuno mi sa dire perch accade?
Prima di installare XP invece CD'n'GO funzionava a meraviglia
grazie

Windows XP Pentium III 533Mhz.
Lettore Plextor PX 40TS SCSI
Masterizzatore Yamaha CRW 8424S SCSI
SCSI PCI Adaptec
:mad:

Dysan
28-01-2003, 18.38.37
Prova ad installare i nuovi drivers ASPI che trovi qui:
http://drivers.softnews.ro/public/download/11/0-4.shtml
http://www.adaptec.com/worldwide/su...=aspi_471a2.exe
Potrebbero essere loro, se scarichi anche ASPIchk.exe, puoi vedere quali ASPI sono installati e se il caso di sostituirli.
Niente di sicuro ma vale la pena provare.
Saluti.

:) :D :p

coerl
29-01-2003, 10.42.59
curioso, ASPIchk.exe dice che non c' nulla di installato in windows XP. Ho lanciato l'install, compare una finestrina DOS dove dice di premere un tasto per continuare e PUF, tutto sparisce senza che si installi nulla.
cosa devo fare?

coerl
29-01-2003, 12.22.03
non solo, provando a lanciare l'altra versione che ho scaricato, compare il messaggio di errore come nel file allegato:(

Dysan
29-01-2003, 14.17.36
Molto strano ho anch'io un Plextor come lettore ed un Yamaha come masterizzatore, ma tutto funziona bene e gli ASPI si sono installati senza problemi.
Questa cosa era successa anche a me ma una volta installati gli ASPI tutto andato a posto.
Fai un'altra prova, scaricati degli ASPI vecchi e vedi se si installano e sopratutto se ASPIchk li riesce a vedere, altro non saprei dirti. Mi dispiace.
Saluti

coerl
29-01-2003, 15.10.26
accidenti, anche con una versione pi vecchia succede lo stesso...

coerl
29-01-2003, 15.34.08
qualcosa si installato cliccando su "aspinit" e non su install, aspichk ora dice che tutto a posto e funzionante, ma:
1)se lancio la versione selfextract compare sempre lo stesso messaggio come sopra
2)il lettore/masterizzatore continua a non essere riconosciuto da CDex
:confused: :confused:

coerl
29-01-2003, 15.53.32
che strano, improvvisamente tutto funziona!!!!!
per puro caso ho riaperto CDEX e ha riconosciuto il lettore!!!
grazie infinite:p :) :p

Dysan
29-01-2003, 16.38.12
Non c' di che.
Ora che me lo dici, mi ricordo che anche a me successa la stessa cosa, improvvisamente sono apparsi tutte le periferiche, ma non so perch. comunque bene cos.
saluti
:D :D :D