PDA

Visualizza versione completa : HTML generato da Photoshop PC vs MAC


Pedro1973
08-01-2003, 10.45.33
Buongiorno a tutti.
Il mio capo mi ha dato il compito di creare un sistema di browsing per archiviare un migliaio di diapositive che abbiamo scannato e che ora sono belle belle in una cartella sul mio HD in formato JPEG. Un requisito fondamentale dell'archivo č che deve essere consultabile sia da PC che da Mac. Il buon Pedro pensa bene di creare il tutto in HTML che, nella sua ignoranza, pensa essere un linguaggio indipendente dalla piattaforma. In Photoshop (uso la versione 7 ma non cambia nulla neanche nell 6 e nella 5) č presente un utility sotto il menů AUTOMATE per creare, appunto, dei browsing con thumbnails per pubblicare serie di foto su internet. Lancio la procedura automatica, il mio PC macina un pochino e mi sputa fuori il sistema di navigazione bello e pronto con tanto di Thumbnails con link corretti che mi mandano alle foto grandi. Tutto OK. Quando masterizzo il tutto e lo provo su MAC (OSX o MACOS 9.qualcosa) al posto delle thumbanils ci sono delle belle X rosse ed i link mandano ad altre X rosse. Mi sembra evidente, penso tra me e me, che il problema sia in un qualcosa che il PC capisce nell'HTML ed il MAC no, come che esistesse una specie di "dialetto HTML" ad uso e consumo dei PC... E' anche ovvio che trattandosi di un migliaio di links non posso neanche pensare di andare a mano a modificare link per link qualora saltasse fuori il problema. A me servirebbe un programma che automaticamente mi creasse il browser (thumb linkate a foto grandi) funzionante sia su PC che su MAC, scritto cioč in un HTML universale.
Grazie della pazienza e dei certamente preziosi suggerimenti.
Massimo "Pedro".

pholcus
08-01-2003, 16.53.09
Sotto mac che browser usi?

Penso sia sicuramente un problema di link interpretati male. Pensa che a me succedeva creando immagini in fireworks, e poi importandole in dreamweaver ( tutti e due programmi Macromedia ) a volte salvando non funzionavano + i link..

Cmnq prova questo programma http://www.digitaldutch.com/arles/index.htm

Ciao

Pedro1973
08-01-2003, 18.31.18
Il problema sussiste sia con Netscape che con Explorer... la versione non la ricordo (sono comp che ho sul posto di lavoro), si tratta comunque di versioni recenti.
Grazie per la risposta. Vado a vedere il programma che mi hai consigliato. grazie ancora !