PDA

Visualizza versione completa : Problemi????


Linux37
31-12-2002, 18.17.13
Ciao, ho un problema, anzi per la verit ne ho 2:

Primo Problema.
Ho cambiato la scheda audio (Una Sound Blaster Live! 5.1) con una Hercules DIGIFIRE 7.1 e devo dire che non s il perche funziona solamente negli ultimi 2 Slot PCI della mia ABIT KD7-RAID, e se provo a metterla negli altri Slot all'avvio del BIOS mi da sullo schermo delle Righe orizzontali e trasversali colorate chescorrono dall'alto verso il basso, come una TV quando non funziona un canale!!
Poi oltre a questo se la inserisco in uno degli ultimi 2 Slot PCI della Scheda madre mi funziona correttamente ma dopo aver FORMATTATO e Reinstallato Windows XP, all'avvio del Sistema Operativo(Quando viene quella freccetta colorata di Bl che scorre da Sinistra a destra)la freccetta che prima mi faceva 3-4 volte qua e la ora mi ci f da 10 a 20 volte, poi si avvia il sistema Operativo Normalmente e dopo aver Installato i Driver 4 in 1 v. 4.45 i Detonator v. 30.87 i Driver USB 2.0 e i Driver della DIGIFIRE 7.1, Funziona tutto bene compresa la DIGIFIRE 7.1, tranne che ogni ravvio la freccetta colorata passa dalle 10 alle 20 volte!!


Secondo Problema.
Ho acquistato un banco di RAM Corsair XMS da 512 MB DDR 400 MHz PC 3200 CL2, quindi ho tolto dal PC i 2 Banchi di RAM DDR 266 MHz PC 2100 CL 2.5 da 256 MB cada uno, e al suo posto ho messo le Corsair e ho settato il BIOS. Ho notato che dopo aver messo le Corsair ogni volta che ravvio il PC al caricamento del BIOS emette il Bip che emette all'accensione del PC, mentre prima con le altre RAM DDR 266 me lo emetteva solo all'accensione e al ravvio non emetteva nessun Bip.
Quindi ho domandato a dei miei amici che hanno delle RAM DDR 266 se anche a loro emette il Bip ogni ravvio, ma mi hanno detto che lo emette solo all'accensione.
Ora io ho un dubbio, o con queste RAM Corsair DDR 400 il PC deve emettere il Bip ad ogni ravvio, oppure le RAM sono difettose??

Vi prego di aiutarmi, perche in questi giorni sono diventato matto a forza di fare delle prove!!


Grazie a tutti!!


:confused:

IrONia
31-12-2002, 21.16.27
un bip lo emette sempre ma l'ok del bios...non c'entra con la ram...entra nei settaggi del bios non che hai attivato qualche altro allarme sonoro????



ciaoooo:D:D:D

Linux37
01-01-2003, 09.47.03
No, nel BIOS tutto OK.
Scusa, ma allora normale che lo emetta ad ogni ravvio?? Perche come ho gia detto dei miei amici che anno sempre la Motherboard ABIT e RAM DDR 266 PC 2100 CL2,5 il Bip lo fa solo all'accensione, mentre al ravvio non emette alcun Bip!!!
Allora giusto il mio che lo emette ad ogni Ravvio, oppure quello dei miei amici che lo emette solamente all'accensione??

Poi a proposito della Hercules DIGIFIRE 7.1 cosa mi dici??

Grazie Mille!:) :cool: :confused: