PDA

Visualizza versione completa : Impossibile fare funzionare le porte USB


taniservice
29-12-2002, 17.02.01
Ciao a tutti,
Ho appena trasferito il contenuto di un disco fisso (Sistema Operativo Windows 98) su un computer nuovo utilizzando Norton Ghost ed al riavvio del pc ha rilevato con non pochi problemi tutte le periferiche.
Il primo problema è che non computer nuovo non riuscivo a fare rilevare Il lettore CD-ROM ed il Masterizzatore cosicchè ho spostato il CD-ROM sullo stesso cavo Flat del HD ed ho caricato i primi driver che mi chiedeva al riavvio.
Dopo avere sistemato i collegamenti mi rileva tutto ed ho caricato i Driver della MB ASUS P4B266, della Scheda Video VOODOO 3DFX e del Modem DRAGON.
Tutto sembra OK a parte che nella Scheda Gestione Periferiche 2 porte USB sono in giallo.
La voce che crea problemi e nell'"Open Host Controller NEC da PCI a USB" e precisamente l'"HUB USB ROOT".
Il problema compare due volte e la seconda è come segue: "Open Host Controller NEC da PCI a USB" e precisamente l'"USB ROOT HUB".
Come si vede cambia solo la seconda voce e cambia pure di poco.
Aprendo la loro scheda mi dice che è impossibile caricare il Driver NTKERN.VXD.
Ho provato ad aggiornare i driver, ma durante l'installazione mi cerca il driver ICH2USB.CAT sul CD di Windows 98. Io inserisco il CD di Windows 98SE e trova solo il driver (apparentemente accettato!!) PRECOPY1.CAB.
Quando faccio per installarlo il Commputer va in crash comparendo la fatidica schermata BLU :S :S .
Come posso fare a risolvere questo problema????

Ho provato a collegare uno Scanner USB, ma su nessuna porta lo rileva

Sapreste darmi qualche aiuto?:(

Giorgius
30-12-2002, 01.13.50
PCI-USB2 (NEC controller), USB 2.0 Driver V2.0.2100.2000 for Win 98SE/ME/2000/XP
http://www.asus.it/support/download/selectftp.aspx?l1_id=1&l2_id=15&l3_id=1&m_id=6&f_name=pci-usb2.zip
http://www.asus.it/support/download/item.aspx?ModelName=P4B266

ByeZ e Buon Anno! ;)

Nemo
30-12-2002, 01.17.37
Da quello che ho capito hai ripristinato un'immagine di ghost presa da una macchina diversa dal punto di vista hw da quella che hai adesso, quello che ti posso consigliare è di resettare la configurazione hw che windows riconosce, non avendo mai fatto un'operazione del genere ti posso consigliare di controllare se nel tuo bios c'è un'opzione del genere oppure provare ad utilizzare la stessa funzione inclusa in regcleaner ( www.jv16.org )
Imho adesso come adesso mi salverei tutto quello che mi serve (penso che tu usi il ghost anche per il backup) formatterei e reinstallerei da zero normalmente, non per cattiveria o semplicioneria ma solo perchè win ha sempre fatto a cazzotti con il supporto USB figuriamoci se si ritrova già incasinato.

taniservice
30-12-2002, 16.42.10
Ciao a tutti,
anticipo subito che sono riuscito a fare funzionare tutto, ma non senza prblemi.
Prima cosa avevo scaricato dal sito ASUS i driver come indicato nei link suggeritimi da Giorgius, ma il sistema è andato in CRASH tant'è vero che per riavviarlo sono dovuto ripartire in Modalità Provvisoria.
Dalla Mod. Pro. ho cancellato le due Porte USB indicate in giallo, ma al riavvio mi ricaricava i driver scorretti causando nuovamente il Crash.
A questo punto sono andato nel BIOS e nella voce indicante le porte USB 1.1 le ho disabilitate.
In modalità provvisoria ho cancellato tutte (sia quelle in giallo che quelle OK) le porte USB.
Ho riavviato il computer e quando ha rilevato le porte USB ho fatto caricare i Driver contenuti nel disco della MOBO.
Subito mi ha anche rilevato lo Scanner che era già stato collegato in precedenza.
Ora sembra che tutto funzioni solo che mi riconosce solo 4 delle 8 porte USB presenti sul PC.
Ho provato nel BIOS a cambiare la voce delle USB da "disabilita" a "entrambi", e all'accensione le rileva ma nel Pannello di Controllo compaionio i fatidici segni gialli:S .
Ho eliminato le USB contrassegnate in giallo , ho spento il computer e nel BIOS ho disabilitato ancora le USB 1.1 e ora funziona nuovamente anche se solo con 4 delle 8 porte USB.
Io mi ritengo soddisfatto perchè 4 su 8 sono sempre meglio che 0.
Chissà... magari un giorno trovo la soluzione anche per le altre 4.
Riguardo al consiglio di Formattare tutto penso che prima di formattare sia meglio pensarci su un po' in quanto, per quanto si ricaricano programmi e altro, dei dati vanno persi sempre (l'incubo mio personale sono le cartelle personali .pst di Outlook:( )
Ho ancora un'altro problema, ma per quello aprirò un'altro Post in quanto rigurada C-Media Player.
Grazie a tutti e se avete qualche consiglio per le 4 porte mancanti sono in attesa.
Ciao a tutti e buone feste:)

bamby4enry
01-01-2003, 23.20.29
Avresti fatto prima con il comando "reset configuration data" da bios .... cmq buon per te che hai risolto.

P.S: un consiglio...la prossima volta evita di ghostare un sistema su un altro...i rischi di crash sono altissimi.

byeXmas