PDA

Visualizza versione completa : Problema Explorer 5


alberto
31-12-2000, 12.15.36
Utilizzo Win98 con explore5 come browswer (of course... :D)
Purtroppo ho questo problema....sono un neofita internettiano (premetto) per cui non so se attribuire la colpa al server o al mio sistema di navigazione ma visistando certi siti (ad es. http://www.divx-digest.com o ancora il sito della mia università http://www.univr.it) il pc si pianta in modo inesorabile...nemmeno crl alt canc lo riavvia...devo proprio resettare fisicamente la macchina.
C'è soluzione per il mio problema o non potrò mai vistare i suddetti siti?
Grazie a chi mi vorrà aiutare e buon anno a tutti!!!

runner61
31-12-2000, 12.45.02
Ciao,sinceramente non so a cosa possa essere dovuto il tuo problema,comunque posso dirti che ho provato a visitare i tuoi siti (io uso W2K e IE 5.5)e mentre per il 1° non ho riscontrato nessun problema di apertura e navigazione il secondo (quello dell'università) non riesco ad aprirlo:il browser mi segnala ERROR.Sei sicuro di avere segnalato l'indirizzo giusto?
Salutoni e auguri di buon anno nuovo anche a tutti gli altri partecipanti al Forum!!!
:) :) :) :) :) :)

alberto
31-12-2000, 13.08.55
Ciao Runner...grazie dell'interessamento...
Il sito dell'università è giusto...solo che se clicchi il link dal messaggio il browser cerca http://www.univr.it) (nota la parentesi chiusa...parentesi chiusa perchè era aperta...spero di essermi spiegato...)
Il fatto che tu riesca a vedere il sito dei divx mi preoccupa....
Billow!!!!!! Aiuto!!!!!!!!!!

runner61
31-12-2000, 13.18.51
Ariciao,non mi ero proprio accorto della parentesi!Si vede che dormo ancora!:D Comunque quasi mi dispiace dirti che il sito è navigabilissimo (addirittura + veloce dell'altro sia in apertura che navigazione).Spero che qualcuno + esperto di me (e ci vuol poco) like BILLOW....possa aiutarti ;)
Comunque di nuovo saluti e auguri anche x una buona navigazione! Runner 61

alberto
31-12-2000, 13.21.14
Arigrazie runner61 :)
Abbi un felice 2001

B I L L O W!!!! A R I A I U T O O O O O

The Saint
03-01-2001, 13.54.17
Dovresti provare ad aggiornare Explorer...