PDA

Visualizza versione completa : Yamaha CR8424E sarà colpa sua se non posso più masterizzare correttamente???


Kandran Kane
17-12-2002, 14.36.58
Carisssimimissimimissimi amici Wtrickers. Come spesso capita a chi maneggia hardware "vecchiotto" e software moderno, da un pò di tempo a questa parte ho un problema con il masterizzatore. E siccome molti di voi sono dei veri e propri geni(visto e considerate tutte le volte in cui ho risolto un problema grazie a voi), ecco che ho avuto l'idea di sottoporlo a voi............. eh eh eh eh


Dunque.

Ho uno Yamaha CR8424E acquistato nel 2000, per un pò di tempo l'ho usato solo come masterizzatore, ora lo uso sia come lettore sia come masterizzatore.

Il SO è Win Xp pro build 2600 final. Ho usato per un pò diversi tipi di cd(tdk, emtec, sony), masterizzando con Nero Burning Rom(dalla 4.0 alla 5.5.9.2 credo).

Ultimamente però il Masterizzatore fà le bizze.

[list=1]
Prima non leggeva i cd che masterizzava

Ha masterizzato per un pò alcuni cd Tdk cdr-80 correttamente, poi non li ha masterizzati più o meglio, li masterizzava e non li leggeva oppure li masterizzava e continuavano a risultare vuoti

La stessa cosa è successa con gli Emtec, poi con i Sony.

Allo stato attuale riesce a masterizzare solo un tipo di cd chiamati "Octron" in vendita solo(dico solo perché non li ho mai visti in negozi specializzati e, questo dovrebbe dirla lunga), in alcuni Hard Discount.

[/list=1]

Ho provato ad installare Easy Cd creator 5.2 platinum, pensando che fosse colpa del software ma, misteriosamente, quando installo il DirectCd annesso, il programma mi risponde "unità non supportata".

Tempo fa postai un thread in cui avevo un problema analogo di lettura scrittura, mi parve di averlo risolto reinserendo una libreria che si chiama "Msvbvm60.dll", perché mi ero accorto che non c'era più.

Però la cosa sta cominciando ad innervosirmi e, non riesco a credere che il masterizzatore si sia logorato dopo solo due anni, solo perché lo uso anche come lettore............. questa mi sembra una bufala da "utente finale" quale io sono però......................



Quindi
insomma come dire.......................Aiutatemiiiiiiiiiiiiiii iiiiiiiiiiiiiiiiiiiii

P.S.
Grazie in ogni caso

Alhazred
17-12-2002, 15.28.24
Ma che cos'é? Forse Yamaha ha progettato questo masterizzatore in modo che si autodisgtruggesse nel 2002?
Ce l'hanno due miei amici e nella stessa settimana hanno riscontrato entrambi lo stesso problema, i cd una volta su tre vengono bruciati mentre prima non avevano mai avuto problemi.
Entrambi l'hanno comprato nel 2001, ma uno usa win98 e l'altro win xp.
:confused: :S

Kandran Kane
17-12-2002, 15.32.02
Mi viene da piangere. Non riesco a raccapezzarmi. Il fatto è che il mio masterizzatore non li brucia. Nel senso che, nella famosa finestra di scrittura non compare mai quella fastidiosa icona rossa con la x bianca che definisce e indica un errore. Semplicemente il processo di scrittura termina correttamente e poi non riesco a leggere il cd.

TyDany
17-12-2002, 16.34.56
Io ne ho due sui pc di casa e fungono benissimo, però sono la versione scsi, CRW8424S. Purtroppo per il tuo problema non so che dirti, provato ad aggiornare il firmware del masterizzatore? ;)

Kandran Kane
17-12-2002, 16.47.51
Originariamente inviato da TyDany
provato ad aggiornare il firmware del masterizzatore? ;)


Sì già fatto. Lo feci tempo fa. Lo aggiornai alla versione 1,j
credo sia così.

Il mio è ovviamente ide....................:rolleyes: :rolleyes:

TyDany
17-12-2002, 16.51.11
Allora ho esaurito le idee :(

exion
17-12-2002, 20.03.35
A me una volta è successa una cosa molto simile, per non dire uguale, con un Philips. :S

Nel mio caso il problema era legato ai driver ASPI.

Ho risolto disinstallando dal sistema tutti ma proprio tutti i software con capacità di masterizzazione, ho disinstallato i driver ASPI che avevo scaricato dal sito di Goldenhawk per usare Cdrwin, ho riavviato, e reinstallato solo ed esclusivamente Nero aggiornato all'ultima versione.

Potresti provare anche tu... anche se non garantisco che l'esito sia lo stesso. I sintomi sono uguali, ma non vuol dire che uguale sia anche il problema....

buona fortuna! :)

Kandran Kane
18-12-2002, 04.53.40
INteressante osservazione su sintomo e malattia. Per ora proverò a fare come mi hai detto.

Kandran Kane
18-12-2002, 06.32.18
Sono cosciente del fatto che potrei dire grandi ovvietà, però stavo frugando nel web alla ricerca di qualche risposta e, ho scoperto che, i driver aspi servono unicamente per le periferiche scsi. Ho poi scoperto che Nell'ultima versione di nero, è presente un file dll che si chiama WNASPI32.dll, senza questo file, nero permette solo l'utilizzo dell'image recorder, ne deduco quindi che Nero utilizza questo file per mediare l'utilizzo del masterizzatore. Ora mi chiedo, non è che sia proprio per via di questo file che il masterizzatore mi funziona in un modo così bizzarro?

Gould
18-12-2002, 10.26.52
Io ho un yamaha 2100e con winxp non ne vuole sapere di masterizzare e non legge neanche i cd, ma per incanto con win98 o me il tutto torna a funzionare.
Mistero della fede

Kandran Kane
18-12-2002, 10.51.23
Ho scaricato i driver aspi, gli ultimi e anche qui accadono cose strane.

Ci sono all'interno dei driver apposta per Win Xp ma, il programma installa sempre e solo wnaspi.dll e wowpost.exe invece di installare wnaspixp.sys e wnaspi64.dll bohhhhhhhhhhhhhhhhhhh

exion
18-12-2002, 11.00.43
Originariamente inviato da Kandran Kane
Sono cosciente del fatto che potrei dire grandi ovvietà, però stavo frugando nel web alla ricerca di qualche risposta e, ho scoperto che, i driver aspi servono unicamente per le periferiche scsi. Ho poi scoperto che Nell'ultima versione di nero, è presente un file dll che si chiama WNASPI32.dll, senza questo file, nero permette solo l'utilizzo dell'image recorder, ne deduco quindi che Nero utilizza questo file per mediare l'utilizzo del masterizzatore. Ora mi chiedo, non è che sia proprio per via di questo file che il masterizzatore mi funziona in un modo così bizzarro?

a dispetto del nome, l'interfaccia ASPI è in grado di far comunicare il sistema operativo non solo con periferiche SCSI ma anche con periferiche IDE.

Kandran Kane
18-12-2002, 11.08.44
già ma, proprio ora non riesco a capire perché non mi si installano quei diavolo di driver.................

exion
18-12-2002, 11.09.01
Originariamente inviato da Kandran Kane
Ho scaricato i driver aspi, gli ultimi e anche qui accadono cose strane.

Ci sono all'interno dei driver apposta per Win Xp ma, il programma installa sempre e solo wnaspi.dll e wowpost.exe invece di installare wnaspixp.sys e wnaspi64.dll bohhhhhhhhhhhhhhhhhhh

Perche' probabilmente sono già presenti nel sistema.

con s.o. XP dovresti avere:

aspi32.sys, in system32\drivers
wowpost.exe, in system
winaspi.dll, in system
wnaspi32.dll, in system32

wnaspi64.dll che è???? 64??? Non mi risulta che XP lavori a 64 bit... :)

Kandran Kane
18-12-2002, 11.16.20
il programma dice che sono per WIndows Xp Itanium, che non so cosa sia

exion
18-12-2002, 11.17.16
eh eh :D

Itanium è la versione 64 bit di WinXp

Non puoi assolutamente usare quei driver :)

exion
18-12-2002, 11.19.35
o per essere piu' precisi, Itanium è una CPU intel a 64 bit... su cui gira una versione particolare sempre a 64 bit di xp :)

Kandran Kane
18-12-2002, 11.49.55
Originariamente inviato da exion
o per essere piu' precisi, Itanium è una CPU intel a 64 bit... su cui gira una versione particolare sempre a 64 bit di xp :)

Grazie delle delucidazioni

Kandran Kane
18-12-2002, 14.20.25
Niente da fare. Ho provato a masterizzare dopo aver aggiornato i file aspi, ho pure fatto attenzione a settare le cose come si deve nella masterizzazione ma, non c'è stato niente da fare. sob sob sob sob

The Saint
18-12-2002, 14.32.00
A volte mi è capitato di "resuscitare" vecchi masterizzatori semplicemente usando i CD che puliscono le lenti... tentar non nuoce. ;)

Kandran Kane
18-12-2002, 14.35.41
ecco che cosa dovevo acquistare oggi maledizione
Ora provo e vi faccio sapere