PDA

Visualizza versione completa : Cpu serial number


Antares
30-12-2000, 00.50.18
Salve
Sandra 2000 Pro mi dice: the CPU serial number is enabled.

Visto che ho un PIII e so che questo tipo di processore ha la possibilità di essere identificato in rete vi chiedo: come faccio a disattivare il serial number?
Grazie

fabionapoli
30-12-2000, 00.52.37
Originally posted by Antares
Salve
Sandra 2000 Pro mi dice: the CPU serial number is enabled.

Visto che ho un PIII e so che questo tipo di processore ha la possibilità di essere identificato in rete vi chiedo: come faccio a disattivare il serial number?
Grazie

Devi entrare nel bios ed impostare la voce su disabled e salvare poi le modifiche.

folgore
30-12-2000, 19.56.25
vai sul sito della intel e scaricati un pgm che ti permette di disabilitarlo non ricordo come si chiama pero.......

fabionapoli
30-12-2000, 19.58.38
Ma non c'è bisogno che ti scarichi il prg l'opzione è già presente nel bios, basta disabilitarla!

fabel
31-12-2000, 00.31.24
L'utilità si chiama "unità di controllo numero seriale del microprocessore" ed è anceh in italiano. E' prelevabile dal sito di intel, qualche tempo fa Pc world pubblicò un programmino dos in grado di disabilitare questo numero prima della partenza di windows direttamente dal file autoexec.bat; un articolo spiegava che un malintezionato potrebbe riuscire a conoscere questo numero ovviando la protezione di windows, prelevandolo alla partenza di questo quando la protezione è disabilitata, per poi approffitare della prima connessione ad internet per spedire opportunamente i dati. A me sembra una fobia come l'anno scorso il millennium bug, comunque...

Antares
02-01-2001, 22.23.18
Più tardi darò un'occhiata al bios per vedere se trovo questa opzione, però mi pare strano di non averla mai vista, boh!

Vi farò sapere.

Antares
04-01-2001, 02.35.20
Tutto risolto.
Era l'opzione:
Processor Number features: enabled
Messa su disabled non lo segnala più.
Ciauz

fabionapoli
04-01-2001, 17.41.34
Originally posted by Antares
Tutto risolto.
Era l'opzione:
Processor Number features: enabled
Messa su disabled non lo segnala più.
Ciauz

Che ti dicevo?
eheheheheh