PDA

Visualizza versione completa : XP PRO che si riavvia continuamente


francesco62
13-12-2002, 16.37.20
Salve a tutti,

Sul PC del lavoro mi si sta ripresentando lo stesso problema che ho avuto all'inizio della carriera di sto computer, adesso e'di nuovo qui lo stesso e vorrei vedere se riesco ad aggiustarlo io: XP ha cominciato a dare problemi con messaggi di errore riguardanti la scheda video (una comune RIVA TNT2 32)...poi ogni 5 secondi il video si "congelava", costringendomi ad abbassare drasticamente la risoluzione per continuare, sino a che ho provato a disinstallare il driver video. A questo punto si e'ripresentata la situazione di qualche mese fa, nonostante io provi ad entrare in modalita' provvisoria, VGA, ultima configurazione utile, ecc.ecc. appena il SO passa la schermata iniziale, appare per 1/2 secondo uno schermo blu di errore (non riesco assolutamente a leggere che cosa recita) e poi istantaneamente il PC si riavvia, in un loop senza fine...cosa posso fare? Io ho anche una mezza idea di salvare tutti i documenti e i file di lavoro su un'altro PC tenendo questo HD come slave e poi formattare tutto e installare il vecchio ma fido W98SE, pero' sarebbe un peccato...XP PRO non era male :)

Help! :-O
Ciao a tutto il forum, FC62

Trushna
13-12-2002, 17.44.27
dicci esattamente ke pc hai e ke driver detonator stai usando

francesco62
13-12-2002, 18.10.52
Driver Detonator...? Che cos'e'? :confused: Se intendi il driver della scheda video, non saprei dirti...non ci gioco, cmq...la scheda e' una RIVA TNT2 64, presumo il driver base...quello che serve un po' per tutto...ho cmq provato ad installare anche i driver XP scaricati direttamente dal sito NVIDIA, senza nessun risultato (si bloccava l'installazione al 4%), indi poi ho provveduto alla disinstallazione del driver presente in XP con i risultati detti...ciao FC :D

francesco62
13-12-2002, 18.13.24
Ah, il PC e'un XP 1600 con 256 Mb di Ram...la scheda madre e' una LEX BN 790 E. Ariciao FC :)

francesco62
13-12-2002, 18.24.32
Per precisazione, non so se centra, ma tutto e'cominciato da un upgrade automatico di Window XP, dopodiche' e'cominciata la tortura: pochi minuti di funzionamento e poi crash con doppio messaggio di errore, "Windows XP e'stato ripristinato, la causa probabile e'da ricercarsi nei driver NVIDIA RIVA TNT2", poi altro messaggio di errore "Configurazione registro ripristinata a causa di un grave errore"...nemmeno tornare ad un punto di ripristino precedente tale upgrade e'servito a nulla, la situazione si e'aggravata continuamente sino al loop di cui parlavo. Ciao FC62

IrONia
13-12-2002, 20.48.13
disinstalla i driver nvidia, poi riavvi in modalita' provvisoria e cerca se ci sono residui.

poi reinstalla l'ultima versione dei detonator.


ciaooo:D:D:D

Trushna
13-12-2002, 22.06.10
gią ke ci sei installati gli ultimi Hyperion (sempre ke la tua skeda madre abbia chipset via)

francesco62
14-12-2002, 10.24.59
Eh, e'proprio li' il punto....non si riavvia in NESSUNA MODALITA! :(
Qualunque selezione faccia, il PC fa sempre la solita mossa: boot, videata nera XP PRO con barra blu scorrevole di caricamento, un secondo scarso di schermo blu di errore chissa' quale (non riesco proprio a leggere) e poi si spegne, per ripartire cosi'...in eterno :(
Ciao FC

Trushna
14-12-2002, 12.35.04
ti conviene prendere il cd di xp e reinstallare xp sopra quello vekkio, di modo ke l'installazione venga ripristinata. Poi vai sul sito di Via e scarichi gli ultimi drivers Hyperion, poi ti scarichi dal sito di nvidia gli ultimi drivers Detonator. Poi vai sulle opzioni di sistema dal pannello di controllo, vai su avanzate, Avvio e ripristino, Deseleziona riavvia automaticamente. Poi vai nella guida ad ottimizzare xp scaricati i settaggi per ram e tempi di spegnimento e vedi che non avrai pił problemi