PDA

Visualizza versione completa : Problema con xp theme patcher


pandor
29-11-2002, 17.49.42
Salve a tutti, posseggo win xp prof spc1 ed ho scaricato xp theme patcher per applicare i themes senza l'ausilio di programmi vari, eseguo tutto alla lettera come suggerito nel file delle istruzioni, ma quando vado a lanciare la patch nella cartella system32 mi appare un messaggio che mi dice che e' impossibile aprire il file uxtheme.dll; come e' possibile? Sbaglio qualcosa? Ho provato ad effettuare l'operazione avviando il so in modalita' provvisoria ma non sortisce nessun effetto....qualcuno puo' aiutarmi?
Grazie 1000

IrONia
29-11-2002, 21.12.43
inanzitutto benvenuto,


non serve riavviare in modlaita' provvisoria.


sei siucro di eseguire tutto alla lettera'???


l'ho provato giusto 30 minuti fa su win xp home e funziona perfettamente.

- Cercare ogni file chiamato uxtheme.dll in \windows, \i386 e rinominarli in
uxtheme.old.
***non rinominare \windows\system32\uxtheme.dll***

- Estrarre patch.exe in \windows\system32\ ed eseguirlo.

- Scegliere di mantenere la versione non riconosciuta del file appena compare la
casella di messaggio del sistema.

- Riavviare il sistema, fatto.


ciaooo:D:D:D:

Klenje
29-11-2002, 21.23.10
idem io ho due prob:
1) ho solo uxtheme.dll in windows/system32 nn altri
2) mi dice could'nt open file (errore ortografico compreso :D)

:(

IrONia
30-11-2002, 10.50.17
fate prima questo.

rinominate il file uxtheme.dll che avete in win/system 32 in uxtheme.old.


il sistema ne creera' uno nuovo, fate partire il patcher e se riesce cacellate quello con estensione OLD.

ciaooo:D:D:D:

Ov3rKuNtZ
30-11-2002, 11.20.19
ecco come vedo io i temi! ......
una volta installati!


:(

Ov3rKuNtZ
30-11-2002, 11.23.49
...si me lo fa pure koi temi di themeXP.... :(

halduemilauno
30-11-2002, 11.31.42
Originariamente inviato da overkuntz
...si me lo fa pure koi temi di themeXP.... :(


ciao.
se te lo fa anche con i temi standard di XP è strano.per gli altri temi vedi le istruzioni di Ironia.le trovi qui vicino.
a presto.
:) :)

Ov3rKuNtZ
30-11-2002, 11.35.04
Originariamente inviato da halduemilauno



ciao.
se te lo fa anche con i temi standard di XP è strano.per gli altri temi vedi le istruzioni di Ironia.le trovi qui vicino.
a presto.
:) :) no kon quelli di xp NO! :(

halduemilauno
30-11-2002, 12.06.28
Originariamente inviato da overkuntz
no kon quelli di xp NO! :(

ciao.
scusa avevo frainteso.ho letto meglio ora quanto detto da Te prima.
come detto vedi i consigli di Ironia.
a presto.
:) :)

The Saint
30-11-2002, 12.40.53
Ho unito le discussioni... ;)

Ov3rKuNtZ
30-11-2002, 14.09.20
..bè ironia ha fatto kopia e inkolla!...io quei passaggi ho fatto!

Klenje
30-11-2002, 22.39.34
Originariamente inviato da ironia
fate prima questo.

rinominate il file uxtheme.dll che avete in win/system 32 in uxtheme.old.


il sistema ne creera' uno nuovo, fate partire il patcher e se riesce cacellate quello con estensione OLD.

ciaooo:D:D:D:
nn va neanche così :( :(

IrONia
01-12-2002, 12.21.19
non so che dirvi...io l'ho fatto e funziona...


non è che avete qualche altra sehell montata chefa conflito???

ma partite dal tema base luna di xp???


ciaoo:D:D:D:

Klapaucius
01-12-2002, 12.37.50
Originariamente inviato da overkuntz
ecco come vedo io i temi! ......
una volta installati!


:(

uAUuuauUUAaa a tutto c'è rimediO :eek: !!!

scarica style xp in versione trial e kambia il tema mettendo quelllo di default... http://www.tgtsoft.com/prod_sxp.asp

poi rimuovi style xp e metti questo uxtheme ;)

Ov3rKuNtZ
01-12-2002, 13.17.58
Originariamente inviato da Vito18


uAUuuauUUAaa a tutto c'è rimediO :eek: !!!

scarica style xp in versione trial e kambia il tema mettendo quelllo di default... http://www.tgtsoft.com/prod_sxp.asp

poi rimuovi style xp e metti questo uxtheme ;) quale intendi per default?

IrONia
01-12-2002, 13.34.20
si partite dal tema base quello di xp!!


ciaoo:D:D:D

Klapaucius
01-12-2002, 13.35.01
lUnA

Ov3rKuNtZ
01-12-2002, 13.35.47
...mi dice ke devo registrare themexp

Klapaucius
01-12-2002, 13.40.05
:O eh eh !
www.unsitoWZ.dominio
:p

Ov3rKuNtZ
01-12-2002, 13.44.40
:(

Klapaucius
01-12-2002, 13.48.31
Originariamente inviato da overkuntz
:(

:eek:

Billow
02-12-2002, 10.40.24
in effetti il problema esiste...
e non capisco come mai su certi pc si verifichi...

ad es. su quello di mia moglie ( a casa) nessun problema...
patchato in 1 sec. netto

sul mio invece riscontro lo stesso errore di Klenje...

mah..... misteri MS :p :o :o

Ov3rKuNtZ
02-12-2002, 13.13.56
http://windows.zdnet.it/forum/attachment.php?s=&postid=338075 :eek: :mad: :( :(

IrONia
02-12-2002, 14.31.04
Originariamente inviato da Billow
in effetti il problema esiste...
e non capisco come mai su certi pc si verifichi...

ad es. su quello di mia moglie ( a casa) nessun problema...
patchato in 1 sec. netto

sul mio invece riscontro lo stesso errore di Klenje...

mah..... misteri MS :p :o :o

strano..molto...:eek: :eek:


copia l'uxtheme.dll patchato di tua moglie e lo metti sul tuo pc.



ciaooo:D:D:D

Billow
02-12-2002, 15.18.55
Difatti......


E' quello che ho fatto.... ;)

Deep73
02-12-2002, 17.06.36
non funge, non funge.... :mad: :mad: :anger: ma si può sapere che combini in quella patch? :confused: (se l'hai fatta tu)
Proverò su quello di casa. Questo su cui ho provato è un OEM preinstallato su un NetVista senza SP1. Nn posso escludere (visti gli ultimi andamenti) che la uxtheme.dll d questa versione sia bacata :D
W IBM!!! (W)

Klenje
02-12-2002, 21.54.03
Originariamente inviato da Billow
in effetti il problema esiste...
e non capisco come mai su certi pc si verifichi...

ad es. su quello di mia moglie ( a casa) nessun problema...
patchato in 1 sec. netto

sul mio invece riscontro lo stesso errore di Klenje...

mah..... misteri MS :p :o :o
mi consola questo però io nn ho un secondo pc :(
è forse perchè nn ho l'SP1?

IrONia
02-12-2002, 22.17.43
Originariamente inviato da Deep73
non funge, non funge.... :mad: :mad: :anger: ma si può sapere che combini in quella patch? :confused: (se l'hai fatta tu)
Proverò su quello di casa. Questo su cui ho provato è un OEM preinstallato su un NetVista senza SP1. Nn posso escludere (visti gli ultimi andamenti) che la uxtheme.dll d questa versione sia bacata :D
W IBM!!! (W)

bo..non so cosa pensare:p :eek:

pero' la soluzione dev'essereci...


ciaoo:D:D:D:

nick
07-12-2002, 04.00.29
Ho letto la news nella sezione "articoli" che avete pubblicato nella home page... ho eseguito la procedura come spiegato ma appena avvio la patch mi da un messaggio di errore che allego con una immagine:

Qualcuno può aiutarmi a risolvere il problema !? :confused:

Ciao a presto :cool:

The Saint
07-12-2002, 13.26.30
Ti ho unito a questa discussione in cui se ne parlava... ;)

ekerazha
08-12-2002, 20.44.48
invece di patchare il file nella cartella system32, copiate uxtheme.dll in un'altra cartella e patchatelo con l'universal patcher (e vedrete che va) poi sovrascrivete con questo il file contenuto in system32...

Billow
09-12-2002, 10.46.17
oggi vi posto la soluz. in home... ;)

Mc|Atm0s
09-12-2002, 19.08.34
Dopo aver fatto partire l'installer, mi dice subito:

"RegSvr32:
uxtheme.dll è stato caricato, ma il punto di ingresso DllRegisterServer non è stato trovato.
Questo file non può essere registrato".

E l'xp patcher non funziona...
che devo fare?!?

Sharok
09-12-2002, 20.29.13
Ciao :)
volevo segnalare che anche io ho avuto problemi con l'xp theme patcher.
In pratica dopo aver patchato la dll dal pannello di controllo non si avviava più "installazione applicazioni" mi dava un errore di inizializzazione...
Rimettendo la dll originale tutto è tornato alla normalità :)

Klenje
10-12-2002, 21.19.19
Originariamente inviato da Mc|Atm0s
Dopo aver fatto partire l'installer, mi dice subito:

"RegSvr32:
uxtheme.dll è stato caricato, ma il punto di ingresso DllRegisterServer non è stato trovato.
Questo file non può essere registrato".

E l'xp patcher non funziona...
che devo fare?!?
idem x me...... deve essere proprio un xp sfigato il mio :D

Ottavio
12-12-2002, 16.15.47
per errore ho aperto su questo una nuova discussione.
Ho seguito alla lettera le Vs. istruzioni ma non va.
Ho rinominato il file in .old, ho istallato il patch ma mi dice impossibili, poi mi dice fatto (ma non mi si apre nessuna finestra da annullare), vado a proprietà del desktop ma mi carica solo lo sfinso di Xtreme

Ottavio
12-12-2002, 18.08.44
hey, vito18, grazie ma all'URL che hai scritto non c'è niente!!!!

Ottavio
14-12-2002, 12.26.53
salve!!!
ho risolto tutto|
il pathc non mi funziona (forse perchè ho SP ), StyleXP dura pochi giorni, HO TROVATO "WindowBlins" ed insieme ho trovato "IconPackager" che funzionano, il primo ha degli skins simili a quelli che avete nelle Vs. pagine e, per lo shareware......:D

Billow
15-12-2002, 13.56.51
Originariamente inviato da Mc|Atm0s
Dopo aver fatto partire l'installer, mi dice subito:

"RegSvr32:
uxtheme.dll è stato caricato, ma il punto di ingresso DllRegisterServer non è stato trovato.
Questo file non può essere registrato".

E l'xp patcher non funziona...
che devo fare?!?

E' normale....

e non porta ad alcun errore...

ripeto per sicurezza ho preferito che il registro lo registrasse...
se poi.... è già registrato o non permette di registrarlo ..

beh poco cambia..
l'importante è che funzioni ;)

stranyera
23-12-2002, 15.33.43
Originariamente inviato da Ov3rKuNtZ
ecco come vedo io i temi! ......
una volta installati!


:( innanzitutto buongiorno...sono nuova del luogo...secondo poi , mi aggrego al problema!;)

Ov3rKuNtZ
23-12-2002, 15.49.45
Originariamente inviato da stranyera
innanzitutto buongiorno...sono nuova del luogo...secondo poi , mi aggrego al problema!;) ciaO! benvenuta! :)


prova a scaricare la patch 2* versione...

la decomprimi in una cartella... cerchi poi il file interessato con il cerca di windows...

lo copi nella cartella della pach.. e l'avvii ora quel file è pronto...

una volta ke hai rinominato tutti i file con l'estensione bak copi quello ke avevi copiato nella cartella della patch in \windows\system32\ e dici NO se Xp ti kiede il cd!


lo so ho fatto un caos! kiedi pure se non hai capito! hehe! :)


Scariki...il trucco... (http://windows.zdnet.it/windxp/XP_theme.html)


lo estrai in una cartella


copi in quest'ultima cartella il file

uxtheme.dll


avviii il barbatrucco! :)


controlli quanti file uxtheme.dll esistono nel tuo HD

Rinomini tutti sti file .bak

(se ne hai solo uno in \windows\system32\ puoi provare a fare un semplice copia e inkolla con quello nella directori del barbatrucco)


selezioni quello ke è nella dir del barbatrucco e lo inkolli in \windows\system32\

e dai no o annulla a qualsiasi richiesta di XP!


hehehe!

kissà se mi son spiegato! uauaauua! :)


skusa il disordine!

Ov3r (F) (D)

Billow
23-12-2002, 15.55.20
Originariamente inviato da stranyera
innanzitutto buongiorno...sono nuova del luogo...secondo poi , mi aggrego al problema!;)

innanzitutto benvenuta..


poi... il msg di errore ... non implica il buon funzionamento della patch...


siccome a me passa sotto le mani, qualche computer in più di quello che ha a disposizione l'utente medio, ho dovuto mettere la registrazione del file, in quanto in alcuni casi non veniva visto...

per il resto .... funziona...

ps. cmnq è spiegato nell'articolo... ;)

Ottavio
23-12-2002, 16.31.54
Originariamente inviato da Billow

per il resto .... funziona...
ps. cmnq è spiegato nell'articolo... ;)

scusami se insisto: ieri ho formattato il Pc per altri motivi ed ho riprovato; Ok, mi dice che non trova il file di registrazione ma vado avanti...provo a incollare uxtreme.dll e mi dice che non si può; rinomino quello in Windows e me ne crea un altro subito.
Dove è che sbaglio?
:)

Billow
23-12-2002, 16.42.49
sbagli che tu non devi fare nulla..
fa tutto il file batch ;)

Ottavio
23-12-2002, 16.55.18
Originariamente inviato da Billow
sbagli che tu non devi fare nulla..
fa tutto il file batch ;)

va bene, su questo OK; il problema è che se vado su proprietà dello schermo e seleziono il tema che mi piace (Xbox) mi installa solo lo sfondo ed i colori e non tutte le barre etc come faceva StyleXP prima che formattassi. ora debbo reinstallarlo? ma visto che scade e non sono riuscito ad evitare questa cosa, non vorrei farlo
:)

Billow
23-12-2002, 17.00.52
boh...io e molti altri ... visualizziamo tutto.... ...

misteri Microsoft

Klapaucius
23-12-2002, 22.02.27
zio Billow !...ho trovato questo uxtheme.dll specifico x Windows Net Rc2... :o :o

devo ankora provarlo...prima però devo trovare qualcos'altro per win net...:inn:

byez :)

Klapaucius
23-12-2002, 22.04.48
upz ! dimenticavo allegato ^---^

Ottavio
24-12-2002, 21.12.52
Originariamente inviato da Vito18
:O eh eh !
www.unsitoWZ.dominio ?????
:p
Vito scusa, è la terza volta che ci provo....questo link non funziona!!!! se è per StyleXp mi interesserebbe molto perchè quelli che ho trovato **** non vanno!!!(W)

Alpitur
11-02-2003, 08.31.41
mi aggiungo alla lista dei tanti che hanno il problema nel patchare :( ho l'xp home edition built 2600 senza sp1

Alpitur
13-02-2003, 01.52.23
YUPPIKAYEEEEEEEEE!! :) ci sono riuscito ^_^
se c'è ancora qualcuno che non c'è riuscito mi fa un fiskio e scrivo la soluzione ...

pandor
13-02-2003, 07.07.44
Dimmi come hai fatto e te ne saro' grato
grazie
Saluti

robloz
14-02-2003, 09.54.39
Io pure :) :) :)

Ottavio
15-02-2003, 13.11.57
Originariamente inviato da Alpitur
YUPPIKAYEEEEEEEEE!! :) ci sono riuscito ^_^
se c'è ancora qualcuno che non c'è riuscito mi fa un fiskio e scrivo la soluzione ...
fiuuuuuuuuuuuuuuuuuuuuuu
io faccio tutto come da spiegazione ( ci ho provato cento volte ) ma dopo in proprietà schermo, mi carica solo sfondo e colori di Xbox, io vorrei anche le barre che è la parte che mi piace di più.
Oltretutto non li userei, visto che il Plus!Aquarium mi piace molto, ma oramai è diventata una guerra personale !!!!
(W) :S :confused:

robloz
15-02-2003, 18.34.37
Alpituuuuuuur... dai non ci tenere in ansia!

Alpitur
19-02-2003, 02.03.50
x prima cosa scusate se non ho postato subito la soluzione :)

ok mmm allora... per prima cosa prendete il file uxtheme.dll che avete scaricato dal sito di wintricks e rinominatelo in uxtheme.dl e buttatelo nella cartella x:\windows\system32\ a questo punto avrete 2 file: uxtheme.dll e uxtheme.dl (ricordatevi la data del primo) aprite il task manager di windows e terminate i processi chiamati svchost.exe
uno di questi determinerà un countdown (non ricordo quale) del sistema così avrai 60 sec dopodichè il sistema dsi riavvierà in automatico.
in questi 60 sec selezionate il file originale uxtheme.dll e modificatelo in uxtheme.bak e il nuovo che avete preparato con il .dl dovrete modificarlo in .dll
se il tutto a funzionato il sistema dorebbe farti comparire una finestra che ti dice che qualcosa è stato modificato e che senza cd di win non potra essere risostituito il tutto(da come ho capito tutti quelli che avevano il prob che avevo io sta finestra non compariva proprio durante la modifica con la patch) chiudete la finetra premendo sulla x
a questo punto sarano scaduti i 60 sec e la makkina si riavvierà ...
dopo il riavvio il nostro win potrà accettare qualsiasi visual style :) e potrete controllare che la data del file uxtheme.dll in system32 sarà quella della dll sostituita e non quella del file originale.
l'ho provato su 2 pc con win xp home edition 2600 ed ha funzionato perfettamente
spero che funzioni anche a voi :D io sono fiducioso del mio metodo molto brutale :) come la spiegazione che ho appena fatto :D
(se n dovesse funzionare ve ne accorgete subito perchè non compare la finestra di win che dice che senza cd del winxp non può ripristinare i file quindi ripetete l'operazione cercando di terminare i processi in ordie diverso (quando akkiappate quello che determina il countdown gli altri non ve li fa chiudere mi sembra...)

fatemi sapere se il tutto funge :)

robloz
21-02-2003, 12.12.33
Purtroppo non mi lascia rinominare il nuovo uxtheme.dl_ in uxtheme.dll anche se l'originale è già stato rinominato in .bak .

Ho provato con la ricerca per verificare se ci fossero altri uxtheme.dll zsul HDD ma con esito negativo: mi sa di protezione...

Puoi suggerirmi qualcosa?

Ciao!

Sergio Neddi
21-02-2003, 14.25.20
Io ho avviato dal CD di XP nel modo console ed ho fatto la sostituzione del file a mano. Ho usato la uxtheme patchata in versione per Service Pack 1, anche se il mio XP non è ServicePackato e funzia alla grande. Il sistema non mi ha fatto richiesta di sostituire la DLL ed è rimasta quella che ci ho "infilato" io.
Ho provato anche la dll di .net, ma non funzia e XP parte senza temi, come il 98, per intenderci.

Sideral
26-08-2004, 23.22.25
Per favore mi consigliate dove scaricare dei temi per XP???
Grazie

Sergio Neddi
27-08-2004, 00.24.15
http://www.themexp.org/
http://www.wincustomize.com

mariorossi248
22-04-2005, 15.10.51
scusate scaricandi i temi per la patch giusto quelli che sono sul sito quando vado ad estrarli mi dice che l'archivio è danneggiato come faccio?

Billow
22-04-2005, 15.13.13
leggi qua:
http://www.wintricks.it/forum/showthread.php?s=&threadid=51530

o in home page - in fondo

papuX
05-01-2006, 01.32.57
scusate se riuppo questo vecchio 3d ma io non sono ancora riuscito a far funzionare la wtpatch.
ho provato in tutti i modi, anche avviando xp in modalità provvisoria col prompt dos e dandogli tutti i comandi da lì ma niente, mi da sempre il solito errore: "uxtheme.dll was loaded but the DllRegisterServer entry point was not found. The file can not be registered."

SpiderZX
19-01-2006, 16.36.23
Lo dice la frase stessa "The file can not be registered."