PDA

Visualizza versione completa : driver macchina foto digi per win 2000


mag
15-11-2002, 21.54.45
ciao a tutti.

ieri mi hanno consegnato il nuovo pc con so win 2000 professional.

ho il problema che non riesco ad installare i driver twain per la macchina fotografica digitale agfa cl30click.

ho scaricato dal sita agfa.com i driver per win2000 e seguendo le istruzioni ho tentato di installare i driver.

i driver non vengono installati perche' viene dato un errore, mancanza di firma digitale microsoft.

gli stessi dirver li avevo installati sull'altro mio pc con winME senza problemi.

non ho trovato altri driver per la macchina in oggetto.

qualcuno puo' darmi ujn aiuto?

grazie e ciao

TyDany
15-11-2002, 23.39.10
:eek: Siamo concittadini

Scusa ma non riesci a installare lo stesso il driver? Mi spiego, se sul sito Agfa lo danno per driver per win2000 dovrebbe essere quello, il fatto che ti dica che il driver non è firmato non dovrebbe essere un problema, gli dici di andare avanti lo stesso e lui dovrebbe installartelo ;)

mag
16-11-2002, 07.38.21
Ciao Tydany

Ho eseguito i seguenti passi

Ho scaricato l’eseguibile del driver win 2000 dal sito agfa e seguendo le istruzioni:
1- lancio l’eseguibile, - installazione OK,
2- riavvia pc,
3- collega macchina fotografica alla USB,
4- trovato nuovo hw,
5- mi chiede di indicare il percorso dove sono installati i driver
6- indicato il percorso
7- esce finestra “firma digitale non trovata”,
8- proseguo? Risposta si,
9- installazione in corso,
10- errore durante l’installazione “impossibile trovare il file specificato”
11- fine
12- riparte la finestra di installazione del punto 7
13- A) se clicco si riprosegue tutto identico dal punto 8 fino al 12
13- B) se clicco no mi dice “errore durante l’installazione, il modulo non è supportato o è sconosciuto al provider attendibilità”
13- C) se clicco ulteriori informazioni mi dice “non è stata trovata firma digitale microsoft associata al package sw che si desidera installare”

ho poi provato a spostare la cartella con i driver nel direttorio che si presentava di default durante l’installazione, vengono saltati i punti 5 e 6 ma il risultato non cambia.

Lo stesso pacchetto di driver lo avevo installato sul pc con windows ME senza problemi in quanto Agfa consigliava di usarlo anche con ME.
Ho provato ad usare il file che avevo scaricato 15 mesi fa e anche a scaricare nuovamente il file da Agfa.

consigli??

Grazie e ciao


mag

mag
17-11-2002, 21.52.09
scusate se ripropongo la domanda.

nessun idea sul perche' in win 2000 non installa il driver (per win 2000) che invece non mi aveva dato errore installandolo in win ME?

TyDany
17-11-2002, 23.51.37
Mi dispiace ma non so che dirti, hai provato a contattare l'assistenza agfa?