PDA

Visualizza versione completa : PCMedik mi ha disabilitati il CDRom... aiuto!


alepav
06-11-2002, 13.17.11
vi riassumo il mio grave problema:
ho trovato recensito su wt il prog PCMEDIK. l'ho scaricato ed installato. già che c'ero, ho scaricato ed installato altri 3 prog dallo stesso sito: PCBOOST, SUPERRAM e THROTTLE. fin qui ok. lancio pcmedik, riavvio per vedere i "miglioramenti" promessi... ci mette circa un minutino a detectare i drivers IDE, poi un altro minutino sulla schermata con il logo di winXP, poi quando riesce ad avviare winXP mi trovo il cdrom come periferica sconosciuta, con un "?" in rosso!
probab il pcmedik avrà cambiato le impostazioni del driver... allora penso di fare aggiorna driver, ma mi dice che nn può trovare un software migliore per la periferica, nemmeno sul cd di XP.
conclusione: il cdrom risulta inutilizzabile, ma quello che mi sembra ancora più strano, è che il led verde del cdrom resta costantemente acceso e se provo ad aprire il cassettino, nn da segni di vita...
cosa posso fare?!?

grazie a tutti!

ciao,
ale

alepav
06-11-2002, 20.19.41
proprio nessuno?!? :( :(
nn so più cosa fare...

atreiu
07-11-2002, 17.56.32
Provato a rimuovere la periferica? E farla rilevare nuovamente da XP?

alepav
07-11-2002, 23.50.25
sì... ma quando ha installato i drivers dal cd di XP, poi funzia sempre solo il master e nn il cdrom...
e nemmeno se installo i driver via4in1 della scheda madre.
:( :( :confused: :confused: :S :S

atreiu
08-11-2002, 11.17.10
Sei sicuro che il CDRom non sia rotto???L'hai provato con un altro SO?Hai guardato se la lucetta verde rimane accesa anche in avvio o si accende solo quando parte XP?

Potresti provare a fare ripristina driver dalle propietà del CDrom in gestione periferiche...

alepav
09-11-2002, 09.17.17
si accende subito la lucetta, appena premo power...
però io adesso ho disabilitato da bios il canale secondary slave, per nn dover aspettare ogni volta un paio di minuti che tenti di riconoscere le periferica all'avvio, quindi ora la lucetta è spenta...
ho provato anche a fare questo: ho staccato il cavo dati del cdrom, per vedere se si

apre il cassettino, ma niente. nn si apre e il led continua a lampeggiare.
e nemmeno avviando in dos, col floppy di avvio con driver mscdex 2.25,

niente da fare: riconosce che ci sono due cdrom, ma funzia solo il

masterizzatore. il cdrom lo vede come unità, se faccio f: ma nn lo apre e nn

ci legge niente. ho provato anche a collegare il cdrom al posto del

masterizzatore, quindi secondary master, ma nn va!
ah, altra cosa: ad un certo punto sono riuscito ad aprire il cassettino, con

l'apposito pulsante, appena avviato il pc. metto un cd, vado in dos, gli dico di

leggere nel cdrom, ma appena comincia a girare, sembra che debba scoppiare

da un momento all'altro. è come se girasse in modo eccentrico... sbattendo

da tutte le parti...
domanda: pcmedik può fare tanto?!?
se avete consigli per recuperar il mio cdrom, sono disposto a fare da cavia!!

ciao e grazie,
ale

alepav
09-11-2002, 09.20.03
cmq il pc è nuovo, nn dovrebbe essere rotto...
anche se potrebbe!
però è strano, perchè è successo tutto dopo aver riavviato dopo l'installazione del prog suddetto, ed ho letto che tra le altre cose modifica i device drivers, quindi... :(

alepav
12-11-2002, 12.16.49
ok, ho verificato... il cdrom è definitivamente andato! (W) :S
ora spero che me lo cambino in garanzia...

ciao,
ale