PDA

Visualizza versione completa : Secondo voi...che devo fare??


Bianca
07-09-2002, 23.36.58
Ho un megaproblema col computer che mi funziona una schifezza!
:(

Il pc ha due hd: un maxtor 60gb, primario; un ibm 20gb, secondario.

Si sono verificati problemi con xp(installato sull'hard disk primario) con win2k tutto funziona bene.

Ora, invece, il computer si spegne improvvisamente durante le installazioni del so (xp). O, se non si spegne, il monitor improvvisamente è come intermittente.

Poi, una volta installato, se inserisco il cd della scheda madre, non visualizza alcune utility (l'antivirus: pc cillin ed altre...),che invece mi appaiono se avvio il cdrom da win 98(altro hard disk).

Altri problemi:

1)Se scarico qualcosa da internet (per es. gli aggiornamenti),durante l'installazione il comnputer improvvisamente si spegne e si riavvia mostrandomi la finestra di grave errore :eek:

2)audio integrato: ogni 2 giorni si disinstalla.

3)installando una memoria ddr nello slot, in maniera assolutamente normale, si è bruciata. Colpa mia o colpa dello slot?

4)altro hard disk con windows '98 : il computer si blocca in continuazione

5)il computer mi sembra riscaldarsi particolarmente

Componentistica:
cpu: athlon xp 1600+; mobo microstar k7266 pro2; scheda video ati radeon 7000ve; ddr (solo ) 128 mb;

Grazie a tutti quelli che mi risponderanno!
(F)

succhione
07-09-2002, 23.41.35
Ciao Bianca...
..potrebbe essere causato ad un prob. del CD di XP....
il tuo hardware è recente, quindi escluderei incompatibilità, nè la RAM....visto che l'altro OS funziona.......se riesci a procurarti un'altro XP, verifichi la cosa !

davlak
07-09-2002, 23.43.09
problema di raffreddamento insufficiente...
;)

p.s.: ma ho capito bene? hai win98+xp+2k?

Bianca
07-09-2002, 23.45.00
ne ho tre di cd di xp....:cool: e con tutti ho gli stessi problemi!

(ma nessuno è originale):o

Bianca
07-09-2002, 23.47.36
Originariamente inviato da davlak
problema di raffreddamento insufficiente...
;)

p.s.: ma ho capito bene? hai win98+xp+2k?

no,win2k lo avevo prima al posto di xp.

e poi ho win'98,che fino a qualche giorno fa non mi dava tutti i problemi che mi da ora.

per il raffreddamento...forse è la ventola?

gracias(K)

davlak
07-09-2002, 23.57.43
Originariamente inviato da Bianca


no,win2k lo avevo prima al posto di xp.

e poi ho win'98,che fino a qualche giorno fa non mi dava tutti i problemi che mi da ora.

per il raffreddamento...forse è la ventola?

gracias(K)

Sai, io credo di si, ma é un' opinione personale.
Ma ti succede dopo quanto?
A proposito: benvenuta nella banda di picchiatelli (poi capirai...) :D

succhione
07-09-2002, 23.59.45
Originariamente inviato da Bianca


no,win2k lo avevo prima al posto di xp.

e poi ho win'98,che fino a qualche giorno fa non mi dava tutti i problemi che mi da ora.

per il raffreddamento...forse è la ventola?

gracias(K)

...quindi anche il 98 crasha :confused:?.....Se è così controlla la RAM o....come dive DEV...la temperatura da BIOS....

Bianca
08-09-2002, 00.01.54
Originariamente inviato da davlak


Sai, io credo di si, ma é un' opinione personale.
Ma ti succede dopo quanto?
A proposito: benvenuta nella banda di picchiatelli (poi capirai...) :D


mi succede praticamente subito.

picchiatelli? ...allora mi troverò sicuramente a mio agio:p

Bianca
08-09-2002, 00.04.28
Originariamente inviato da succhione


...quindi anche il 98 crasha :confused:?.....Se è così controlla la RAM o....come dive DEV...la temperatura da BIOS....


si anche il '98...qui crasha tutto...:mad:

La ram è nuova...la temp del bios la controllerei volentieri,ma non so minimamente quali dovrebbero essere i parametri e dove leggere l'attuale temperatura.

grazie (F)

Bianca
08-09-2002, 00.08.07
scusate ancora,ma come è possibile che se inserisco il cdrom della scheda madre su xp non mi appare tutta una serie di utilities che invece mi appare se inserisco il cdrom su '98?

a me questa cosa inquieta...:eek:

davlak
08-09-2002, 00.12.12
Originariamente inviato da Bianca

mi succede praticamente subito.
picchiatelli? ...allora mi troverò sicuramente a mio agio:p

Sisisi, ciai presente "qualcuno volò sul nido del cuculo"?
Proprio QUEL tipo di picchiatelli...
http://www.videogame.it/emoticons/images4/168.gif

Cmq, tornando IT, se ti succede praticamente subito potrebbe essere il voltaggio del core ma non capisco: fino a XP fungeva (con 2K) con XP non funzia...:confused:
Scusa ma per capire se é davvero una intemperanza bios-hw, non puoi provare a reinstallare temporaneamente 2K così ti togli i dubbi???!

Bianca
08-09-2002, 00.20.58
Originariamente inviato da davlak


Sisisi, ciai presente "qualcuno volò sul nido del cuculo"?
Proprio QUEL tipo di picchiatelli...
http://www.videogame.it/emoticons/images4/168.gif

uhm......quindi è una cosa seria :D


Cmq, tornando IT, se ti succede praticamente subito potrebbe essere il voltaggio del core ma non capisco: fino a XP fungeva (con 2K) con XP non funzia...:confused:
Scusa ma per capire se é davvero una intemperanza bios-hw, non puoi provare a reinstallare temporaneamente 2K così ti togli i dubbi???!

si hai ragione...magari domani farò quest'ultima prova...altrimenti dovrò portarlo in assistenza per la quale mi hanno chiesto 60 euro!

grazie davlak!(F)

succhione
08-09-2002, 00.48.01
Originariamente inviato da Bianca
scusate ancora,ma come è possibile che se inserisco il cdrom della scheda madre su xp non mi appare tutta una serie di utilities che invece mi appare se inserisco il cdrom su '98?

a me questa cosa inquieta...:eek:

...si direbbe che l'OS sia corrotto....( vai in accessori->utilità di sistema->Microsft System Information->risorse hardware....vedi cosa ti dice alla voce - conflitti condivisioni....)

-per vedere la temp. da BIOS....entraci tenendo premuto il tasto "canc" all'avvio...poi vai in "HARDWARE MONITOR o PC HEALTH STATUS o SYSTEM MONITOR....dipende dal tipo di BIOS....troverai le indicazioni sulla CPU....

Fabbio
08-09-2002, 01.12.03
Dico la cazzata quotidiana: e se fossero i driver Via?

Un mio amico aveva problemi simili...lanciava Media Center e il computer si riavviava...

Fabbio
08-09-2002, 01.12.31
Ma quant'è bello il mio avatar...ehm scusate...