PDA

Visualizza versione completa : problemi video e tasto start


porkemon
07-09-2002, 08.40.47
ciao,ho un probema di questo tipo da parecchio tempo,ma adesso comincia a seccarmi;praticamente spesso quando avvio il pc,si accende e carica normalmenta w98,solo che lo schermo Ŕ enorme al punto che non ci sta dentro nemmeno il tasto di start di w98,e per farlo uscire per riavviare il pc(il quale una volta riavviato va a posto da solo)devo muovere il mouse ai bordi dello schermo,il qualese mi sposto a destra mi fa vedere la parte destra che Ŕ uscita dallo scermo ,idem per sinistra sopra e sotto :eek:

l'altro problema (che non ha nulla a che fare con il primo)Ŕ,che spesso il tasto di start di 98,quando lo premo,non fa nulla,se invece resto su con il mouse e tengo cliccato per 4/5 secondi parte,una volta partito poi magari non lo fa per un po.
Avete qualche idea ?
grazie e ciao a tutti wintrickers :) ;)

succhione
07-09-2002, 10.11.14
ciao..
...che monitor e che scheda video hai..?
..accertati di avere i driver video aggiornati e che non ci siano punti esclamativi in ->pannello di controllo->sistema->gestione periferiche....
..per il tasto START, potrebbe essere qualche corruzione del reg....prova con qualche utilitÓ qui-->http://www.msni.it/dloadhtml/dload1_prog.html

porkemon
07-09-2002, 10.44.34
Ciao Succhione,il monitore Ŕ un samsung 15",la scheda video Ŕ una ati expert? da 8mb ,ho dato un'occhio nel pannello,sebra tutto a posto.
dici di aggiornare i driver?

succhione
07-09-2002, 10.52.48
...si-si..
aggiorna e metti gli ultimi disponibili...vedrai che sistemi tutto ! ( la risoluzione del monitor non spingerla oltre 800x600...)...