PDA

Visualizza versione completa : Associane programma a file


ub40
11-08-2002, 14.41.49
Uso win98SE. Da qualche tempo ho visto che i file senza estensione hanno l'icona di winamp; ho provato a disinstallare quest'ultimo, ma installato nuovamente si è ripresentato il problema. Esisite una soluzione a questo problema?
Grazie

Nemo
11-08-2002, 19.22.48
O agisci dal menù delle opzioni di winamp, settando se abilitare le estensioni o no, oppure agisci dalle opzioni di una qualsiasi finestra di esplora risorse e modifichi le associazioni dei file....
(strumenti/opzioni cartella/tipi di file)
:)

succhione
11-08-2002, 19.30.16
ciao...
Se dopo queste....non ne vogliono ancora sapere...scarichi tweakui
http://spazioinwind.libero.it/wintricks/dload/TweakUit.exe(se non l'avessi già)...è attraverso l'apposita funzione, ripari l'associazione e le icone...

ub40
18-08-2002, 14.12.00
Grazie ragazzi, ma ancora non funziona. Per ora ho disinstallato winamp; se avete qualche altra idea...
Ciao

braveviking
18-08-2002, 21.24.49
vai su winamp
options
preference
File Tipes
Seleziona solo:
mp3, e midi.

:cool:

ub40
24-08-2002, 15.56.57
Ma anche se li toglievo tutti i file da winamp non cambiava nulla.
Ho disinstallato winamp ed ho associato i file a Mediaplayer.
A questo punto però i file senza estensione avevano l'icona di mediaplayer e non riuscivo più a togliere neppure questa. Fra vari tentativi di riassociare i file musicali, ricevevo come risposta che i file erano già associati a winamp( che era però disinstallato). Allora ho aperto il registro con regedit, ho tolto tutte le voci ancora presenti di winamp ed è sparita l'associazione ai file senza estensione, ma anche a quelli musicali. Ora devo ancora provare a installare nuovamente winamp o riassociare mediaplayer agli MP3. Vi terrò informati. Grazie ancora.
Ciao

ub40
31-08-2002, 16.19.22
OK. Così funziona. Ho installato nuovamente WinAmp ed ora i file senza estensione non sono più associati a nulla.