PDA

Visualizza versione completa : Hard disk


wall3
29-07-2002, 01.48.42
ho installato un 2 disco rigido, che uso come archivio,ho gia impostato come slave, e nel bios risulta ed e' tutto in auto. il problema e' questo , non si vede il secondo disco nelle risorse del computer,cosa devo fare?mi serve per caso un floppy da inserire durante l'avvio ed entrare in dos per impostarlo? e come faccio ad ottenelrlo? e quali sono i comandi? vi ringrazio e rimango in attesa ciao a presto.

succhione
29-07-2002, 03.43.11
Hai percaso installato i powertoys..? Nel caso controlla che in Tweakui la lettera del nuovo HD sia resa visibile.....se invece non hai i powertoys, controlla che in gestione periferiche il controller e relativi HD siano senza problemi.....

RaFaD
29-07-2002, 08.24.59
Originariamente inviato da wall3
ho installato un 2 disco rigido, che uso come archivio,ho gia impostato come slave, e nel bios risulta ed e' tutto in auto. il problema e' questo , non si vede il secondo disco nelle risorse del computer,cosa devo fare?mi serve per caso un floppy da inserire durante l'avvio ed entrare in dos per impostarlo? e come faccio ad ottenelrlo? e quali sono i comandi? vi ringrazio e rimango in attesa ciao a presto.

se un disco nuovo, partizionalo con fdisk.

succhione
29-07-2002, 15.51.25
Aaah....b, se non stato formattato non pu essere visto dall'OS...occorre quindi fare una bella formattazione da floppy, va bene il disco di ripristino di Win98/ME, se invece vuoi creare prima delle partizioni puoi usare fdisk come diceva giustamente l'amico Rafad....al successivo riavvio dovresti "vederlo"!