PDA

Visualizza versione completa : CONDIVISIONE STAMPANTE


PUNKABBESTIA
04-07-2002, 23.44.20
Ho un problemino alquanto strano. Su un pc, S.O. WMillenium, ho installato una stampante che ho condiviso con tutti gli utenti della rete aziendale; fin qui tutto funziona correttamente. La cosa strana Ŕ che quando riavvio il PC mi perde la condivisione, dimodochŔ ogni mattina devo reimpostarla. Fino a qualche settimana fa questo scherzetto non me lo faceva. Qualcuno di voi ha giÓ avuto questo problema?Grazie anticipatamente....

IrONia
05-07-2002, 02.27.39
i driver sono aggiornati e installati su ogni client???:confused:

ciaoooooooooo:D :D :D

PUNKABBESTIA
05-07-2002, 16.28.52
CERTOOOOOOO......

effemme
06-07-2002, 14.01.33
Questo problema pu˛ verificarsi se il file Vnetbios.vxd risulta mancante o danneggiato o se manca la seguente chiave di registro:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\VxD\Vnetbios

Per risolvere questo problema, attieniti alla seguente procedura:

Verifica se la seguente chiave di registro Ŕ mancante:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\VxD\Vnetbios

In caso affermativo, ricostruiscila con i seguenti valori predefiniti:

(bin) NetClean: 01
(bin) Start: 00
(str) StaticVxD: vnetbios.vxd

Riavvia il computer.

Se il problema persiste, scarica la correzione descritta nel paragrafo successivo.

Per risolvere subito il problema, scarica la correzione come indicato di seguito.

http://support.microsoft.com/default.aspx?scid=http://download.microsoft.com/download/winme/update/13387/winme/en-us/272991usam.exe

Ciao