PDA

Visualizza versione completa : Defrag mollllto strano!


eneal
05-12-2000, 16.31.24
Dunque...
eseguo il defrag e, andando a guardare nei dettagli, all'inizio del disco trovo un bel buco.
Deframmento, e tutto sembra regolare ma...
alla fine mi dice che il defrag terminato correttamente anche se sono chiaramente evidenti ancora dei claster sparsi pi in basso nel disco.
Allora senza neanche uscire dal defrag (ho provato anche riavviando, e prima ancora inserendo la la voce nel registro sotto RunOnce), ripeto l'operazione e mi ritrovo i cluster pi sparsi di prima, con un grosso buco all'inizio del disco. Sembra quasi che il defrag non abbia nessun effetto!

Qualcuno vorrebbe partecipare al mio dolore, sigh, sigh!

Freeze
05-12-2000, 16.46.30
Che programma usi per fare il defrag?

vaxxo
05-12-2000, 17.27.44
credo sia buona cosa chiudere tutti i tasks attivi prima di iniziare il defrag.
Ci lo puoi fare premendo contemporaneamente CTRL+ALT+CANC e poi doppio click sul task! Non devi far terminare solo Explorer e Rundll!!
Altro consiglio che permette di fare bene il defrag creare un collegamento al defrag ed inserire nella riga di comando -x-h (come indicato su wintricks!).
Quello che secondo me evita pi pezzi sparsi qua e l quello di avere lo swap-file su un altro hd o partizione.Infatti il defrag non pu spostare i files aperti da qualche applicazione figuriamoci quelli aperti dal sistema!

ciao

eneal
06-12-2000, 18.19.21
Niente da fare le sto provando tutte, il defrag che uso quello di win Me su Win Me.
Una precisazione: mentre Windows esegue il defrag sul monitor vedo i quadratini che si spostano e si compattano, l'hard disk lavora e tutto sembra normale ma alla fine, quando compare il messaggio che il defrag terminato, sotto pi in basso nel disco, ci sono invece ancora quadratini che non sono stati compattati, e se riprovo a fare il defrag, sembra che non sia mai stato fatto!