PDA

Visualizza versione completa : Periferica (?) non in funzione.


carletto
11-06-2002, 23.16.27
WINDOWS 98 SE



Tento di avviare un programma di conversione file musicali (e mi succede con diversi) ed ecco il primo avviso:

carletto
11-06-2002, 23.19.06
Clicco su OK ed ecco il secondo avviso

carletto
11-06-2002, 23.22.26
Allora vado in Risorse del Computer ed ecco cosa manca

carletto
11-06-2002, 23.26.55
Eseguo tutta la procedura richiesta per il ripristino del drive ma alla fine mi molla dicendo che

" Nel sistema è già installato il driver più adatta per questo tipo di periferica. Fare clic su indietro per installare un altro driver, o fare clic su avanti per continuare a utilizzare questo driver."

Ho provato sia dal cd di Win che da Windows Update e la risposta è sempre la stessa.
Risultato i programmi non partono.

Ho anche provato a sovrascrivere Windows ma non cambia niente.

Che Faccio?
Formattone?
Oppure i geni del forum mi evitano tale incombenza?
Grazie.

darkchild
12-06-2002, 01.34.41
Hai provato semplicemente ad eliminare quella periferica e riavviare il sistema?
Che ti dice?

carletto
12-06-2002, 22.42.09
Originariamente inviato da darkchild
Hai provato semplicemente ad eliminare quella periferica e riavviare il sistema?
Che ti dice?

Disinstallato periferica e riavviato. Tutto come prima. Appaiono sempre i primi due messaggi :

periferica non in funzione

e

esportazione mancante


Non ditemi che devo fare il formattone per favore!!!!
Adesso non ho tempo!