PDA

Visualizza versione completa : BOOT XP helpme


andri2bajo
10-06-2002, 16.55.10
Buon giorno ragazzi
volevo chiedervi a riguardo di questo problema:

Ho installato WinXpPro sulla prima partizione di un disco che aveva la prima partizione con Millennium e la seconda partizione (e ce l'ha ancora) con WinXpPro per prove tc...
Il boot era gestito da BootMagic.
Ora dopo aver installato WinXpPro sulla prima partizione volevo provare ad utilizzare il BootLoader di WinXpPro al posto di BootMagic ma non riesco a far funzionare la seconda partizione
o meglio se la aggiungo mettendola come partizione (2) etc... quando avvio (la seconda) mi da' errore.

Credevo che l'installazione di WinXpPro caricasse/riconoscesse che c'era una seconda partizione ma invece niente.

Che dovrei fare?
Grazie a tutti quelli che volessero intervenire

allego il boot.ini cosi come l'ho modificato

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional prove" /fastdetect


andri2bajo

elementale
10-06-2002, 17.40.50
Ma allora un vizio quello di avere 2 sistemi operativi uguali installati :p
Guarda questo Thread che stato aperto anche oggi poche righe + in basso del tuo e vedi se ti utile

problema di luciferina (http://www.wintricks.com/forum/showthread.php?s=&threadid=35182)

Ovviamente mi rimetto al giudizio dei + esperti
Byez