PDA

Visualizza versione completa : irq...tcp.sys..schermate blu


succhione
04-06-2002, 09.35.59
Da qualche giorno, senza aver installato alcun componente hardware, (messenger yahoo, un firewall e una demo) sono le uniche nuove modifiche....mi compaiono delle schermate BLU, ora con dei messaggi riferenti ad IRQ, ora a tcp.sys, comunque accompagnati da commenti : "controllare nuove installazioni hardware e software e driver etc".La cosa non riesco a ricondurla ad un momento specifico, tranne che succede sempre mentre sono in internet, (usavo Netscape 7) ora stò provando con IE6, chissa?
Nel caso ne sapeste qualcosa ;)

jan_81
05-06-2002, 10.37.20
Os???

Hai provato a disinstallare il firewall??? ....il yahoo messenger ...la demo?????


Ciao!

succhione
06-06-2002, 12.06.15
Pochi minuti fa...idem, IRQL_NOT_LESS_OR_EQUAL, segito da stop: 0x00000004, 0x00000002 etc ;
no, non ho ancora disinstallato i sopradetti software, stò cercando di associare la cosa ad un utilizzo specifico, che ormai ritengo internet, in effetti il Firewall, sarebbe il + sospettato, lo uso da non molto(BlakIce)(OS Win XP)...lo rimpiazzerò con Zone Alarm che usavo prima, speriamo di azzecarla!
Vi farò sapere.....grazie;)l

succhione
07-06-2002, 10.08.40
Per dovere di cronaca:
ho disinstallato il firewall...BlakIce su Win XP...sembra fosse proprio lui l'incriminato, con le dovute riserve del caso, forse non tollerava la compagnia di qualcuno o qualche settaggio....mà !
Sono ritornato a ZoneAlarm.
Comunque se avete avuto esperienze simili....;)