PDA

Visualizza versione completa : XP non parte piu'... aiutoooo ::::::::


tcianca
26-05-2002, 12.41.39
Ho un portatile Compaq e mentre ascoltavo un cd ieri sera mi è comparsa una schermata blu e non c'e' stato piu' modo di far partire XP: quando avvio (anche in modalità provvisoria o con l'ultima sicuramente funzionante) dopo la comparsa del logo mi va in schermata blu con la dicitura "unmountable disk volume".
Ho provato a reinstallare xp sopra se stesso, ma all'atto di scegliere la partizione mi dice che c: e' "unknown file system" e lo vuole formattare... non vorrei perdere i dati contenuti nella cartella documenti.

Datemi una mano per favore :)

jumanji
26-05-2002, 15.39.19
:eek: :eek: Complimenti!! Se il sistema non riconosce + nemmeno il tipo di file system, altro che perdere i dati!.... scherzi a parte, potrebbe essere saltata la tabella di partizione, ma bisognerebbe vedere che tipo di file system c'era all'inizio.... al momento, non vedo altra soluzione che la formattazione........ potrebbe essere stato x un virus, o peggio ancora un guasto all'HD!!! CIAO!

succhione
26-05-2002, 16.56.04
Prova questa...
inserisci il CD di XO e da floppy(va bene uno qualsiasi di win98/me di ripristino) digita" Winnt32/ unattend", se và, non perdi la vecchia configurazione e programmi.
Buona fortuna (Y)

Cecco
26-05-2002, 17.25.47
Originariamente inviato da tcianca
Ho un portatile Compaq e mentre ascoltavo un cd ieri sera mi è comparsa una schermata blu e non c'e' stato piu' modo di far partire XP: quando avvio (anche in modalità provvisoria o con l'ultima sicuramente funzionante) dopo la comparsa del logo mi va in schermata blu con la dicitura "unmountable disk volume".
Ho provato a reinstallare xp sopra se stesso, ma all'atto di scegliere la partizione mi dice che c: e' "unknown file system" e lo vuole formattare... non vorrei perdere i dati contenuti nella cartella documenti.

Datemi una mano per favore :)

Puoi fare questo tentativo, ci sono però inconvenienti: da dos

md tmp
copy C:\winnt\system32\config\system C:\winnt\tmp\system.bak
copy C:\winnt\system32\config\software C:\winnt\tmp\software.bak
copy C:\winnt\system32\config\Sam C:\winnt\tmp\sam.bak
copy C:\winnt\system32\config\security C:\winnt\tmp\security.bak
copy C:\winnt\system32\config\default C:\winnt\tmp\default.bak

delete C:\winnt\system32\config\system
delete C:\winnt\system32\config\software
delete C:\winnt\system32\config\Sam
delete C:\winnt\system32\config\security
delete C:\winnt\system32\config\default

copy C:\winnt\repair\regback\system C:\winnt\system32\config\system
copy C:\winnt\repair\regback\software C:\winnt\system32\config\software
copy C:\winnt\repair\regback\sam C:\winnt\system32\config\sam
copy C:\winnt\repair\regback\security C:\winnt\system32\config\security
copy C:\winnt\repair\regback\default C:\winnt\system32\config\default

In pratica ricostruisci la copia del registro eseguita all'installazione
di XP sostituendo i files di backup presenti nella cartella "repair"
con quelli nella cartella "config". L'inconveniente sta nel fatto che, essendo un vecchio backup, non funzioneranno le successive installazioni di programmi. Però dovresti salvare i documenti.

tcianca
26-05-2002, 17.52.25
Grassieee:-)) provo domani in ufficio e vi faccio sapere !!

THX

DIAVOLETTO
27-05-2002, 01.03.22
tcianca leggi qua:
http://www.wintricks.it/software/driverescue.html
Fammi sapere.Ciao

Blisset
27-05-2002, 01.34.32
Originariamente inviato da Cecco
copy C:\winnt\system32\config\system C:\winnt\tmp\system.bak
copy C:\winnt\system32\config\software C:\winnt\tmp\software.bak
copy C:\winnt\system32\config\Sam C:\winnt\tmp\sam.bak
copy C:\winnt\system32\config\security C:\winnt\tmp\security.bak
copy C:\winnt\system32\config\default C:\winnt\tmp\default.bak


In questi file è contenuto il registro ? Se no, in quali altri ?
In quali file invece è contenuta "l'ultima configurazione sicuramente funzionante" ? in LastGood ?
Grazie

jumpy70
29-05-2002, 05.36.20
Ieri mi è successa la stessa cosa, non riusciva a caricare il file congig.
Non avendo soluzioni sottomano ho reinstallato :-(

tcianca
30-05-2002, 11.20.39
Ho risolto facendo il boot da cd e dalla console di ripristino ho digitato il comando: CHKDSK /r.

ciao e grazie lo stesso :) :) :)