PDA

Visualizza versione completa : WIN 98 Ŕ animato da volontÓ propria?


Enrico Tarantola
06-04-2002, 17.13.11
Utilizzo due diversi computer entrambi con WIN 98 SE. Recentemente entrambi hanno dato strani malfunzionamenti.
1) in 'Esplora Risorse' se imposto 'Visualizza dettagli' non viene pi¨ visualizzato il contenuto delle directory. Le altre opzioni continuano a funzionare.
2) (altro computer) all'avvio compare un messaggio che dice 'errore durante l'accesso al registro di configurazione, il computer sarÓ riavviato ed i problemi risolti' ma dando l'OK la macchina si riavvia dando la stessa segnalazione. Se disattivo l'avvio di ScanReg il problema scompare.

Qualcuno ha qualche idea?
Tanti saluti

iamj2
06-04-2002, 17.22.43
Benvenuto! (Y)

Io ti consiglierei di dare una ripassata ai due OS (reinstallazione su se stesso), poi se qualcuno conosce le esatte voci da correggere ben venga.... :)

Hai usato qualche tweaker?
:confused:

Ciao! :)

Ov3rKuNtZ
06-04-2002, 17.55.51
Originariamente inviato da Enrico Tarantola
Utilizzo due diversi computer entrambi con WIN 98 SE. Recentemente entrambi hanno dato strani malfunzionamenti.
1) in 'Esplora Risorse' se imposto 'Visualizza dettagli' non viene pi¨ visualizzato il contenuto delle directory. Le altre opzioni continuano a funzionare.
2) (altro computer) all'avvio compare un messaggio che dice 'errore durante l'accesso al registro di configurazione, il computer sarÓ riavviato ed i problemi risolti' ma dando l'OK la macchina si riavvia dando la stessa segnalazione. Se disattivo l'avvio di ScanReg il problema scompare.

Qualcuno ha qualche idea?
Tanti saluti


per il primo non'Ŕ ke accidentalmente hai modificato la visualizzazione??? prova a cliccare con il destro per esempio su "nome" o "tipo" ecc! ti appare la tendina con cui puoi selezxionare cosa vedersi oppure nO!


per il secondo prova da dos a fare uno scanreg per vedere se qualcosa va apposto!

fammi sapere!

halduemilauno
06-04-2002, 18.12.00
Originariamente inviato da Enrico Tarantola
Utilizzo due diversi computer entrambi con WIN 98 SE. Recentemente entrambi hanno dato strani malfunzionamenti.
1) in 'Esplora Risorse' se imposto 'Visualizza dettagli' non viene pi¨ visualizzato il contenuto delle directory. Le altre opzioni continuano a funzionare.
2) (altro computer) all'avvio compare un messaggio che dice 'errore durante l'accesso al registro di configurazione, il computer sarÓ riavviato ed i problemi risolti' ma dando l'OK la macchina si riavvia dando la stessa segnalazione. Se disattivo l'avvio di ScanReg il problema scompare.

Qualcuno ha qualche idea?
Tanti saluti
ciao e benvenuto.
no forse Ŕ stato morso da una tarantola.:D :D
a presto.
:) :)

Ov3rKuNtZ
06-04-2002, 18.32.50
Originariamente inviato da halduemilauno

ciao e benvenuto.
no forse Ŕ stato morso da una tarantola.:D :D
a presto.
:) :) :D :D :D :D

iamj2
06-04-2002, 19.35.52
Originariamente inviato da halduemilauno

ciao e benvenuto.
no forse Ŕ stato morso da una tarantola.:D :D
a presto.
:) :)

Buona questa!!!!!!!! :D :p :D :S

Ma non gli risolve il problema! :rolleyes:

IrONia
07-04-2002, 11.25.04
benevuto(B) (B) (B) :D :D

la battuta non la faccio perchŔ ci ha giÓ pensato halduemilauno!!!(Y)