PDA

Visualizza versione completa : SkanDisk approfondito tutta la vita!


laserator
25-03-2002, 21.40.04
Ciao.
Da qualche tempo mi succede una cosa strana.
Quando accendo il PC, il mio Win 98 se, riparte sempre facendo la tabella codici e poi nche lo ScanDisk approfondito cluster per cluster.
Cosa può essre successo?
Faccio presente che non ho l' unità di pianificazione attivata.
Ho provato a fargli fare la scansione cluster per cluster ma . . . . NIENTE, o meglio, tutto apposto.
Cosa posso fare???
Grazie atutti in anticipo.
Ciao.

ACuteGio
26-03-2002, 09.26.11
la butto li.... non è che hai messo i due collegamenti nella esecuzione automatica?

Mulder
26-03-2002, 10.41.36
La butto li pure io..
Non è che a causa di problemi magari sul registro il tuo sistema non si chiude correttamente e quindi richiede sempre lo scandisk?
Prova a fare da dos uno scanreg /fix e magari poi uno scanreg /opt dopo...

Bye Bye :)

laserator
27-03-2002, 19.03.23
Ciao.
Non ho niente in esecuzione automatica, a dirla tutta ho disattivato lo scheduling agent da msconfig.
Per quanto riguarda fare delle cose da DOS se Mulder fosse così gentile da dirmi passo passo cosa fare gliene sarei molto grato.
Il SO si chiude correttamente ( si spegne normalmente )
Comunque lo Scandisk cluster per cluster l'ho fatto e non ha rilevato nulla.
Aiuto PLEASE!
Grazie.
Ciao.

iamj2
27-03-2002, 19.14.58
Hai qualche tweaker??

Dai una pulita anche all'MBR.....

Ciao!
:)

laserator
28-03-2002, 01.09.02
Ciao iamj2,
purtroppo parli arabo.
Se ti va di spiegarmi il tutto dalla A alla Z fammi sapere.
Per il momento grazie.
Ciao.

Lillo
28-03-2002, 02.49.19
Ciao laserator.
Quello che ti diceva Mulder è un buon suggerimento (Y) .
Allora, per fare come ti ha detto lui devi riavviare il sistema in modalità ms-dos;
una volta lì digiti scanreg /fix e attendi che il programma concluda la riparazione del registro.
Al termine, prima di riavviare, scrivi ancora scanreg /opt ed attendi ancora che il sistema ottimizzi il registro. Fai attenzione perché in questo secondo caso non ti compare nessuna schermata che ti dica a che punto sei. Ricorda di mettere sempre lo spazio dopo la parola scanreg.
Al termine, cioè quando ti ricompare il cursore lampeggiante, scrivi win per riavviare.
Comunque la prova del 9 la ottieni quando spegni il pc e poi lo riaccendi ex novo.
Per l'MBR (Master Boot Record), ottima anche questa idea di iamj2, io aspetterei prima di vedere se funziona la riparazione del registro.
Spero di essermi spiegato. ;)
'Notte. (S)

ymarti
28-03-2002, 12.10.44
Ehi, a me non si spegne correttamente il Me....provo gli scanreg...non ci avevo pensato.
Grande Forum :)

laserator
28-03-2002, 13.17.26
Ciao e grazie.
Ho fatto lo scanreg /fix.
Appena terminato, come hai detto tu, ho fatto lo scanreg /opt ma da quando ho premuto invio a quando il cursore si è messo a lampeggiare saranno passati 2 secondi.
Avrà fatto qualcosa?
Comunque non è cambiato nulla.
Come si fa a riparare questo MBR?
Aspetto.
Grazie per ora.
Ciao a tutti.

Lillo
29-03-2002, 01.43.52
Allora laserator, per risistemare l'MBR devi prima crearti un floppy di avvio dal quale far partire il pc (un pò come se dovessi reinstallare il sistema operativo).
Per fare ciò vai in Pannello di controllo, installazione applicazioni, disco di ripristino, crea disco.
Riavvia il computer dal floppy, e quando è tutto pronto digita il comando fdisk /mbr. Mi raccomando di fare attenzione a mettere lo spazio dopo fdisk.
A questo punto il programma dovrebbe averti risistemato la tabella delle partizioni.
Fatto ciò togli il floppy e riavvia il computer.
Ciao. :)

laserator
29-03-2002, 14.53.27
Ok
Adesso provo e ti faccio sapere.
Grazie a tutti per il momento.
Ciao.

ymarti
29-03-2002, 21.37.48
Cavoli, ho sempre problemi di spegnimento....non funziona nessun tricks....proverò la riparazione dell'mbr.