PDA

Visualizza versione completa : Problemi su Internet dopo modifiche al registro


BlaBlaBla
11-03-2002, 14.28.18
Vi prego aiutatemi a risolvere questo problema fastidiosissimo !!

da poco ho applicato al registro le impostazioni sul tcp trovate sul sito Pc Over (Ottimizzazione di Xp) per velocizzare la connessione:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Tcpip\Parameters]
"EnablePMTUBHDetect"=dword:00000001
"EnablePMTUDiscovery"=dword:00000001
"SackOpts"=dword:00000001
"Tcp1323Opts"=dword:00000003
"TcpWindowSize"=dword:0005ae4c
"GlobalMaxTcpWindowSize"=dword:00011a6c

e inoltre ho anche aggiunto la modifica per il browser:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Dnscache\Parameters]
"CacheHashTableBucketSize"=dword:00000001
"CacheHashTableSize"=dword:00000180
"MaxCacheEntryTtlLimit"=dword:0000fa00
"MaxSOACacheEntryTtlLimit"=dword:0000012d

Effettivamente la velocità è aumenteta (io ho una connessione ISDN usata a un solo canale 64K), però ora ho problemi a visualizzare moltissime pagine di moltissimi siti (non tutte).
Per esempio riesco ad andare sulla home page di un determinato sito ma provando ad andare su un'altra pagina dello stesso succede che il caricamento è rapido per la metà della barra di caricamento però alla fine scatta il caricamento velocissimamente fino in fondo alla barra (sto parlando della barra di stato di explorer) e visualizza il messaggio: IMPOSSIBILE VISUALIZZARE LA PAGINA ETC. ETC. (AZZ.... :S ) Se riprovo con aggiorna la pagina in questione si vede per alcuni istanti e poi scompare di nuovo visualizzando al suo posto sempre IMPOSS.... COme è POssibile:confused: ?

Dipende dalle nuove impostazioni applicate al registro o ad altro (io penso a qualche protezione nelle impostazioni di IE o a qualcosa legato all'Active) io non uso firewall o simili....
Tutto ciò succede per molte pagine di molti siti ma non con tutte.... veramente strano.....

GRAZIE GRAZIE GRAZIE :D :D :D !!!!!!!!!!!!