PDA

Visualizza versione completa : Opera e treniitalia...incompatibilità?


_Axl_MaS
10-03-2002, 02.19.07
Chi ha opera 6.01 con Java support provi a d andare qui:
http://www.trenitalia.it/
Dà un javascript error (non vi appare se avete disabilitato il report di errori) e non mi permette di inserire "da dove vuoi partire" "dove vuoi arrivare" e "a che ora".
Penso che sia un incompaibilità di Opera visto che con IE6 va tutto ok senza neanche java installato!
A prop. con Opera non è incluso il nuovo set java, come faccio ad installare la nuova vers (permette solo la scelta tra IE e Netscape!)?

Gigi75
10-03-2002, 02.23.12
Originariamente inviato da _Axl_MaS
Chi ha opera 6.01 con Java support provi a d andare qui:
http://www.trenitalia.it/
Dà un javascript error (non vi appare se avete disabilitato il report di errori) e non mi permette di inserire "da dove vuoi partire" "dove vuoi arrivare" e "a che ora".
Penso che sia un incompaibilità di Opera visto che con IE6 va tutto ok senza neanche java installato!
A prop. con Opera non è incluso il nuovo set java, come faccio ad installare la nuova vers (permette solo la scelta tra IE e Netscape!)?

Purtroppo è uno dei (non pochi) siti che dà problemi con Opera che, notoriamente, non gestisce il java in modo eccellente. Se non fosse così tutti avremmo ormai cestinato quel mattone di IE...sei costretto al compia\incolla ogni tanto.
Per il java scaricalo dal sito ufficiale ed installa normalmente..Opera lo riconosce in automatico
Bai:)