PDA

Visualizza versione completa : masterizzatore waitec non funzia!


alepav
05-03-2002, 10.59.07
ho installato un masterizzatore waitec sul pc di un mio amico: ho fatto come al solito, cioè collegato il cavo ide, l'alimentazione e il cavetto dell'audio. succede però che il master. funziona correttamente come cd rom, nel senso che legge i dati dai cd, ma non riproduce l'audio e, cosa più grave, non viene riconosciuto come master. dai programmi specifici. ho usato cdmaker2000, fornito con il master., ed anche cdrwin 3.7a, che funziona benissimo sul mio pc e su quello di altri amici.
il primo prg. dice che non è presente nessuna unità cdr riconosciuta, mentre cdrwin dice che non è collegata nessuna periferica al controller scsi... anche se il master. è ide. cosa può essere?!? difettoso?
aiuto, please!!!

grazie!

Need4speed
07-03-2002, 08.38.43
Comincerei con aggiornare il software sul pc del tuo amico e verificare che i jumper sul master corrispondano alla posizione IDE desiderata (master/slave).
Fammi sapere, ciao

alepav
07-03-2002, 10.38.36
i jumper sono apposto, anche perchè credo che altrimenti non lo riconoscerebbe nemmeno come cdrom, o sbaglio?
per aggiornare il sw cosa intendi? un prg di masterizzazione più recente?

grazie!

Need4speed
07-03-2002, 18.09.31
Originariamente inviato da alepav
i jumper sono apposto, anche perchè credo che altrimenti non lo riconoscerebbe nemmeno come cdrom, o sbaglio?
per aggiornare il sw cosa intendi? un prg di masterizzazione più recente?

grazie!

vado di fretta ma se i jumper sono a posto (in teoria non dovrebbe riconoscerlo nemmeno ma non e' una scienza esatta) ti direi appunto di aggiornare le versioni del software, se installate prima dell'uscita del master e' difficile che lo riconoscano correttamente.
Ciao