PDA

Visualizza versione completa : Non va la connessione [Linux]


Antares
14-11-2000, 03.14.09
Salve
Oggi ho installato RedHat 6.2, configuro la connessione a internet e (usando kppp o come si chiama) dopo un po' mi parte, sono on line.

A questo punto, apro Netscape e scopro che Navigator non va, dice che c'č un problema con il server e non mi carica nessuna pagina, proprio nessuna.

Apro kmail lo configuro, do il comando scarica la posta e succede la stessa cosa di Netscape, errore del server, come se non fossi connesso.

Ho provato ad usare il client delle news, e sempre la stessa cosa.

Da che diamine puņ dipendere?

Netscape visualizza una descrizione approfondita dell'errore che ora non ricordo, ma se volete ve la riporto.

Grazie
Antares

Ps: esiste un prog come il defrag in linux?

bEAsT666fc
14-11-2000, 16.40.33
In kppp ti sei ricordato di impostare gli indirizzi dei server DNS?
In Linux č obbligatorio impostarli manualmente e se non sai quelli del tuo provider ne puoi mettere uno qualsiasi...

ok?

Ciauzzz
bEAsT666 (da poco alle prese con Unix...)

Antares
14-11-2000, 19.23.33
Questo era proprio quello che sospettavo, infatti ieri sera sono andato a cercarli sul sito di libero, non li ho trovati e li ho chiesti all'assistenza.

Ancora non mi hanno risposto. :(
Antares

Ps: per il resto, dopo parecchi tentativi di installazione, la RedHat mi va bene. :)

Antares
15-11-2000, 00.22.22
Grazie Rostor, perņ non capisco, tra tutti i dati che mi hai dato, quali sono:

dns primario
dns secondario

wins primario
wins secondario

Antares

Antares
15-11-2000, 01.57.03
Sono riuscito a far funzionare la connessione!!!!! :) :) :)

Ho telefonato al 155 e sono riuscito a parlare con un tecnico, e mi ha dato i dns per libero, che sono:
primario: 195.210.91.1
secondario: 195.210.91.2

Antares

Ps: ammazza che caratteri brutti che ci sono in Netscape, ma vuoi come li avete impostati?!?