PDA

Visualizza versione completa : NoRtOn AnTiViRuS+WiNdoWs Xp?????


NMarco
06-01-2002, 17.03.15
Ragazzi il mio problema è questo:

Ho installato NAV2002 in Windows Xp Pro...e fino a qui tutto apposto...purtroppo però non so perchè ma all'avvio del sistema l'icona dell'auto protezione di NAV nella barra di avvio rimane disattivata per circa 5 minuti e poi magicamente si attiva !!!

Durante questo periodo se cerco di aprire altri programmi non succede nulla...e si aprono magicamente quando NAV si attiva!!!

Secondo voi da cosa dipende?

deppe74
06-01-2002, 17.41.41
secondo me dipende dal fatto che win xp è lento per cui fino a che non ha attivato nav2002 è impegnato in quello.
prova a impostare nav2002 come non attivo alla partenza e attivalo tu maualmente se è sempre lento è proprio win xp che è un catorcio(ce l'ho anch'io)
leggi il mio post suisitemi operativi e guarda le sorprese che bill ci farà prossimamente.:rolleyes:
buona forutna

halduemilauno
06-01-2002, 19.22.08
ciao.
ho XP e NAV 2002 nessun problema !!
XP non e' un catorcio .
nav e' impostato correttamente?
quanta ram hai?
controlla gli altri programmi all'avvio.
a presto.
:) :)

atreiu
06-01-2002, 19.27.43
Un'altra domanda, fai parte di una rete LAN con ip assegnati dinamicamente??

deppe74
06-01-2002, 19.35.23
ok xp non è un catorcio,ma la microsoft ha dimostrato di essere poco seria.

capisco che un programma così complesso possa avere dei difetti,ma cavolo i beta tester servono apposta.

con xp ha proprio vinto la filosofia della silocon valley prima esce sul mercato meglio è se poi ci sono problemi rapezziamo dopo alla faccia di chi i soldi li ha spesi!!

poi tel all'assistenza per sentirti dire che se è un so. oem l'assistenza è su internet o a pagamento.
che dire attendo impaziente il service pack per win xp in italiano.
rimango dell'idea che se win xp ha venduto rispetto alle versioni precedenti il 38% in meno non è un caso.(considerando che è oem su tutti i pc nuovi).

come utente mi sento preso in giro.

scusa lo sfogo chissà sistemati i problemi hardware mi ricrederò.

Emulander
06-01-2002, 19.58.33
Iniziate a pensare in grande per il futuro...iniziate a sviluppare sul nuovo AmigaDE SDK e sull'Amiga ONE....





Amiga will back!!

Trushna
06-01-2002, 20.16.05
a me xp va benissimo, a piena velocità e senza problemi di driver

deppe74
06-01-2002, 20.18.32
beato te,non per essere maliziosi ma sul altri forum le cose sono del tutto diverse.
anche sul sondaggio di pc world il giudizio su xp è negativo mah!
aspetto fiducioso il service pack.

Ewag
06-01-2002, 20.51.31
Ahh, mi riviene in mente quando avevo il mio caro amiga 1200.
Era micidiale a quei tempi:rolleyes: :rolleyes:
Ciao!

deppe74
06-01-2002, 21.04.27
io ogni tanto lo accendo ancora e funziona!!
considerando che era ragazzino e lo trattaco come un pallone....:p :D
bei tempi

halduemilauno
06-01-2002, 21.18.39
ciao.
deppe 74 hai un pvt.
scusate ciao a tutti.
ribadisco viva XP e NAV 2002


:) :)

Smart75
06-01-2002, 21.57.44
Effettivamente XP non è così schifoso come sembra...
Io l'ho installato su un K6II 350 con 128 mega di ram e va veramente bene, anche con il NAV 2002... mai un problema!

Ho perso una settimana a settare il sistema, togliendo tutte le minchiate tipiche della microsoft, aggiustando bachi e rimuovendo spyware... però alla fine funziona bene :D

See you soon
Smart75

Flying Luka
06-01-2002, 23.04.58
ma perchè vi ostinate ad usare NAV, che è invasivo e succhia un sacco di risorse, quando ci sono degli antivirus nettamente migliori e molto più affidabili ?!?!

NMarco
06-01-2002, 23.30.26
Originariamente inviato da halduemilauno
ciao.
ho XP e NAV 2002 nessun problema !!
XP non e' un catorcio .
nav e' impostato correttamente?
quanta ram hai?
controlla gli altri programmi all'avvio.
a presto.
:) :)


Ho 256 mb di Ram ma secondo me il problema è legato a qualche file all'avvio di windows oppure allo swapp...pochè l'attivazione dell'antivirus avviene contemporaneamente al loading di altri programmi!!!

max418
06-01-2002, 23.46.01
anch'io ho lo stesso problema in avvio, ho una rete locale ma con ip definiti.
per il resto tutto funziona perfettamente.

Tuonoz
06-01-2002, 23.56.05
Non credo sia un problema di lentezza perche ho nav2002 e xp home edition con 63 mb di ram e va tutto tranquillamente

NMarco
07-01-2002, 00.18.01
Per curiosià ho riavviato il computer ed ho provato ad aprire il task-manager durante il loading,notando ben 30 processi che il sistema esegue senza che io apro niente!!

E' normale?Oppure sono un pò troppi?

Valter
07-01-2002, 00.49.57
A mio avviso è normale.

Per quel che riguarda NAV 2002, io ho NORTON INTERNET SECURITY 2002 con FIREWALL e ANTIVIRUS su XP PRO ma non ho mai avuto nessun problema

hmimim
07-01-2002, 00.58.58
Per tutti coloro che ritengono xp lento o poco affidabile vi ricordo che qualche tempo fa sul forum molti risposero a un quesito sulla pesantezza di Office, NA 2002 e Zone alarm e la risposta più comune fu che tutti e tre i programmi rallentavano l'avvio di xp di pochissimo. Ciò a favore della bontà del nuovo so rispetto ai precedenti.

settate gente settate||

Luxor
07-01-2002, 02.19.01
E' piuttosto difficile da configurare (almeno per chi non viene da win2000), ha alcune zozzerie da togliere ed il wpa che è qualcosa che digerisce solo zio bill, ma è indubbiamente il miglior SO fatto d Microsoft finora, peccato, come qualcuno diceva, che è stato fatto uscire anche secondo me troppo presto senza completare il beta test!:cool:

Gigi75
07-01-2002, 03.05.51
l'ottimo hal2000 :D mi indicò una patch per nav...usata ma con nessuno effetto...insomma il problema che hai tu l'ho anche io ...e anche peggio! provato a ristallare il nav...peggio ancora...3000problemi n istallazione ("continuare a eseguire lo script - si - no...e si blocca!!:confused: ) insomma una vera caCCa!!
Certo Xp non sarà male bla bla bla...nav è come si sa il miglior antivirus bla bla bla ... io sono il solito impedito come sempre....bla bla bla...sta di fatto che è da un mese che non risolvo i miei problemi!!
ciao a tutti:)

Gigi75
07-01-2002, 03.11.01
Originariamente inviato da Flying Luka
ma perchè vi ostinate ad usare NAV, che è invasivo e succhia un sacco di risorse, quando ci sono degli antivirus nettamente migliori e molto più affidabili ?!?!


Se me ne consigli uno che consideri migliore o all'altezza...sono il primo a seguirti:)

halduemilauno
07-01-2002, 11.18.00
ciao a tutti.
x tuonoz complimenti 63 mb di ram.
x nmarco 30 processi mi paion troppi.( conflitti ? ).
x gigi75 2001 non 2000 :D ri posta i tuoi problemi nel dettaglio.
x flying luka ti riferisci al kav?.
x deppe74 ribadisco XP non e' un catorcio.
x tutti quelli che han problemi ,controllate esecuzione automatica,msconfig,regedit.pulite e ordinate.
nav 2002 puo' avere problemi di incompatibilita' con alcuni firewall.
a presto a tutti.

:) :) :)

Smart75
07-01-2002, 13.33.58
Io ho risolto i miei problemi con le Norton direttamente dalla Knowledge Base della casa.

Per i problemi di installazione ho trovato molto utile questo documento... è un po' lungo ma risolve tutto (almeno a me ha funzionato MOLTO bene):
http://service4.symantec.com/SUPPORT/nunt.nsf/docid/2000092515281909?OpenDocument&src=hot&prod=Norton%20Utilities&ver=2001%205.0%20for%20Windows%2095/98/Me&stg=2&base=http://www.symantec.com/techsupp/nu/&next=nu2001-9x_search_solve.html&sone=nu2001-9x_tasks.html&tpre=

Per i problemi di startup del PC con tempi di attesa lunghi mi è stato molto utile questo:
http://service2.symantec.com/SUPPORT/nav.nsf/docid/19983374923?OpenDocument&src=hot&prod=Norton%20AntiVirus&ver=2001%207.0%20for%20Windows%2095/98/Me/NT/2000&stg=2&base=http://www.symantec.com/techsupp/nav/&next=nav2001_search_solve.html&sone=nav2001_tasks.html&tpre=

Spero di apportare aiuto :eek:

See you soon
Smart75

NMarco
07-01-2002, 16.46.43
Originariamente inviato da halduemilauno
ciao a tutti.
x tuonoz complimenti 63 mb di ram.
x nmarco 30 processi mi paion troppi.( conflitti ? ).
x gigi75 2001 non 2000 :D ri posta i tuoi problemi nel dettaglio.
x flying luka ti riferisci al kav?.
x deppe74 ribadisco XP non e' un catorcio.
x tutti quelli che han problemi ,controllate esecuzione automatica,msconfig,regedit.pulite e ordinate.
nav 2002 puo' avere problemi di incompatibilita' con alcuni firewall.
a presto a tutti.

:) :) :)

Io non so che dire....potresti postare una piccola lista dei processi base all'avvio di Windows...cosicchè io possa verificare cosa mi serve e cos'è che rallenta così tanto l'avvio???

halduemilauno
07-01-2002, 17.21.35
ciao.
casomai posta tu o task o msconfig.
in msconfig leva piu' possibile voci .
usa i power tools per questo e per pulire il registro.
fammi sapere.
a presto.
:) :)

sono qui. http://www.jv16.org/
:)

Flying Luka
07-01-2002, 23.55.25
per GIGI75
prova nod32
lo trovi su www.nod32.it a breve in italiano
oppure
www.nod32.com
E' DAVVERO OTTIMO
P.S. non sono un rappresentante delle nod.!
:) :) :)

Flying Luka
08-01-2002, 00.04.28
per NMARCO:
non mi riferisco al kav, non funziona bene su XP
mi riferisco al NOD.
Provalo, anche io ero scettico, ma adesso devo dire che è più che ottimo. CREDIMI!!!

Wiseblood
12-01-2002, 21.13.25
Il mio problema è esattamente lo stesso solo che mi capita su win2k (all'avvio se è attivato l'auto-protect il pc macina per un sacco di tempo, se lo disabilito niente).
Per caso sai come risolvere questo problema su win2k.
Grazie 1000.
Ciao

il monco
13-01-2002, 02.06.13
Concordo sulla bontà di Nod32, io ancora uso KAV e mi trovo benissimo, il Norton lo usavo già su win95 ma è diventato sempre più invadente e pesante, crea casini, insomma mi aveva stufato, ma resta pur sempre un signor antivirus, e con Ghost forma una bella coppia di software symantec. Diciamo che tra gli antivirus Nod32 e KAV si combattono per il primo posto, NAV è subito dietro ma è un pachiderma!

Flying Luka
13-01-2002, 09.45.35
ebbravo MONCO:) :) :)
E' una vita che cerco di far capire che NAV è meglio NON installarlo, ma a volte mi sembra di parlare al vento. :S
NAV è stato un signor antivirus (come hai giustamente detto), ma rimane concettualmente vecchio, pesante ed invasivo, cosa per altro comune a quasi tutti i prodotti Symantec (es. Norton Utilities (W) (W) (W) ).
Ultimamente ho installato NOD e devo dire che mi ha sorpreso, anche se, a parte la velocità di scansione, è forse un po' troppo macchinoso :confused:
Sono comunque d'accordo con te al 100% che NOD e KAV rimangono i migliori.

ULTRAS
27-06-2002, 23.36.40
:S
In ritardo di alcuni mesi forse ho trovato la soluzione. Sul sito di Symantec viene spiegato che esiste la possibilità che all'avvio il sistema risulti "congelato" per un periodo piu o meno lungo a causa del loading contemporaneo di alcuni processi di Norton Internet Security e Antivirus.
La soluzione che ho adottato è quella di disattivare il caricamento automatico all'avvio di Norton Internet Security e di avviarlo invece dalla cartella Esecuzione Automatica. Il problema io l'ho risolto così sul mio Windows XP Professional.
La lentezza dei pc centra nulla visto che per quanto poco potente un pc non ci puo impiegare 3-4 minuti a partire.
SALUTI