PDA

Visualizza versione completa : Errore ISScript! Help!


PzSniper
05-01-2002, 19.00.30
Detection of product '{8B114997-C963-11D3-BBAD-00C04F5996A7}', feature 'ISScript', component '{8B11499C-C963-11D3-BBAD-00C04F5996A7}' failed. The resource 'C:\Program Files\Common Files\InstallShield\Engine\6\Intel 32\ISScriptHandler.DLL' does not exist.


Come sistemo ste guaio che leggo nell'EVENT VIEWER?

:confused: :confused: :confused:

atreiu
05-01-2002, 19.13.55
Ma quel file ce lo hai da qualche parte???

PzSniper
05-01-2002, 19.21.35
No penso me lo abbia tolto qualche programma di pulizia come DustBuster 2.61 cavolo...

Comunque ora sto scaricando la versione demo di InstallShield Pro 7 magari me lo ripristina lui...

Fatto è che ogni volta che intsllao qualcosa basato su questo tipo di installer mi dice di inserire il disco con ISScript!

Magari, fatemi la cortesia di andare nel vostro disco e mandarmi questa cartella zippata via email x favore: C:\Programmi\File Comuni\InstallShield oppure C:\Program Files\Common Files\InstallShield

Vedet quale avete guardate se cè quelal dll che mi manca plz!

E ho notato che mi chiede questo file in particolare: ISScript.Msi
SE LO AVETE FATEMELO AVER PER FAVORE!! Magari dicendomi dove lo devo mettere

mia email: a_lex_m@hotmail.com

Thor
05-01-2002, 19.42.02
perché non provi a cancellare da registry il riferimento a quella DLL?

e poi tiri via pure la subkey

HKEY_CURRENT_USER\Software\Microsoft\Installer\Pro ducts\8B114997C96311D3BBAD00C04F5996A7

previo backup

e per me dovrebbe bastare

PzSniper
05-01-2002, 20.11.10
Missione compiuta.... eliminando la key di registro sembra non dia piu problemi... x ora sto a vedere.

Un grosso grazie riconoscente amico! :D :D :)

Thor
06-01-2002, 13.12.25
E alloooooraaaa! :D

dustbuster
07-01-2002, 15.57.59
Originariamente inviato da PzSniper
No penso me lo abbia tolto qualche programma di pulizia come DustBuster 2.61 cavolo...

io invece penso proprio di no ;)

Macao
02-09-2002, 21.41.44
Non credo sia stato DB...........comunque ti consiglio di scaricarti la 2.8,più compatibile con XP.............ciauz