PDA

Visualizza versione completa : Sound Blaster Live e WinXP


matrix80
04-01-2002, 16.24.03
Salve raga,
il mio problema è il seguente: non riesco a sentire nulla dallo speaker centrale delle mie casse, o meglio, all'avvio di windows il suono viene riprodotto da quello speaker ma utilizzando qualsiasi altro programma (WMPlayer, Winamp, Creative Playcenter ecc) o gioco la cassa è praticamente morta...
Nel test con il surround mixer la cassa centrale funziona, se provo ad utilizzare il pannello di controllo EAX per modificare qualche preset la cassa già non va più.
Il supporto Creative mi ha risposto così: "I playcenter 2 you can turn CMSS on that will give you an emulated 5th channel"... dove si trova questa opzione?

Vi prego aiutatemi non sopiù cosa fare

Il mio sistema è il seguente:
Amd Athlon 850
M/B MSI MS-6330 Via
640Mb Ram
Ge-force3 TI 200
SoundBlaster Live Player 5.1
Casse Creative Desktop Theatre DTT 2200 digital
ecc

Tutti i driver sono aggiornati all'ultima versione

Grazie a tutti
Matrix80

GICO
05-01-2002, 10.57.33
anche io ho lo stesso problema però ho le Creative Desktop Theatre DTT 2200 (non digitali)
:eek:

debe80
05-01-2002, 23.18.10
Anch'io c'ho il DT2200 ed ho lo stesso vostro problema; non vorrei dire una fesseria ma mi sembra che la cassa centrale funziona solamente se viene riprodotto audio che supporti il surround 5.1 (tipo file ac3 e dvd, provate a guardare un dvd e vedrete che la cassa centrale funzia).. comunque se sto dicendo una cazzata qualcuno mi contraddica e mi faccia sapere come si fa ad abilitarla.. :D

deppe74
06-01-2002, 00.57.34
ciao anch'io ho una live in versione5.1
con xp mi dà dei problemi tipo irql not or less or equal
ma a me le casse 5.1 funzionano bene.
le ho settate dall'opzione speaker e tutto va.
le mie casse sono philips
però la live mi dà un'altro problema col win98 nel modulo eax sapete dirmi qualcosa a riguardo?
grazie e buona fortuna.