PDA

Visualizza versione completa : Problemi con Matrox G400


Klapaucius
01-01-2002, 16.06.21
Problema scaturito dal forum su Windows Xp & Giochi

Ecco il problema con la mia scheda video:
Quando ho acquistato il computer insieme alla scheda video mi è stato dato un cd contenente i driver per la scheda conpatibili con win98 (perfettamente funzionanti).
Con il passare del tempo sul sito matrox sono usciti diverse nuove versioni dei driver per win98,winme,winxp.
Nessuno di questi driver nei vari sistemi operativi microsoft hann o riconoscito la mia scheda video (matrox G400 dual head bulk) perchè? Ho pensato molte volte che fosse il sitema operativo installato male (infatti ho formattato molte volte ma non è cambiato nulla).
L'unico modo per utilizzare la scheda video era utilizzare i driver del cd (troppo vecchi però da utilizzare in Winxp) o,come ho fatto sempre,da gestione periferiche utilizzare il file inf ecc ecc.
Ma perchè si verifica questo problema?
Utilizzando Windows xp mi sono accorto che,a differenza di win9x,viene riconosciuta come Matrox G400/G450.
Ma la mia scheda video è G400 datata 1999.
Il problema è dovuto alle impostazioni bios fatte male (scheda madre asus p3v4x)? o la scheda video è guasta?
Ho provato anche ad aggiornare il bios della scheda video e della scheda madre,utilizzare utility della matrox e programmi come powerstrip.
In Windows xp, 98,ME utilizzando il programma "matrox Technical Support Tweak Utility" (MTSTU40109) nel riquadro "current card" viene visualizzato "G400 or G450 ???" cosa significa?
Che ca__o di scheda video mi hanno venduto?
Inoltre (solo in Windows XP) quando provo a modificare un parametro es. AGP a 4x oppure OpenGl o altro quando il programma mi chiede di riavviare si sente uno strano rumore e viene visualizzato il seguente messaggio di errore:
"Reboot Aborted! ERROR: Your driver may not be properly installed!"
Dopo aver visto questo messaggio ho aperto il pc ho smontato,controllato e rimontato la scheda ma non è cambiato nulla!:S dopo ho formattato e installato gli ultimi driver presenti sul sito matrox.........niente.......non è cambiato niente.
Percheeeeeeeeeeeeeeee??????:confused: :confused: :confused:
Non posso più sostiuire la scheda video perchè non è più in garanzia,cosa posso fare?
domani avevo deciso di mandare una e-mail a Matrox ma prima volevo avere un consiglio.
Ecco cosa appare nel menù avanzate della scheda video utilizzando i driver installati con il file inf (su windows xp)

halduemilauno
01-01-2002, 16.19.35
ciao.guarda questo thread.
http://www.wintricks.it/forum/showthread.php?s=&threadid=24736


a presto.
:) :)

Klapaucius
04-01-2002, 17.36.35
Ecco come ha risposta la matrox alla mia e-mail

Gentile cliente,
le consigliamo di:

- Aggiornare il bios della scheda madre.

- Dal bios della scheda madre impostare:
Agp aperture size a 256MB (se 256 non è disponibile, settarlo a 128MB)
Video Memory Cache Mode su UC o UnCached

-Assicurarsi che le voci (se presenti):
system bios cacheable
system bios shadow
video bios shadow
video bios cacheable
video ram cacheable
pci/vga palette snoop
AGP Fast Write
frame buffer poster write
siano tutte disabilitate;

- Se il chipset della scheda madre è un Via, un Intel 8xx, un Ali oppure un Eteq con Windows 9x, Me, 2000 o XP è necessario scaricare e installare (consigliabile farlo subito dopo aver installato il sistema operativo) le patch inerenti al sistema operativo dal sito del produttore del chipset.
chipset ALI - http://www.ali.com.tw (sezione Support--->Drivers)
chipset VIA - http://www.viaarena.com/?PageID=2 (patch 4-in-1; 4.36 driver)Si consiglia di installarlo in turbomode
chipset AMD - http://www.amd.com/products/cpg/bin/
chipset intel 8XX - http://developer.intel.com/design/software/drivers/platform/inf.htm
chipset Eteq - ftp.soyo.nl/Drivers/Chipsets/ETEQ/All_In_One/

- Aggiornare il bios della scheda Matrox scaricando l'ultima versione rilasciata all'indirizzo http://www.matrox.com/mga/support/drivers/bios/home2.cfm

- Aggiornare i drivers Matrox all'ultima versione proposta all'indirizzo http://www.matrox.com/mga/support/drivers/latest/home.cfm
Per la rimozione dei driver precedenti, è consigliabile utilizzare l'apposita utility di disinstallazione "Powerdesk uninstall" (pd_unin201.exe) scaricabile all'indirizzo http://www.matrox.com/mga/support/drivers/files/ftp_util2.cfm . Scaricare il file e decomprimerlo in una apposita cartella. Entrare nella cartella e lanciare l'eseguibile Pduninst.exe per procedere alla rimozione del file. Dopo aver riavviato il computer, assicurarsi che Windows abbia riconosciuto la scheda PCI VGA standard e installarla con i driver generici. Riavviare. A questo punto installare i nuovi drivers.

Distinti saluti

3G-Electronics S.r.l. Agenzia italiana Matrox
20139 Milano - Via Boncompagni 3/b
Tel. 02/525301 (Centralino)
02/5253099 (Supporto Tecnico)
Fax 02/5253045 BBS 02/5253044
Sito WEB http://www.matrox.com/mga/italiano

Per avere un ulteriore aiuto nella risoluzione dei vostri problemi, visitate la nostra aggiornatissima sezione "Domande e Risposte" all'indirizzo http://www.matrox.com/mga/italiano/support/faq/home.cfm


SI PREGA DI :
- NON INVIARE MESSAGGI UGUALI CON DIVERSI ACCOUNT
- INVIARE ALLEGATI INFERIORI AI 500 KB E NON UTILIZZARLI AL POSTO DEL MESSAGGIO
- ALLEGARE SEMPRE IL MESSAGGIO ORIGINALE IN CASO DI ULTERIORI SCAMBI DI DOMANDA/RISPOSTA


Si...consigli molto utili...ma non è cambiato niente!! (W)
Avevo gia provato tutti questi passaggi.
L'unica cosa interessante: (S)
E' uscita una nuova versione del Bios che è possibile scaricare all'indirizzo ftp://ftp.matrox.com/pub/mga/archive/bios/2002/setup255.exe
mentre gli ultimi driver sono ancora in beta test :confused:

halduemilauno
04-01-2002, 17.49.31
ciao.
sono usciti i nuovi driver matrox 5.82.14 puoi trovarli qui

http://www.hwzone.it/html/news.php?id=3057

in bocca al lupo.
:) :)

facci sapere.

robur00
04-01-2002, 19.49.04
Riguardo l'agp non ti consiglio di impostare la g400 a 4x, mi sembra che supporti al massimo solo il 2x!!!

halduemilauno
04-01-2002, 20.19.59
ciao.
chiariamo l'agp 1x,2x,4x. sono attivabili inizialmente dal bus di sistema rispettivamente 66MHz,100MHz,133MHz.
quindi la matrox g 400 puo' "andare" a 4x solo se il bus della scheda madre e' 133MHz.
a presto.
:) :) :)

The Saint
05-01-2002, 01.11.35
Originariamente inviato da halduemilauno
chiariamo l'agp 1x,2x,4x. sono attivabili inizialmente dal bus di sistema rispettivamente 66MHz,100MHz,133MHz.
quindi la matrox g 400 puo' "andare" a 4x solo se il bus della scheda madre e' 133MHz.
:confused:

La modalità dell'AGP (1, 2x, 4x) è indipendente dal bus, che cmq per quel che riguarda l'AGP è fisso a 66Mhz (salvo overclock).

Per le G400: effettivamente le prime uscite non supportavano l'AGP 4x ed i programmi di diagnostica infatti riportavano 2x come massima impostazione per la scheda video... cmq la maggior parte invece supporta l'AGP4x, per verificare si può usare PCIList (http://www.entechtaiwan.com/cgi-bin/cc.exe?url=168.144.101.149/files/pcilist.exe).

halduemilauno
05-01-2002, 09.04.19
ciao.
senza polemica
ma ribadisco la modalita'agp 4X e' dipendente dal bus a 133MHz.
chiarisco tu puoi avere la tua sk video che puo'supportare l'agp 4X, ma se la tua mobo ha il bus a 66 MHz non c'e' niente da fare.
questo e' quel che so.
a presto.

:) :)

The Saint
05-01-2002, 14.02.41
Nessuna polemica x carità, stiamo solo confrontando le nostre conoscenze. :)

Non so dove hai trovato queste informazioni, ma ripeto l'AGP lavora con un bus fisso a 66Mhz e le modalità 1/2/4x si differenziano per la quantità di dati trasferiti per ciclo di clock (che ovviamente sono rispettivamente 1, 2 e 4).

Per chi volesse altri dettagli tecnici:
http://developer.intel.com/technology/agp/

;)

Klapaucius
05-01-2002, 15.08.54
cmq
la mia scheda video è ultimo tipo di g400 e supporto l'agp 4x impostando il bios a 4x

halduemilauno
05-01-2002, 15.32.24
ciao.
su PC World e su PC Professionale.
a presto.
ho letto male? ...................chissa.
:) :)

The Saint
06-01-2002, 21.15.26
Originariamente inviato da halduemilauno
su PC World e su PC Professionale.
Questa non me l'aspettavo da PC Professionale... :eek:

Cmq forse il discorso era sulle schede madri in generale... quelle che hanno un FSB massimo di 66Mhz hanno l'AGP1X, quelle con supporto massimo dei 100Mhz hanno AGP2X, mentre quelle che supportano i 133Mhz sono tutte con AGP4X... ma questo non vuol dire che se utilizzi il bus a 100 o peggio 66Mhz (su una mobo che supporta il 4X)allora non puoi impostare l'AGP4X, altrimenti i poveri possessori di Celeron (con FSB a 66Mhz) non potrebbero in nessun caso avere nemmeno l'AGP2X!!! ;)

Klapaucius
15-01-2002, 14.29.10
Ho risposto alla e-mail della Matrox dicendo di aver eseguito tutti i suggerimenti ma il problema non era stato risolto
ecco cosa hanno risposto:
>Gentile cliente,
dalla descrizione del guasto e considerando che ha eseguito in maniera corretta tutti gli aggiornamenti possibili, è quindi probabile che si tratti di un difetto hardware della scheda. Può rivolgersi al rivenditore per la procedura di garanzia (la garanzia è di 3 anni dalla data di acquisto)
Distinti saluti

3G-Electronics S.r.l. Agenzia italiana Matrox
20139 Milano - Via Boncompagni 3/b
Tel. 02/525301 (Centralino)
02/5253099 (Supporto Tecnico)
Fax 02/5253045 BBS 02/5253044
Sito WEB http://www.matrox.com/mga/italiano
Uaoooo:eek: la garanzia è di 3 tre anni
e non di 1 come diceva il mio rivenditore....
ma come faccio ora a farlgli capire che ho il diritto di garanzia...
visto che non ho avuto (e non ho) un buon rapporto con il mio rivenditore???:D :D :D