PDA

Visualizza versione completa : settaggi per nuova scheda audio


brizio
28-12-2001, 16.44.44
Ho ricevuto in regalo il sistema per l'audio"four point Surround",quello con la scheda audio Creative e le casse Cambridge.Per il momento non ho riscontrato problemi;una delle prime cose che ho fatto era stato disabilitare l'audio integrato(Ac97)dal bios e disinstallare i vecchi drivers.
Ci sono perņ delle "voci",e non poche,che mi confondono assai e non so proprio che fare.
Ad es.nel bios,in "Avanced chipset feature",ho disabilitato la voce"On chip sound"ma ho notato che in periferiche integrate ci sono altre cose che penso riguardino la scheda audio:
1)On board Legacy audio(scritto in bianco)che č disabilitato.
2)xSound Blaster(scritto in azzurro)che č disabilitato.
3)x SB I/O Base adresse(azzurro)=220H
4)x SB IRQ select(azzurro)=IRQ5
5)x SB DMA select(azzurro)=1
6)x MPU-401(azzurro)=disabilitato.
7)x MPU-401 I/O Adresse(azzurro)=330-333H
8)x Gameport 220-207H(azzurro)=disabilitato.Per il momento non ne uso alcuno.
Saranno giuste oppure devo modificare qualcosa??Non ho capito se riguardano anch'esse l'audio integrato oppure la nuova scheda che ho messo.Non capendo una parola di inglese mi ritrovo svantaggiato e per questo non mi sono state nemmeno d'aiuto le info sul libretto della scheda madre.
Ciao.

The Saint
29-12-2001, 20.59.59
Sono tutti parametri che fanno riferimento all'audio integrato, lasciali disabilitati. ;)

brizio
30-12-2001, 09.34.35
Grazie The Saint,mi hai tolto un grosso dubbio.
Avevo il "timore"che vi fossero alcune voci che riguardassero un'ev.ottimizzazione del sistema.D'altronde era tutto disabilitato e non ho alcun problema.
Grazie ancora e auguri per un felice anno Nuovo.:)