PDA

Visualizza versione completa : Problemi installazione win ME


alex81
23-11-2001, 12.16.23
Sono due giorni che non riesco ad installare winme su un computer....
Il problema è molto semplice, dopo lo scandisk come tutti sappiamo c'è la preparazione all'installazione che quando arriva al 100% si blocca e sono costretto a riavviare....
Ho fatto, anzi penso di aver fatto tutto il possibile sperò che qualcuno sia cosi gentile da illuminarmi su questo punto ..........

L'installazione si blocca dopo lo scandisk....
Cioè quando inizia la preparazione all'installazione...
Si riempie tutta la barra fino al 100% e quando dovrebbe passare alla ricerca delle informazioni(la seconda fase dell'installazione) mi appare la clesidra e il computer si blocca....
Le partizioni sono perfette e tutto formattato alla perfezione, ho addiritura copiato la directory di win9x sul disco e ho lanciato il setup ma si blocca lo stesso.....

wolly
23-11-2001, 14.49.54
un'altro hard disk a disposizione e ti daro' una dritta!!!

badmood
23-11-2001, 15.04.13
Controlla che non ci sia l'antivirus abilitato nel BIOS, non si sa mai.

Ciao

alex81
23-11-2001, 16.10.39
posso anche averlo....
la dritta è ghost...
rispondimi .....
Vogliio sapere tutto

wolly
24-11-2001, 11.05.01
prendi il nuovo hard disk ed installa windows su quello !!!
Quando hai finito tutta l'installazione con le relative periferiche etc etc etc etc
metti il secondo hard disk "quello che non vuole installare windows" come slave sullo stesso ide del master!!!!!
dopodiche' al prompt di dos oppure dal dos reale digita questo comando

XCOPY C:\ D:\ /S /E /H /C /K /R

ci mettera un po di tempo ma alla fine sul tuo hard disk SLAVE avrai una perfetta copia del master!!!!!

QUINDI ALLA FINE DI TUTTO LEVA IL MASTER E FAI PARTIRE LO SLAVE COME MASTER E VEDRAI CHE FUNZIONA!!!!!

PS DEVI ESEGUIRE FDISK SULLO SLAVE PRIMA DI fare UNA COPIA!
SE NON TI è CHIARO QUALCOSA CHIAMAMI PURE!!!!