PDA

Visualizza versione completa : Che fine ha fatto la mia SB Live?


Alhazred
31-10-2001, 20.05.00
Ho montato oggi un nuovo HD ATA100, su questo ho installato windows XP (con FAT32) ed ho tenuto sul vecchio HD Win98SE.
All'avvio Win XP non mi riconosce la scheda audio, si comporta come se proprio non ci fosse.
Ho riavviato con Win98SE e sorpresa, la scheda audio che fino a prima di installare il 2° HD funzionava correttamente, è sparita anche da qui.
In pannello di controllo->sistema->gestione periferiche non c'è più la voce SB Live, pensavo almeno di trovarla con un ! e invece non c'è proprio.
Può essere collegato il fatto di non poter più usare la SB live e l'installazione del nuovo HD o di Win XP?
Come posso risolvere? :confused: :(

Alhazred
31-10-2001, 22.59.24
Ho risolto il problema in win98se mettendo la scheda audio su un altro slot PCI, rimane però in Win XP. Non vuole proprio saperne di riconoscere la scheda.
A dire il vero dopo aver cambiato slot la scheda è stata rilevata, ma quando ho tentato di installare i driver mi è apparso un messaggio d'errore e l'installazione non è andata a buon fine.
Ho riavviato e la SB non risultava installata, c'erano solo i programmi di contorno (creative launcher, wave studio...).
Perché non viene rilevata? E' capitato anche a qualcuno di voi? Come avete risolto?

Med
01-11-2001, 07.25.28
Hai provato ad installare i nuovi driver della SB per XP ?

Alhazred
01-11-2001, 10.55.56
Quelli contenuti all'interno del cd d'installazione di XP non vengono accettati, dice "Dati non validi".

Quelli sul sito della creative dovrebbero essere di 9.28 Mb, ma al momento del download dice che sono appena 32 Kb, sono questi i driver aggiornati?

Li ho scaricati ma devo provarli.

Med
02-11-2001, 08.15.06
Provali allora.....