PDA

Visualizza versione completa : SEGNALAZIONI Bug forum


Pagine : [1] 2

twinpigs
03-08-2001, 18.36.51
Ho notato che all'interno del thread non ci sono le pagine: 1,2,3 ...
per cambiare pagina

Billow
03-08-2001, 18.43.04
SIETE pregati di segnalare eventuali errori e o bachi del forum in questo thread



Grazie per la collaborazione stiamo lavorando per voi.. ;)

Mr.Dirty
03-08-2001, 18.59.38
Anke un'altra cosa, non riesco a modificare l'avatar e a inserire le modifiche alle opzione, com'è ??

Mr.Dirty
03-08-2001, 19.06.58
Ora funziona......:D

crib
03-08-2001, 19.10.54
io,invece, ho notato che non funziona "modifica le opzioni":

all'invio va ad una pagina bianca senza applicare le variazioni...

controllate se è un problema generale?

Mr.Dirty
03-08-2001, 19.12.15
L'ha fatto anke a me, poi dopo un po per magia rifunzionava tutto

Vitoz
03-08-2001, 19.12.52
nella ricerca avanzata members, viene mostrata solo una pagina senza link per la possibilita' di accedere alle successive in base all' ordinamento prescelto ;)

non un bug, ma un opinione personale, la casella di scrittura dei posts (quelle dei forms in genere) mi sembra "troppo" grigia" :)

Darja
03-08-2001, 19.21.32
Problema con le sottopagine risolto

Billow
03-08-2001, 19.27.14
Risolto anche il problema dai profili...

UN grazie di cuore a Corsini e Moreno... per l'aiuto che ci/mi forniscono :)

card72
03-08-2001, 19.45.08
il nuovo forum è F A N T A S T I C O
BUGS:
all'interno dei threads con + pagine non si visualizzano le altre pagine
le f.a.q. sono in inglese, per me è ok ma non so per gli altri
buon lavoro , SIETE I MIGLIORI ;)

cnco
03-08-2001, 19.58.17
bella la nuova grafica me credo che abbiate perso un pò in caricamento. Devo aspettare molto + tempo (20" se sono fortunato contro i 5 di prima).
A cosa serve "File allegato"?

twinpigs
03-08-2001, 21.56.07
:D:D:D
Il ritorno del figliuol prodigo ;)
(D)

twinpigs
03-08-2001, 22.00.30
Originariamente inviato da cnco
A cosa serve "File allegato"? Se nel forum inserisci un link per un file .jpg , .gif ecc..
invece di mostrare direttamente sul forum l'immagine
viene messo il link, così cliccandoci sopra puoi vederla

E' un'ottima cosa perchè il caricamento delle pagine non diventi troppo pesante
se non vuoi questa opzione, credo che basta smanettare nel proprio profilo personale

Kjow
04-08-2001, 00.35.32
fin'ora tutto perfetto, tranne il colore dei link visitati che mi piaceva tanto tanto l'azzurro chiaro :)

questo rosso-arancio è un po' un cazzotto in un occhio :p



(ummm non trovo la pagina degli smiles :confused: )

Sergio Neddi
04-08-2001, 00.42.43
E' finita a questo indirizzo:

http://www.wintricks.it/forum/misc.php?action=showsmilies

Kjow
04-08-2001, 00.45.16
Originariamente inviato da Sergio Neddi
E' finita in fondo a questo indirizzaccio:

http://www.wintricks.it/forum/misc.php?action=showsmilies


GRAZIE! (L) (L) (K) :D:D:D


ho trovato tutto :)

Vitoz
04-08-2001, 01.15.48
pero' l' orario del forum mi sembra sempre tarato su Greenwich, infatti se nel profilo inserisco il fuso corretto italiano, quello CET, vado avanti di un' ora ;) :)

problema mio :confused: ?

Antares
04-08-2001, 05.33.49
Nella pagina della modifica dei sondaggi (con accesso riservato ai mods) c'è un piccolo errore, una n in fondo alla parola domanda. ;)

cnco
04-08-2001, 15.30.52
controllate la legenda delle icone in basso xché mi sa che due icone hanno la stessa descrizione

giallo
05-08-2001, 20.44.12
non riesco a vedere le pagine seguenti alla 1 - si "immaginano" , sono in bianco, cioe' ci sono ma... pagine 5 (1 - ...)

Raffaele
05-08-2001, 23.20.54
I suddetti numeri sono bianchi su sfondo grigio chiaro, e perciò poco visibili.
ciao

Kjow
06-08-2001, 00.08.53
AIUTO!

spero (credo) sia un bug... anche perchè posso postare!

Messaggio dal forum
Spiacente, l'amministratore ha bannato il tuo indirizzo mail. Per contattare via mail l'amministratore del forum clicca qui


stavo modificando il mio profilo... :eek:


oppure ho fatto qualche cosa di sbagliato? :confused: :(

fantaman
06-08-2001, 00.53.13
Uppalalà, c'è un problemino.
Ho provato a fare delle ricerche nel forum, ma sembra che la funzione di ricerca non sia molto performante... ho provato ad inserire parole che saranno state ripetute 2 miliardi di volte, tipo "zone alarm", "inoculate it", "cacheman", ma i risultati sono praticamente insignificanti... la ricerca non va più indietro di 2 giorni... (e la ricerca è impostata come "ricerca dei messaggi pubblicati da sempre").

Spero che non si sia resettato l'archivio :D:eek:

giallo
06-08-2001, 01.07.58
e' capitato anche a me con "nero"... praticamente non trova nulla

twinpigs
06-08-2001, 02.07.03
Confermo anche io!

SHEWOLF
06-08-2001, 04.52.03
Aiutoooooo, non riesco a modificare il profilo...

Volevo mettere l'avatar, ma mi sono accorta che non riesco a modificare alcunchè del profilo, mi dice che non sono collegata, dopo aver inserito nick e password mi collega, ma al momento di inserire le modifiche ricomincia a dire che non sono collegata......:confused:

giallo
06-08-2001, 06.37.33
quando cerchi nuovi messaggi, li calcola dal momento in cui ti sei connesso e non da quando ti sei "sconnesso"

Tuonoz
06-08-2001, 22.20.59
Mi sono registrato, la prima volta mi sono registrato con la mia nuova e-mail , tutto apposto ed ad un tratto mi è uscita una pgina dove c'era scritto la tua e-mail è stata bannata che ho fatto? :confused: :(

twinpigs
06-08-2001, 22.39.14
Non ti preoccupare ... errori di gioventù del nuovo forum ;)

Bellissima la tua signature :)

Stalker
07-08-2001, 02.45.35
Ma se io spunto la casellina "azzera tutto" di fronte al posto dove io ho messo ----------> che succede ?

Mr.Dirty
07-08-2001, 10.46.49
:eek: :eek: COME MAI OGNI TANTO CHE VOGLIO RISPONDERE ALCUNE VOLTE PASSO ALRE VOLTE DICE CHE O NN SONO LOGGATO; O NON HO L?AUTORIZZAZIONE O SONO STATO BANNANATO ??
p.s. con il mio titolo di billow's agent non succedeva nulla.....:p :p :o

Billow
07-08-2001, 11.39.31
NOn dipende da questo....
il titolo è stato tolto, come agli altri....

per il resto ci potrebbe essere qualche probl. con il server, ma nulla più.. ;)

fantaman
07-08-2001, 23.21.41
Ehi, billow...

c'è sempre il problemino nel motore di ricerca del forum...:rolleyes:

ti diamo ancora tre giorni, e poi... :S(W)

:D

Vitoz
08-08-2001, 00.16.43
non un bug, ma un errorino gustoso :p
se provate a cliccare sul link per inviare mail ad altro utente, nel caso che l' utente abbia scelto di non ricevere mails, vi apparira' il seguente messaggio:

Spiacente; questo utente ha specificato che non vuole ricevere mail via forum. Se vuoi comunque inviare una mail a questo utente, contatta al'amministratore che forse ti potrà aiutare.

contatta al'amministratore, cioe' praticamente scrivete una mail a Billow dicendo + o - cosi': "aho, a Tony, 'n ze riesce a spedi' sta mail ! tojime d' impicio, t'aringrazio" :D:D:D

(Romani non offendetevi grazie :), al massimo rispondetemi con un bel "facia de cù de can da cacia" :D )

mneggia
08-08-2001, 10.51.22
La ricerca sul forum è stata limitata al solo mese di agosto 2001 ??? :(:(
Sto cercando discussioni sulla perdita e il non salvataggio della password di accesso remoto (...e sono arcisicuro che ci sono perchè le avevo già lette:):)) ma non mi trova nulla che non sia dell'agosto 2001, mentre ricordo che una delle ultime che avevo letto era di luglio 2001, ma non me la trova più.

Approfitto per augurare buone vacanze a TUTTI :) :) :)

kevin8
08-08-2001, 12.22.17
Un problema piccolo piccolo!

L'ora è ancora quella del GMT!

O vi siete trasferiti a Londra?;)

Dobbiamo iniziarvi a parlare in inglese, allora?:p

Alhazred
09-08-2001, 12.27.55
Non riesco ad inserire le immagini nei post con il codice [img]etc...
quando provo l'anteprima mi compare un normale link invece dell'immagine.
Che si fa?

Trinity
09-08-2001, 12.57.16
Controlla che l'opzione visualizza immagini sia abilitata nel tuo profilo (di default non lo è)

Mr.Dirty
09-08-2001, 17.53.39
Perchè l'utente eymerich ha ancora la scritta "inquisitore" e non senior member ??
A me l'avete tolta...... (billow's agent) :confused: :confused: :mad:

eymerich
11-08-2001, 00.29.26
L'utente eymerich prega chi di dovere di riportarlo alla qualifica di senior member e di restituire quella di Billow's agent all'utente :crying: giulio 116.

Billow
11-08-2001, 12.27.34
Eymerich => fatto...

Giulio mi spiace ma le regole sono uguali per tutti ;)
ops. grazie per la segnalazione in merito al forum di HTMl... ;)

risolto anche il problema degli indici...
ora le ricerche sono aggiornate e funzionanti...

cnco
11-08-2001, 17.48.17
nella pagina principale delle varie sezioni del forum, in basso, compare la legenda delle icone. La seconda e la quarta (le centrali in pratica) hanno la stessa spiegazione. Che senso ha?

Billow
11-08-2001, 18.16.12
fatto ;)

IcE
12-08-2001, 23.46.45
Forse è un problema mio... se scarico allegati contenuti in qualche messaggio mi si chiude la finestra di explorer attuale nel momento in cui appare quella del download:confused:.. e questo è abbastanza fastidioso

Marchese
13-08-2001, 15.18.10
Salve ragazzi , come primo post mi sembrava doverso segnalare un paio di bug :p , allora:
per iscrivermi al forum sono dovuto entrare come anonimo e poi selezionare la casella registrati , perchè dall' opzione "voglio iscrivermi" sotto "accedi al forum" , mi restituiva una bellissima pagina bianca (almeno a me ...),poi ho notato che la registrazione mi era cmq impossibile se mettevo una qualsiasi (ne ho fatte TRE!) email fatta con hotmail , ma facendone invece una con inwind tutto è filato liscio .Piccli probl. di un nuovo forum cmq:)

Siete grandi !!!

Marchese
13-08-2001, 15.52.05
Mi sono accorto che il link della faccina che volevo mettere non funziona , ma fa vedere appunto solo il codice (che tra l' altro dovrebbe essere giusto ... ) perche ???

Spero di aver postato nel thread appropriato !

Marchese
14-08-2001, 03.21.53
:eek:
OK! OK! uno per volta mi raccomando ....:)
come vedete ho risolto per la signature ..., ma cmq il forum (il programma Eh ! ) non mi da la possibità di scegliere l' avatar personalizzato ,perchè dopo aver scelto "cambia avatar" mi visualizza SOLAMENTE l' opzione "NO" e quindi non posso fare una mazza ...

tnx per le risposte (D) , notte

http://spazioweb.inwind.it/marchese74/onofrio4.jpg

Klenje
14-08-2001, 11.37.01
La mail di Hotmail non la puoi proprio utilizzare, non è un bug, è una garanzia di sucurezza

Billow
14-08-2001, 12.06.32
Confermo la ns. scelta di non accettare HOTmail e simili per le registrazione....

il baco riguardante le faq e la registraz. è stato risolto ;)

Marchese
14-08-2001, 15.58.13
Ok ragà , ma Eccellentissimo (Billow :) ) come mai continuo a non poter personalizzare l'avatar ? Allora... sono io o c' è qualcun altro a cui non si visualizzano tutte le opzioni ? Ripeto , a me dopo "cambia avatar" mi fa scegliere solo "NO" che poi è già selezionato ... ma il "SI" dov' è ?!? HELP !!!:(

cnco
14-08-2001, 19.48.29
xché questa discriminazione contro hotmail? che problemi vi dà?

P.S.
Cmq io non uso hotmail ;)

funnysoft
14-08-2001, 20.39.57
Non hai ancora raggiunto i 30 messaggi postati....non puoi ancora modificare l'avatar

;)

Marchese
16-08-2001, 09.10.50
Originariamente inviato da funnysoft
Non hai ancora raggiunto i 30 messaggi postati....non puoi ancora modificare l'avatar

;)

Grazie per l' info funnysoft :cool:
Cmq ci potevo guardare anche prima nelle info dell' avatar , che C#@#@#**!
Ciao !

Rasna
17-08-2001, 00.18.34
Complimenti a Billow e C.!

I numeri di pagina su sfondo bianco, in caso di ricerca o di panoramica dei threads, non si vedono.

Puppauz
19-08-2001, 20.08.53
Le immagini nella signature sono state disabilitate perché qualcuno aveva la signature più grande del messaggio.
Perché non potete farle mettere, ma con un limite di dimensioni? (come nell'avatar)

filmac
20-08-2001, 23.29.50
non capisco se il problema è mio o del forum, ma ogni volta che apro un thread per leggerlo, il browser mi reindirizza su http://loader.linkexchange.com/3/X13523 anche se poi non succede niente.

Qualche suggerimento?

cippico
22-08-2001, 11.15.37
qualcosa in italiano non sarebbe male tipo risposte nelle sezioni faq

dal pc di casa quando scelgo una sezione devo cliccare il tasto go,
dal pc sul lavoro una volta selezionata la sezione parte da solo.

stesso sistema operativo su entrambi i pc
win98se wintrickato 98tome ultima versione

ciaooo

Montezuma
22-08-2001, 13.57.34
Non so se è già stato segnalato, ma se dalla ricerca sono escluse le parole di meno di 4 lettere diventa impossibile cercare termini come WIN, DVD, XP, ect ... io penso che soprattutto gli ultimi 2 dovrebbero essere accettati!!!!!

giallo
24-08-2001, 12.11.30
ho notato che a mezzanotte ti devi riloggare. ho notato anche che non si resetta il counter dei messaggi privati: anche se li hai gia' letti e cancellati risultano 0 messaggi non letti su un totale di XXX messaggi privati.

zapkid
29-08-2001, 20.37.02
Da quando ho installato quick time 5 ogni volta che entro nel sito di Wintricks IE mi segnala un messaggio di errore che si ripete per tre volte ad ogni pagina :

"Errore durante l'esecuzione.
Eseguire il debug?

Riga: 1
Errore: Carattere non valido"

Ho provato a correggere l'installazione di IE versione 5.5 ma l'errore continua.
Il mio SO e' Me
Ho notato che l'errore non avviene nella home page ma in qualunque altra del sito.
Avete qualche soluzione da suggerirmi?
Grazie a tutti.

zapkid
30-08-2001, 18.55.50
Se puo' essere utile a qualcuno, ho risolto il problema andando sulla scheda avanzate delle opzioni internet del menu strumenti di IE ed ho reimpostato ai valori predefiniti.
Come per magia adesso non compare piu' il fastidioso errore.
:eek:

Nemo
31-08-2001, 02.58.18
Magari non lo usa nessuno ma è rimasto ancora così
il menù a tendina seleziona forum...
Credo che su tutte le righe non indicanti sezioni del forum andrebbe disabilitato il reindirizzamento...
Billow ricominci il commercio con i banner delle donnine "osè" ? :D

T-Rex
01-09-2001, 21.26.17
Non proprio un bug... ma l'orario indicato nel Forum è indietro di 10 min. esatti da quello reale...:D

Gorham
03-09-2001, 17.35.38
Da qualche giorno se provo a creare un nuovo thread od a rispondere ad uno già esistente al momento dell'invio compare un messaggio di errore del tipo :

"Non hai specificato nessun forum (thread). Se sei arrivato a questa pagina da un link funzionante, segnala il problema al webmaster"

cliccando sul tasto "aggiorna pagina" del browser compare una finestra di pop-up di internet Explorer che mi invita ad rinviare nuovamente le informazioni, facendolo il più delle volte il messaggio viene correttamente inviato.
Vi ho segnalato il problema via e-mail ma non ho ancora ricevuto risposta.

Ciao

Skorpios
09-09-2001, 22.32.26
Ho provato a cancellare un mio messaggio, ma ricevo sempre l'avviso di non essere connesso al forum o di non avere l'autorizzazione: ma i propri messaggi si possono cancellare o no?

Ciao.

Billow
10-09-2001, 13.52.16
Ora nella barra in alto, avete la possibilità di raggiungere direttamente i messaggi privati interni al forum

cliccando su questo tasto

http://www.wintricks.it/forum/images/top_home.gif

giallo
10-09-2001, 16.00.49
Complimenti per la nuova grafica (molto bello lo sfumato del go). Mi chiedevo se fosse possibile mettere una specie di segnale lampeggiante in alto che indichi la presenza di nuovi messaggi personali, magari di fianco al bentornato.

Skorpios
10-09-2001, 19.54.33
Grazie Rostor!

... ma allora perchè c'è la casella di spunta ed il pulsante??

:rolleyes:

albyz
12-09-2001, 20.04.58
Giusto Skorpion se c'è la si dovrebbe utilizzare, ma allora perchè da il mess. di errore ?????:confused: :confused: :confused:

Skorpios
12-09-2001, 20.25.22
Giusto Skorpion ...


Ah!, ma allora è un vizio...

Il MIO nick è Skorpios.


(B) (B)

albyz
12-09-2001, 21.49.22
Scusa tanto Skorpios :p

Mi sono sbagliato::rolleyes:

Ciao ;)

card72
20-09-2001, 14.06.23
Bug. sulle ricerche,
quando entro in Software, ed effettuo una ricerca inserendo il nome del programma, la ricerca viene effetuata sulle News.
cmq. Ottimo lavoro, conitunate così siete i migliori (Y) (Y)
bye

Billow
20-09-2001, 15.18.41
Originariamente inviato da card72
Bug. sulle ricerche,
quando entro in Software, ed effettuo una ricerca inserendo il nome del programma, la ricerca viene effetuata sulle News.
cmq. Ottimo lavoro, conitunate così siete i migliori (Y) (Y)
bye

ho rpovato con vari PC....

ma non mi risulta.... anzi...

albyz
20-09-2001, 21.19.45
Ragazzi mi sono diminuiti i post!!!:(:(

Prima ne avevo 450 mentre adesso mi ritrovo con quasi 100 in meno:crying:

Come Mai?:confused:

Freeze
20-09-2001, 21.30.31
Ma allora quando dicevamo che per diventare Millenium member devi pagare non ci credevi???????
:D

albyz
20-09-2001, 21.37.53
:D:D no dai io parlavo sul serio.


Tu conosci la causa di questo :confused: ?????

albyz
20-09-2001, 21.38.46
Di questo problema naturalmente, avevo lasciato la frase incompleta.:p

Freeze
20-09-2001, 21.43.15
è Billow il capo supremo.
Lui ha il diritto di vita e di morte sui post di tutti
Cmq basta che Billow metti in moto la bacchetta magica e i posts ritornano.
Se vuoi ti regalo un centinaio di posts miei...tanto non mi valgono come buoni fruttiferi :( :eek: :D :rolleyes:
------------------------------------------------------------------------------------

:eek: Mi sono appena accorto che sono arrivato a scrivere ben 2015 minchiate su questo forum :eek:

Per la pensione a chi mi devo rivolgere?
E se mentre digito mi si spezza un unghia chi mi paga? ehhh? EHHHH???????

albyz
20-09-2001, 21.50.41
:D:D:D:D molto generoso Freeze:D:D:D:D

card72
20-09-2001, 23.21.22
Per Billow e bug in ricerche, a me appare questo
:confused: :confused:
Bye e buon lavoro.

The Saint
20-09-2001, 23.36.30
Originariamente inviato da card72
Per Billow e bug in ricerche, a me appare questo
:confused: :confused:
Ma cosa hai ricercato tra le news?

A me funziona regolarmente. :confused:

Scleb
21-09-2001, 23.00.55
allora nella home page del forum :
c'è sta scritta:
Ci sono attualmente 18 utenti registrati e 18 utenti non registrati sul forum. !
cos'è sta sbarretta a cosa serve????

Stalker
24-09-2001, 21.13.15
Le mail di avvertimento arrivano non cliccabili...

copio/incollo una appena arrivata...

Salve utente Stalker,

Skorpios ha appena risposto alla discussione alla quale sei sottoscritto, dal titolo - Perchè tutti i moderatori se ne vanno? - nel forum Forum generale dell'WinTricker's Forum.

Questa discussione è accessibile all'indirizzo:
/showthread.php?threadid=18134&goto=newpost

Vitoz
24-09-2001, 21.30.09
Originariamente inviato da Stalker
Le mail di avvertimento arrivano non cliccabili...

confermo ;)

Stalker
24-09-2001, 21.57.58
Tra l'altro ci sono dei problemi con l'ora del forum che è più avanti :eek:

albyz
24-09-2001, 22.49.02
Ma non doveva essere + indietro?:confused:

Stalker
24-09-2001, 22.57.14
Io leggo il tuo post come mandato alle 22.49 ed ora sono le 22.13... :)

Stalker
24-09-2001, 22.59.27
Tra l'altro, ho scelto qualche opzione particolare io su Outlook ma... le e-mail di WT si riuniscono !!! Nel senso che appare la crocetta di fianco alle e-mail dello stesso thread... Prima non lo aveva mai fatto :confused:

Billow
25-09-2001, 09.00.01
o.k. provvedo in giornata.. ;)

Billow
25-09-2001, 12.39.49
fatto...
vi consiglio di verificare anche le impostazioni utente...
nel mio caso era settato sul fuso orario di LONDRA:..... :eek:

Oberdan
25-09-2001, 13.18.35
Originariamente inviato da Billow
nel mio caso era settato sul fuso orario di LONDRA:..... :eek:

:eek: :eek:
Anche nel mio... Ho appena corretto! ;)

Vitoz
25-09-2001, 13.44.00
l' orario generale del forum e' settato correttamente su CET, ma e' indietro di un' ora (un' ora e venti per la precisione, ma quello che conta e' l' ora, cioe' il fuso)

questo ovviamente per quando NON si ha fatto il login ;)

zap
25-09-2001, 15.25.45
Perché mi arrivano se ho impostato che NON le voglio?

Billow
25-09-2001, 15.29.54
Ri controlla il tuo profilo....

zap
25-09-2001, 15.51.45
Fatto, la notifica é su NO, ma le mail fioccano...
(compresa quella del tuo messaggio, augh!!)
:-(

zap
25-09-2001, 15.55.33
Ah, se faccio Modifica ad un messaggio, la casella "notifica via mail" del messaggio appare segnata... quindi non é un problema di settaggio nel profilo, ma del singolo messaggio.

Billow
25-09-2001, 17.34.53
mi pareva strano.. ho verificato il tuo profilo ed è o.k.
cmnq puoi (sempre nel profilo) http://www.wintricks.it/forum/usercp.php?s=
de-iscriverti ai msg ai quali sei iscritto.. ;)

zap
25-09-2001, 17.54.28
Beh, però il problema resta: le mail arrivano perché si imposta (da sola) la casellina "notifica via E-mail" in fondo alla form del messaggio!

Billow
25-09-2001, 17.55.35
Guarda che sei l'unico a cui accade....
;)

zap
25-09-2001, 17.58.39
sarà che sono su un mac con la sua java personale?