PDA

Visualizza versione completa : Rete locale sonnecchiante


cserra
13-07-2001, 09.44.10
Salve,

ho una rete locale composta dalle seguenti macchine
10 Celeron 333
02 Celeron 500
01 Pentium II 450

su tutte le macchine ho pre-installato Win95 Osr2.5 e come schede di rete ho delle 3com PCI, in piu' ho una stampante hp 5000 vista anche lei come macchina di rete con il relativo ip.
Il tutto e' gestito da un pro-curve a 24 porte.
Sono moderatamente soddisfatto delle prestazioni della stessa, ma randomicamente su macchine sempre diverse ho inspiegabili rallentamenti quando vado a trasferire dei files da un PC all'altro e cioe' per spostare 3mb che normalmente trasferisco istantaneamente o quasi, la stessa operazione la effettuo in 7-8 minuti.
Ho fatto tutte le prove che mi venivano in mente ma non sono riuscito a cavarne un ragno dal buco e percio' chiedo consiglio agli esperti del forum.

Grazie
Imposter

Etabeta
13-07-2001, 15.19.55
win95????!?!?!?! :eek:

cserra
13-07-2001, 16.03.10
Rigorosamente Win95 e per ora non ci sono fondi per fare un upgrade, tieni presente che e' un'aula informatica scolastica e non ci dobbiamo far girare altro che i canonici applicativi microsoft.

Etabeta
13-07-2001, 19.58.42
acch.......uf.....buf...douch....humm...mumble.... ..

boh! :rolleyes: ....ce devo penzą...;)

cserra
13-07-2001, 21.40.23
fatte veni' un'idea, che mi rallenta non poco lo scaccolamento... :)

Ho solo una macchina collegata ad internet e devo spostare directory su directory per mandare le WU a standford.

RaFaD
14-07-2001, 01.57.42
Originally posted by cserra
fatte veni' un'idea, che mi rallenta non poco lo scaccolamento... :)

Ho solo una macchina collegata ad internet e devo spostare directory su directory per mandare le WU a standford.

Metti un proxy, cosi almeno il ralentamento non sarą causato dalla tua rete... :D:D
Che protocolo usi??
Il problema si da con qualsiasi computer, con due in particolare, o da qualunque verso uno in particolare (ess: i 10 celeron al pII)??
Cheprove hai fatto?

[Edited by RaFaD on 14-07-2001 at 02:01]

cserra
14-07-2001, 18.37.05
L'unico proxy free che conosco (AnalogX) non supporta il client 1.34 di folding@home.
Le macchine poi sono collegate in tcp/ip con i canonici 10.0.0.x e 255.255.255.0, il problema e' che in certi momenti la rete letteralmente vola (e vorrei vedere, con quello che e' costato il pro-curve 24 porte) e sposto centinaia di Mb in un battibaleno, mentre, ogni tanto, quando devo sposta' 3Mb di Fah mi fa piangere in cinese... ho pensato che fosse possibile qualche rallentamento quando qualche macchina fosse spenta, ma lo fa anche quando sono tutte accese. Anche se quasi sempre la "mosciaria" gli viene trasferendo dai Celeron verso il PII che e' tra l'altro l'unica collegabile ad internet (USRobotics Courier), mentre l'inverso e' molto raro che rallenti.

RaFaD
14-07-2001, 22.25.55
Quando i ralentamenti succedono, il pII č collegato a internet?? C'č qualche altro usuario???
Che prove hai fatto?? Hai provato il comando "net diag"???

Etabeta
15-07-2001, 11.47.40
humm...ma te lo fa solo con le FAH? mumblke......cmq di proxy free ne trovi a valanga su webattack.com ......ricordo di averne visti parecchi....prova a guardare....