PDA

Visualizza versione completa : XP con sp3 rallenta


TH3WiZ@RD
14-07-2009, 17.13.29
una bella domandina:

avevo winxp con sp2, ho deciso di aggiurnarlo alla sp3 installando l'aggiornamento, il risultato ottenuto non era stato soddisfacente dato che avevo notato un generale rallentamento del sistema benchè non capisca bene il motivo.

ho quindi supposto che il problema fosse dovuto all'upgrade da sp2 a sp3
ho quindi provato ad installare windows con già la sp3 integrata da zero.....!

stesso risultato, salvo che alcuni programmi non erano più compatibili :( :wall:

a questo punto mi chiedo come si possa risolvere questa cosa dato che non avere la sp3 è abbastanza pericoloso con i tempi che corrono....

grazie

Semi.genius
14-07-2009, 17.45.29
Spiega meglio dove lo hai questo rallentamento e come lo percepisci...

Franzo
14-07-2009, 18.27.30
il sp3 dell'xp a me personalmente ha dato due risultati distinti nei computer che l'ho installato:
quelli con hw recente hanno aumentato la velocità in modo evidente, al contrario, quelli con hw obsoleto (l'ultimo era un pentium 4 cpu 1,7 gb, 512 mb ram) hanno rallentato con altrettanta evidenza.

TH3WiZ@RD
15-07-2009, 09.30.42
i rallentamenti sono percepiti durante l'esecuzione dei programmi non windows, impiega più tempo per eseguirli, posso eseguire meno applicazioni contemporaneamente perchè altrimenti si blocca il pc (cosa mooooolto fastidiosa), alcuni software segnalano un incompatibilità con la sp3 e quindi non si installano (software aggiornati)(in particolare l'utility creative per la gestione del lettore mp3 ZEN)

l'hardware non è recentissssssssssimo, ma nemmeno obsoleto, risale a 2 anni fa. intel dual core, nvidia gfx 8800 skmadre asus p5, western digital sata da 10000rpm

ho letto su parecchie riviste che effettivamente dai test comparativi è emerso un effettivo rallentamento generale, ma non credo sia così evidente "ad occhio nudo" senza appropriati test.

sta di fatto che appena reinstallo win xp sp2 magicmente torna tutto a funzionare alla grande.

Semi.genius
15-07-2009, 09.36.35
Start-->Esegui-->eventvwr

C'è qualche avviso/errore su Applicazione e Sistema?

TH3WiZ@RD
15-07-2009, 10.02.07
csinceramente non ricordo, ora non posso più verificare perchè ho riformattato ed ora uso winxp sp2, ma al prossimo format voglio a tutti i costi installare win xp sp3 e devo trovare il modo di farla funzionare a dovere

quando avevo installato win xp sp3 avevo all'occorrenza scaricato tutti gli aggiornamenti dei driver del pc per essere sicuro che non ci fossero problemi.

chi ha la sp3 che mi può dire? h riscontrato i medesimi miei problemi?

Franzo
15-07-2009, 12.00.53
il tuo è un buon hardware e non dovresti riscontrare rallentamenti, come dice semi.genius fai attenzione ai programmi in esecuzione automatica

TH3WiZ@RD
15-07-2009, 14.49.28
pochissimi programmi in esecuzione automatica
avast, l'utility del driver nvidia quella della sk audio e poco altro...
in effetti come dicevo non è spiegabile un rallentamento simile

ktxgio
16-07-2009, 23.36.06
per caso usi zone alarm?

Semi.genius
17-07-2009, 01.30.04
il tuo è un buon hardware e non dovresti riscontrare rallentamenti, come dice semi.genius fai attenzione ai programmi in esecuzione automatica

Ehm, io intendevo controllare se c'era qualche avviso o errore nel registro eventi con quel commando :p

TH3WiZ@RD
17-07-2009, 11.34.06
si si tranquillo si era capito :P
cmq no non uso zone alarm

mi è stato detto che la sp3 può causare un generale cao prestazionale, dato che non riscontro altre motivazioni che spieghino perchè io ho avuto questo problema, inizio a pensare che sia il calo fisiologico del quale molti parlano.

il paragone ricordo, si riferisce alle prestazioni percepite con la sp2 e le prestazioni percepite con la sp3.

cmq grazie dell'interessamento.