PDA

Visualizza versione completa : [XP SP3]Problema Notebook


nicx82
11-07-2009, 16.11.18
Salve,
ho il seguente problema all'avvio del mio notebook compaq nx9005.
Ho installato da nuovo xp pro sp3 e dopo aver installato tutti i miei software e driver ho notato la seguente cosa:
All'avvio del portatile il caricamento delle icone tray Ŕ molto lento e la barra di windows Ŕ bloccata, tra l'altro non mi vengono caricate tutte le tray icon relative ai software installati.
Se poi vado su START->DISCONNETTI e mi disconnetto e successivamente mi riconnetto tutto funziona perfettamente;le tray icon vengono caricate tutte e in pochisimo tempo come d'altronde dovrebbe essere.Non capisco come mai non succede la stessa cosa all'avvio del portatile.
Grazie per l'attenzione

ktxgio
16-07-2009, 22.39.34
facendo un semplice avvio, dopo quanto tempo (anche minuti) riesce a caricarti le icone?

nicx82
19-07-2009, 11.46.30
Se non erro credo dopo 5 minuti iniziano a caricarsi tutte le icone.In questo tempo il led che indica lo stato dell'HD Ŕ quasi sempre spento. Tra l'altro ho notato che in questo tempo l'icona DOCUMENTI non ha la mano sotto che indica la condivisione (essendo una cartella condivisa), ma anche essa appare dopo 5 minuti.Non so se Ŕ un problema di driver che deve essere aggiornato.

niosi
20-07-2009, 01.35.18
prova nella cartelle "risorse di rete" a cliccare sopra "nacondi le icone per periferiche UPnP in rete".
rievvia il pc e dovrebbe essere tutto ok!!
saluti e salute

nicx82
21-07-2009, 11.28.26
Salve,
la situazione Ŕ molto migliorata.Tutte le icone vengono subito caricate, ma mi Ŕ rimasto il problema per quanto riguarda l' icona con i due computer che indica la rete LAN ed inoltre anche l'icona della cartella documenti tarda a diventare con la mano sotto.A questo punto credo sia qualche problema legato alle impostazioni della rete o a qualche servizio legato alla rete.

niosi
21-07-2009, 15.06.04
Salve,
la situazione Ŕ molto migliorata.Tutte le icone vengono subito caricate, ma mi Ŕ rimasto il problema per quanto riguarda l' icona con i due computer che indica la rete LAN ed inoltre anche l'icona della cartella documenti tarda a diventare con la mano sotto.A questo punto credo sia qualche problema legato alle impostazioni della rete o a qualche servizio legato alla rete.
ciao nicx82,
per l'icona della rete prova a disattivare dal men¨ opzioni delle proprietÓ della connessione lan la visualizzazione dele icone sia di connessione che di connettivitÓ limitata.
per i documenti rimuovi la condivisione.
riavvia il pc e riattiva sia la condivisione che la visualizzazione delle icone della rete.
riavvia ancora il pc e vedi se qualcosa Ŕ migliorato.
prima di tutto per˛ fatti un bel controllo del registro di sistema.
lascio a te la scelta del sw, ce ne sono di molto validi in giro, anche qui sul forum ne trovi a volontÓ e con commenti di chi veramente Ŕ molto competente in materia.
saluti e salute