PDA

Visualizza versione completa : [Ubuntu] Installazione con monitor che si spegne


Alhazred
16-05-2009, 13.00.34
Sto provando ad installare la 9.04, ma ho questo problema: avvio il pc con il cd inserito, scelgo la lingua, indico di voler effettuare l'installazione, appare il logo di Ubuntu con la barra sotto che scorre avanti e indietro, poi quella che parte dall'inizio e arriva alla fine; arrivata alla fine, il monitor diventa nero e dopo un attimo si spegne (il led liventa lampeggiante come quando si spegne il pc), il cd va ancora avanti un po' a caricare e poi si ferma anche lui, se provo a premere qualche tasto (ho provato con le frecce) il pc emette un bip.

Ho provato anche a far partire il cd live, ma anche in questo caso il monitor si spegne durante l'avvio, il quale però continua fino alla fine, tanto che sento il jingle di Ubuntu che arriva al desktop.

L'unica cosa da fare però resettare e far ripartire il pc perché non vedo nulla.

Da cosa può dipendere?

Ho un AMD64 ed ho scaricato la versione adeguata di Ubuntu.
La scheda video è una Radeon HD4670

Aquax
16-05-2009, 13.58.52
Dico proprio una cavolata... hai già provato a cambiare l'attacco del monitor sulla scheda?? Ne hai 2 giusto? :mm:

Prova anche a staccare la scheda e riattaccarla bene, alle volte.. :mm:

Alhazred
16-05-2009, 14.10.08
Ma con Windows non mi da problemi, pare che il problema nasca quando si debba sfruttare qualche funzione della scheda perché per parte del caricamento funziona.

Mi è stato detto di avviare in modalità grafica sicura... ma non so come si faccia.

Aquax
16-05-2009, 14.48.29
Una prova puoi farla cmq, in fondo devi solo staccare lo spinotto dvi e metterlo nell altro attacco, e se non va lo rimetti dov era. ;)

Per la modalità grafica sicura, quando avvii da cd premi F2 e scegli Modalità Grafica Sicura

Alhazred
16-05-2009, 16.01.15
La prova spostando il cavo non posso farla, la scheda ha 1 porta dvi, 1 vga e 1 hdmi.
Io ho solo il cavo dvi.

Adesso provo a la modalità grafica sicura.

n@ndo
16-05-2009, 17.07.05
f2 e per la lingua per le opzioni f6
comunque,cerca sè ci sono aggiornamenti del bios unsisammai...;)

Alhazred
16-05-2009, 18.50.35
Fatto, nel menu dell'installazione le opzioni si attivano con F4.
Tutto ok, si è installato senza problemi, adesso mi rimarrebbe solo da sistemare la sequenza del boot, ma da quello che leggo in giro ho poco da sperare per semplificarla data anche la mia situazione.

Visto che adesso siete curiosi ve la spiego :p

2 HDD partizionati in questo modo:
http://img200.imageshack.us/img200/1457/18238550.jpg

I sistemi operativi installati sono questi
C: Windows XP SP3 ITA
F: Windows XP SP2 JAP
G: Windows Vista SP1 ITA
EXT3 senza lettera Ubuntu

Sono stati installati nell'ordine in cui sono scritti e il casino che ho è il seguente:
io userei di default C:, in questo momento per accederci posso lasciare che tutto avvenga in automatico passando però per Grub -> Bootloader di Vista -> Bootloader di XP

A me piacerebbe che invece Grub mi elencasse tutti e 4 i sistemi operativi e far partire direttamente quello che preferisco, ma mi sa che non è possibile a causa del bootloader di Vista che maschera quello di XP che a sua volta mi chiede se far partire XP ITA o XP JAP.