PDA

Visualizza versione completa : Firefox 3.0.8 soggetto a D.o.S


leofelix
15-04-2009, 22.19.39
E' stata scoperta una nuova vulnerabilitÓ di Firefox (che coinvolge fino alla versione 3.0.8 del browser open source di casa Mozilla) che pu˛ essere sfruttata da remoto e causare un attacco di tipo Denial of Service

Dettagli:


https://bugzilla.mozilla.org/show_bug.cgi?id=485941

http://www.securityfocus.com/bid/34522/discuss

In ogni caso il massimo che pu˛ accadere Ŕ che vada in crash Firefox, quindi possono stare tranquilli anche coloro che con un senso della ironia struggente ripetono ossessivamente "ma come non era il browser perfetto?"

Lionsquid
15-04-2009, 23.52.41
nulla Ŕ perfetto :)

ma sicuramente ci sono cose migliori di altre ;)

RNicoletto
17-04-2009, 12.24.10
In ogni caso il massimo che pu˛ accadere Ŕ che vada in crash Firefox, quindi possono stare tranquilli anche coloro che con un senso della ironia struggente ripetono ossessivamente "ma come non era il browser perfetto?":lol: (Y)

leofelix
17-04-2009, 18.09.18
:lol: (Y)


:fiufiu:


Mozilla FF 3.5 beta 4 (ribattezzato dalla 3.1 beta 3) sarÓ pronto in meno di una settimana e in ogni caso FF 3.1 beta 3 non soffre di questa vulnerabilitÓ.

per il 22 aprile sarÓ pronto FF 3.0.9 con le dovute correzioni.


Ridicola la ricerca fatta da Secunia in merito, che ha considerato tutte le versioni di FF sin dagli inizi e per la quale IE avrebbe avuto in tutto solo 33 vulnerabilitÓ.

La risposta di Mozilla Ŕ questa (repetita juvant)

http://blog.mozilla.com/security/2009/03/06/beware-the-security-metric/

:p