PDA

Visualizza versione completa : problema pubblicità ad avvio explorer


cesco77
07-04-2009, 19.23.07
ciao a tutti ho un problema quando accedo a internet explorer dopo l'apertura della mia home preferita (e anche su altre pagine) mi apre sempre una specie di popup pubblicitario in poche parole mi apre sempre un altra finestra con pubblicita del cavolo
nn so + che fare x rimuovere tale problema ho provato di tutto sia a scansionare il pc con il mio antivirus (AVG) che con spybot ma il problema nn si risolve
cosa posso fare??
mi potete dare una mano???
Grazie :wall: :wall: :wall: :wall: :wall:

leofelix
07-04-2009, 20.46.27
benvenuto nel forum di wintricks cesco77

scarica HiJackThis sul desktop da qui

http://www.trendsecure.com/portal/en-US/_download/HiJackThis.exe

aprilo e clicca su "Do a system scan and save a log file" quindi posta il contenuto del file hijackthis.log in copia nella risposta perché lo si possa analizzare.

----------

Ora scarica MalwareBytes' AntiMalware 1.36 da qui

http://www.gt500.org/malwarebytes/mbam-setup.exe

installalo, aggiornalo e fagli fare una scansione del sistema

Munisciti anche del CCleaner che trovi qui

http://www.ccleaner.com/download/builds/downloading-slim (download diretto)
installalo e fagli pulire tutte le tracce di navigazione e files temporanei che trova

Kurtferro
07-04-2009, 20.59.52
ti consiglio di levarti un peso e disattivare ie, ci soo tanti browser migliori gratuiti, anche perche il virus utilizzera ie per ricollegarsi e riscaricarsi in automatico

RNicoletto
09-04-2009, 12.07.19
Sposto la discussione nella sezione appropriata. ;)