PDA

Visualizza versione completa : Download Internet Explorer 8


Pagine : [1] 2

Sbavi
19-03-2009, 19.03.26
http://www.pestaola.gr/images/internet_explorer_logo.png

Internet Explorer 8 è la versione più recente del notissimo browser Web di facile utilizzo, che ti consente di trovare tutto ciò che cerchi sul Web con maggiore rapidità e semplicità, e in modo più riservato e sicuro possibile.


Più rapido Internet Explorer 8 è più dinamico, dispone di nuove pagine e schede, si apre più rapidamente ed è molto più affidabile. Adesso è possibile ottenere le informazioni desiderate in pochi passaggi; con un clic è possibile accedere alla posta elettronica sul Web, ai siti preferiti e ad altri servizi in linea.
Più semplice è possibile ridurre i passaggi per eseguire molte attività frequenti e automatizzare l'accesso agli aggiornamenti delle informazioni in tempo reale. È possibile tenere sotto controllo la propria squadra del cuore, le notizie e il meteo con un solo clic.
Più privato Consente di proteggere la privacy e le informazioni riservate degli utenti ovunque sul Web.
Più sicuro Consente di proteggere il computer ed evitare che software dannosi raggiungano il PC, grazie alla funzionalità che semplifica l'identificazione di siti Web fraudolenti.

http://www.wintricks.it/image/icons/progfolder.gif Release Notes (http://msdn.microsoft.com/en-us/ie/dd441788.aspx)


http://www.wintricks.it/image/icons/filesize.gif Download Internet Explorer 8 per Windows XP-32bit (http://download.microsoft.com/download/7/9/9/7996C6A7-F7A8-4D14-86A2-EE78567FB144/IE8-WindowsXP-x86-ITA.exe) [ 16,2 MB ] http://www.msni.it/wtstaff/loghi/ico-ita.png http://www.msni.it/wtstaff/loghi/ico-win.png

http://www.wintricks.it/image/icons/filesize.gif Download Internet Explorer 8 per Windows Vista-32bit (http://download.microsoft.com/download/2/4/0/240E6A17-DE15-458F-B11F-D27D7BAA42A8/IE8-WindowsVista-x86-ITA.exe) [ 14,3 MB ] http://www.msni.it/wtstaff/loghi/ico-ita.png http://www.msni.it/wtstaff/loghi/ico-win.png

http://www.wintricks.it/image/icons/filesize.gif Download Internet Explorer 8 per Windows Vista-64bit (http://download.microsoft.com/download/7/0/3/703BD3C5-81E4-4A8F-A553-812351DEF00A/IE8-WindowsVista-x64-ITA.exe) [ 25,3 MB ] http://www.msni.it/wtstaff/loghi/ico-ita.png http://www.msni.it/wtstaff/loghi/ico-win.png

http://www.wintricks.it/image/icons/filesize.gif Altri Download (http://www.microsoft.com/windows/internet-explorer/worldwide-sites.aspx) http://www.msni.it/wtstaff/loghi/ico-ita.png http://www.msni.it/wtstaff/loghi/ico-win.png




Home Page Internet Explorer (http://news.wintricks.it/framer.php?ID=28710)

vincip71
19-03-2009, 19.33.11
Ho capito bene... questa è la versione Ufficiale giusto???

Sbavi
19-03-2009, 19.35.23
Si

Frequency
19-03-2009, 19.47.17
grazie, lo provero', ma credo restero' ancorato al firefox

Robbi
19-03-2009, 19.58.24
Eccellente! Vedo che il ragazzo è sul pezzo :o (Y)

Visto che a me piace fare le cose per gradi, passando dalla 6 direttamente alla RC1 :D domani aggiorno la versione al lavoro :cool:

Devo dire che tutto sommato a parte qualche crash improvviso e il praticamente assente supporto con il profilo home banking, la RC1 non funzionava mica male :)

giobar57
19-03-2009, 20.03.57
Finalmente installato da 1 oretta su Vista x64 sembra tutto ok e veloce!

leofelix
19-03-2009, 20.07.45
a me IE 8 RC 1 va quasi sempre in crash, per renderlo appena accettabile ho dovuto installare IE 7 pro e WOT.

Mi chiedo se via Windows Update riceverò l'aggiornamento o se devo prima disinstallare la RC 1, presumo "la seconda che ho detto" (Quelo)

In ogni caso FF per me è insostituibile, e se mai dovessi cambiare, Opera attende sempre il mio ritorno

Ludwig
19-03-2009, 20.08.05
su xp è una bella scheggia...

giobar57
19-03-2009, 20.11.06
Download ie8 ottimizzato per MSN (http://ie8.msn.com/microsoft/internet-explorer-8/it-it/ie8.aspx#)

Thor
19-03-2009, 21.32.06
installato su XP, va ottimamente (anche se non sarà comunque il mio browser di default)

fededj90
19-03-2009, 22.16.01
raga, io ho un problema....invece ke estrarre su C: (cioè dove è installato IE7)..me lo estrae sull'altro hard disk...cioè E:, ma il file .exe si trova su C:, xkè fa così???

Alfabeto
20-03-2009, 01.22.51
L'ho appena installato su XP sp3 e mi sembra funzioni piuttosto bene. Non sarà il mio browser predefinito, Opera è ancora il mio default browser, ma Microsoft pare aver fatto un passo avanti.
Vedremo come si comporta, per ora comunque l'impressione è buona!

leofelix
20-03-2009, 04.12.23
come da titolo sembra di sì

http://www.computerworld.com/action/article.do?command=viewArticleBasic&articleId=9129978

http://blogs.zdnet.com/security/?p=2934

Hacker exploits IE8 (in ambiente Windows), Firefox, Safari (in ambiente Mac)

In ogni caso installato anche su Vista, con l'add on IE 7 Pro e WOT.

ripeto: per me non se ne parla che possa diventare il mio browser predefinito

Doomboy
20-03-2009, 08.59.02
Personalmente ho abbandonato Internet Explorer anni fa e non ho alcun interesse a cambiare idea, e così sarà fino a quando Firefox soddisferà le mie esigenze.

:)

cippico
20-03-2009, 09.01.59
sara´ il caso di installarlo anche se poi non si usa?

me lo chiedo perche´ essendo IE parte del s.o. potrebbe portare miglioramenti generali come peggioramenti e/o maggior lentezza e/o stabilita´...

cosa ne pensate?

grazie e ciaooo a tutti

nowhere
20-03-2009, 09.44.09
io l'ho montato perché sono maniaco degli aggiornamenti e dei test



ma uso ff

Cacciavite
20-03-2009, 10.14.51
A me inchioda il processore al 100% per 5 secondi all'apertura, all'apertura di tabs e a volte anche a caso durante la navigazione. Non sono i componenti installati perchè li ho disabilitati e fa uguale.

jackas143
20-03-2009, 10.31.44
Per chi ha già aggiornato sotto XP3..... occorre disinstallare preventivamente la RC1?

Frequency
20-03-2009, 10.41.38
Personalmente ho abbandonato Internet Explorer anni fa e non ho alcun interesse a cambiare idea, e così sarà fino a quando Firefox soddisferà le mie esigenze.

:)


(Y)

Aulo
20-03-2009, 10.50.37
A me inchioda il processore al 100% per 5 secondi all'apertura, all'apertura di tabs e a volte anche a caso durante la navigazione. Non sono i componenti installati perchè li ho disabilitati e fa uguale.

Anche a me! :wall:
Vista Home Premium

real7
20-03-2009, 10.59.27
al riavvio del pc non mi mantiene nome utente e password

Sbavi
20-03-2009, 11.00.56
Su XP qualcuno ha notato stranezze?

Semi.genius
20-03-2009, 11.02.33
La cosa che mi dà più fastidio è il fatto che non ricorda l'ultima sottocartella dove ho salvato l'ultimo preferito. IE7 lo faceva, questo sembra di no.

diego70
20-03-2009, 11.04.19
Installato ie8 su un pc vetusto (p3 1000 mhz - sc vid 128 mb - ram 768), ma perfettamente funzionante sia con ff che con ie7(piccoli... errori).

ie8 è mastodontico alla partenza lentissimo e spesso (7su10) da errori di connessione alla rete (questo mancava nelle precedenti versioni) allora è vero ... si sono migliorati ;))

Mi sono fidato delle prime impressioni (post), ma leggendo le ultime confermano i miei stessi problemi....

consiglio:
aspettate ad installarlo sicuramente usciranno correzione!!!


domanda: siete sicuri che sia una versione definitiva? win update non la riporta ....

constatazione finale:
se fosse una versione stabile definitiva sarebbe contemplata in win update ........

e perchè ci chiedono se vogliamo partecipare al miglioramento del programma se già con la sola installazione siamo dei beta tester volontari???

che vita amara ;))

wind13052003
20-03-2009, 11.30.07
A me non tiene la pagina ingrandita qualche suggerimento?(Vista Home Premium)

RNicoletto
20-03-2009, 11.47.25
Io, per quel che uso IE, posso tranquillamente aspettare.

Mi sembrano strane le anomalie segnalate nei post precedenti, dopotutto IE8 ha avuto un periodo di beta-testing piuttosto lungo. :mm:

Robbi
20-03-2009, 12.09.04
Su XP qualcuno ha notato stranezze?


hai voglia.. va che roba!
http://img10.imageshack.us/my.php?image=immaginemfz.jpg

La RC1 mica lo faceva :rolleyes:

Robbi
20-03-2009, 12.13.16
Per chi ha già aggiornato sotto XP3..... occorre disinstallare preventivamente la RC1?

nel caso, fa da solo ;)

giobar57
20-03-2009, 12.43.33
Bhe ringrazio Dio ma non sto avendo tutti questi problemi!

Cacciavite
20-03-2009, 14.46.46
A quanto pare leggendo in giro il problema della CPU al 100% è molto comune.

kiss11
20-03-2009, 15.06.30
A me inchioda il processore al 100% per 5 secondi all'apertura, all'apertura di tabs e a volte anche a caso durante la navigazione. Non sono i componenti installati perchè li ho disabilitati e fa uguale.

a me mi si inchioda x 15-20 secondi circa e poi sembra che la navigazione sia fluida. Noto he il rallentamento è anche quando apro un programma di office 2003, mentr non lo fa se apro un qualsiasi altro non di Microsoft

l'ho disinstallata e son tornato a IE7 e tutto è tornato normale.

Ho riprovato a reinstallare IE8 ma il problema persiste.
son tornato a IE7

ktxgio
20-03-2009, 15.59.33
a me su xp è tutto ok, il consumo di ram è diminuito e la navigazione è leggermente più veloce...sarò l'unico caso di funzionamento corretto?

jackas143
20-03-2009, 17.42.43
a me su xp è tutto ok, il consumo di ram è diminuito e la navigazione è leggermente più veloce...sarò l'unico caso di funzionamento corretto?

Ci spieghi x favore da quale versione IE hai aggiornato e con quale procedura?

Franco R.C.
20-03-2009, 17.45.37
Lo sto usando da ieri sera su XP he e, per il momento, va tutto bene . Non ho notato nulla di anomalo!
Me lo tengo. :jump:

Losko
20-03-2009, 18.48.47
domanda: siete sicuri che sia una versione definitiva? win update non la riporta ....

Nei prossimi giorni sarà disponibile tramite Windows Update e WSUS (per ambito aziendale)

Losko
20-03-2009, 18.51.16
a me su xp è tutto ok, il consumo di ram è diminuito e la navigazione è leggermente più veloce...sarò l'unico caso di funzionamento corretto?
Idem ;)

Preciso che alcuni errori possono essere dovuti al codice con cui sono scritte le pagine web che non sono ottimizzate per questa nuova versione. Provate ad applicare la modalità di "Visualizzazione compatibilità".

jackas143
20-03-2009, 20.08.32
Lo sto testando sul fisso (win xp sp3) e sembra che vada tutto bene.

leofelix
21-03-2009, 05.40.36
a quanto pare IE 8 non va d'accordo con SpyBot Search & Destroy, JavaCool SpywareBlaster e IESpad e probabilmente anche con altri programmi che immunizzano il browser di casa Redmond.

Questo causa rallentamenti notevoli di IE 8 sia nell'apertura sia della navigazione.

Ho notizie di moltissimi Vista power users che lo hanno disinstallato (basta far visualizzare gli aggiornamenti di sistema dal pannello di controllo>programmi e funzionalità)

Sono fortemente tentato di disinstallarlo, ma a questo punto lo tengo: tanto non lo uso se non per propositi di testing.

In ogni caso con le estensioni IE 7 pro e WOT, IE 8 sembra quasi un browser sicuro dal momento che il nuovo sistema di prevenzione siti malevoli introdotto dalla MS è a mio avviso penoso

leofelix
21-03-2009, 05.43.39
Per chi ha già aggiornato sotto XP3..... occorre disinstallare preventivamente la RC1?

Esatto

leofelix
21-03-2009, 05.45.10
A me inchioda il processore al 100% per 5 secondi all'apertura, all'apertura di tabs e a volte anche a caso durante la navigazione. Non sono i componenti installati perchè li ho disabilitati e fa uguale.


Usi forse SpyBot Search & Destroy o JavaCool SpywareBlaster o qualche altro programma che immunizza il browser?
Se sì il problema potrebbe essere quello

real7
21-03-2009, 09.17.44
a quanto pare IE 8 non va d'accordo con SpyBot Search & Destroy, JavaCool SpywareBlaster e IESpad e probabilmente anche con altri programmi che immunizzano il browser di casa Redmond.

Questo causa rallentamenti notevoli di IE 8 sia nell'apertura sia della navigazione.

Ho notizie di moltissimi Vista power users che lo hanno disinstallato (basta far visualizzare gli aggiornamenti di sistema dal pannello di controllo>programmi e funzionalità)

Sono fortemente tentato di disinstallarlo, ma a questo punto lo tengo: tanto non lo uso se non per propositi di testing.

In ogni caso con le estensioni IE 7 pro e WOT, IE 8 sembra quasi un browser sicuro dal momento che il nuovo sistema di prevenzione siti malevoli introdotto dalla MS è a mio avviso penoso
qualche idea sul mio problema :
al riavvio del pc non mi mantiene nome utente e password
mi spiego meglio,
se riavvio il pc tutto ok,
solo se spengo e riaccendo il pc si presenta il problema

Perusar
21-03-2009, 09.23.21
a me su xp è tutto ok, il consumo di ram è diminuito e la navigazione è leggermente più veloce...sarò l'unico caso di funzionamento corretto?

Anche con me, l'effetto sembra quello sul PC di casa...










... per i pochi minuti che l'ho provato :devil: : prima di mollare Opera ce ne vuole... sai com'è :o

Cacciavite
21-03-2009, 09.29.30
Usi forse SpyBot Search & Destroy o JavaCool SpywareBlaster o qualche altro programma che immunizza il browser?
Se sì il problema potrebbe essere quello

Si li uso, ma li ho disabilitati e ho anche aperto il browser in safe mode senza nessun componente aggiuntivo e il problema persiste.

leofelix
21-03-2009, 09.36.47
Si li uso, ma li ho disabilitati e ho anche aperto il browser in safe mode senza nessun componente aggiuntivo e il problema persiste.

Vuoi dire che hai disimmunizzato IE 8 da SpyBot e JavaCool SpywareBlaster?
O che hai disabilitato dal Centro di sicurezza PC lo Spybot come programma antispyware in real time protection?

leofelix
21-03-2009, 09.39.08
qualche idea sul mio problema :
al riavvio del pc non mi mantiene nome utente e password
mi spiego meglio,
se riavvio il pc tutto ok,
solo se spengo e riaccendo il pc si presenta il problema

disinstallando IE 8 ti si presenta il medesimo problema?

real7
21-03-2009, 09.48.45
disinstallando IE 8 ti si presenta il medesimo problema?
con IE7 nessun problema

real7
21-03-2009, 09.53.39
non riesco ad installarlo su XP [macchina virtuale]
mi da questo errore :
impossibile trovare il punto di ingresso SHRegGetValueW della procedura nella libreria di collegamento dinamico SHLWAPI.dll

Full
21-03-2009, 10.33.33
a me tutto ok. Sarà poi il caso di aggiornare il cd di installazione di win con Nlite...

Cacciavite
21-03-2009, 10.48.53
Vuoi dire che hai disimmunizzato IE 8 da SpyBot e JavaCool SpywareBlaster?
O che hai disabilitato dal Centro di sicurezza PC lo Spybot come programma antispyware in real time protection?

Ho disimmunizzato... il Centro di Sicurezza ce l'ho proprio disabilitato del tutto.

diego70
21-03-2009, 10.53.23
a quanto pare IE 8 non va d'accordo con SpyBot Search & Destroy, JavaCool SpywareBlaster e IESpad e probabilmente anche con altri programmi che immunizzano il browser di casa Redmond.

Questo causa rallentamenti notevoli di IE 8 sia nell'apertura sia della navigazione.

Ho disabilitato SpyBot Search & Destroy da componenti aggiuntivi di IE8, miglioramenti .......0 su 0 lento era e lento rimane

Non credo sia colpa di programmi di terze parti se IE8 è lento...
credo che sia opportuno sempre verificate bene cio che si dice,
in quanto credo che la forza di questo sito sia che tutto cio che si affermi sia frutto di prove in prima persona.
condividere con voi i risultati per divulgare pregi o difetti è una ricchezza....da difendere
certo ci possono essere errori ma sempre con prove e test fatti di persona.

ancora non capisco come sia stato possibile trovare su internet post e test in cui si affermava che IE8 era nettamente piu veloce di IE7 che ci sia malafede........... ma tanto basta usarlo 5 minuti e.........

Vi assicuro che questa versione è di una lentezza estrema (testato con un P3 1000 mhz ra, 768 sh vid 128 mb e win xpsp3), il quale con IE7 andava ( per quelle rare volte che lo usavo) molto veloce.
ff ci mette un po a partire ma lo riempito di plug in (ci manca solo che fa il caffe).

che dire vorrei aggiornare il portatile con IE8 ma ha gia installato Vista e se gli metto anche questo me sa che devo formattarlo dopo 5 minuti.... ;)

che mondo triste sempre peggio


ps

Microsoft Vista = windows millenium
chi vuol capire......

parere personale: siamo dei beta tester volontari e paghiamo anche per esserlo... ;))

diego70
21-03-2009, 11.12.23
Idem ;)

Preciso che alcuni errori possono essere dovuti al codice con cui sono scritte le pagine web che non sono ottimizzate per questa nuova versione. Provate ad applicare la modalità di "Visualizzazione compatibilità".

in effetti attivando la compatibilità qualcosa migliora...

in questo momento sto navignado con IE8 be meglio di una camomilla lento lento che è na bellezza....;)

nota di colore
ieri sera navigando con IE8 (me sa che sto esagerando....) sono entrato in un sito nel quale accedo con ff tutti i giorni........
me preso un colpo.... all'inizio pensavo ad un terremoto (se moveva tutto) poi ad un virus che si era impossessato del PC), forse il monitor che mi stava dando l'addio...... no nulla di tutto questo.....

stavo solo navigando con IE7 IE8 (uguali)....

senza FF il mondo internet è molto strano quasi invivibile,
ma so tutti matti, effetti speciali a non finire luci bagliori pubblicità che prendono vita e danzano nelle pagine web...... mamma mia peggio della trilogia dell'esorcista.


nota a IE8
evidenzia nella barra degli indirizzi il sito web principale e il resto in grigio (forse per farci capire effettivamente dove stiamo navigando), ci possiamo fidare?

Cacciavite
21-03-2009, 11.57.43
Beh ora non esageriamo...

SMH17
21-03-2009, 12.09.06
x quelli che hanno problemi con IE8
Avete provato a utilizzare IE8 in safe-mode da accessori-> internet explorer nessun componente aggiuntivo?
A me aveva dato parecchie rogne tipo lentezza estrema all'apertura e nel passaggio da una tab a un altra e rimuovendo alcuni add-on invece tutto liscio come l'olio.

Cacciavite
21-03-2009, 13.12.20
Io si... ho provato in safe mode. (e 3...)

einemass
21-03-2009, 13.22.05
lungi da me difendere IE8 :D ma mi va che è una scheggia, ciò non toglie che non lo cambierei mai con FF, i componenti aggiuntivi di FF sono ormai una droga :)

Aquax
21-03-2009, 14.04.35
Anche IE8 su Windows 7 va velocissimo.
Ma non cambierò mai Opera. :)

raffy
21-03-2009, 14.44.30
qualche idea sul mio problema :
al riavvio del pc non mi mantiene nome utente e password
mi spiego meglio,
se riavvio il pc tutto ok,
solo se spengo e riaccendo il pc si presenta il problema

Prova così:
vai in Opzioni Internet, poi clicca su Elimina e deseleziona Cookie e Password.

ktxgio
21-03-2009, 14.59.54
Ci spieghi x favore da quale versione IE hai aggiornato e con quale procedura?

ho xp pro con sp3 e ho aggiornato da ie7 scaricando il file di installazione dal sito microsoft...senza fare il controllo malware e download degli aggiornamenti proposti dall'installer

Losko
21-03-2009, 15.24.27
...

che mondo triste sempre peggio


ps

Microsoft Vista = windows millenium
chi vuol capire......

parere personale: siamo dei beta tester volontari e paghiamo anche per esserlo... ;))

Per fortuna che il mondo è vario e non tutti la pensano o la vedono come la vedi tu ;)

parere personale: siamo dei beta tester volontari e paghiamo anche per esserlo... ;))
Quanto hai versato per testare IE8?

Prima di giudicare una cosa, entra nei dettagli... come mai sia a me che a qualche altro IE8 non fa i problemi che hai tu? Te lo sei chiesto?

Ovviamente quanto sopra è il mio pensiero personale, pertanto opinabile e non vengo pagato :D

Per chi volesse, qui può trovare una piccola Guida per una corretta installazione di Windows Internet Explorer 8 (http://windowshelp.microsoft.com/Windows/it-IT/help/eb748b27-5b34-4674-9be2-3b12663853f21040.mspx)

Bodilot
21-03-2009, 15.27.46
Prima di installarlo ho fatto un'immagine della partizione quindi, l'ho installato. Mi si è rallentato molto il PC e anche IE 8 a lanciarlo è lentissimo. Alla fine ho ripristinato l'immagine precedentemente fatta. Ciao

diego70
21-03-2009, 16.54.00
Per fortuna che il mondo è vario e non tutti la pensano o la vedono come la vedi tu ;)


Quanto hai versato per testare IE8?

Prima di giudicare una cosa, entra nei dettagli... come mai sia a me che a qualche altro IE8 non fa i problemi che hai tu? Te lo sei chiesto?

Ovviamente quanto sopra è il mio pensiero personale, pertanto opinabile e non vengo pagato :D

Per chi volesse, qui può trovare una piccola Guida per una corretta installazione di Windows Internet Explorer 8 (http://windowshelp.microsoft.com/Windows/it-IT/help/eb748b27-5b34-4674-9be2-3b12663853f21040.mspx)

perdonatemi forse ho un po esagera nel mio pensiero..... ma il contenuto lo confermo al 100x100......

non pagherei una lira per IE8 magari dovrei fare una donazione a FF per rigraziarlo di esistere (neanche lui è perfetto pero si puo scegliere con liberta se averlo o no)

il problema sta proprio nella tua frase "me e qualche altro"...... un po poco direi per una potenza che Microsoft...

per quanto riguarda i beta tester intendevo soprattutto windows vista (costretto a pagare insieme al portatile... ripeto costretto e non per scelta....)

se poi consideriamo il tempo che ci fanno perdere inutilmente alcuni programmi cercando di capire quale sia la miglior configurazione possibile per farli andare a dovere...... altro che soldi...

comunque sono contento che ad alcuni IE8 vada bene, perche vuol dire che prima o poi anche sul mio pc andra a dovere... magari dopo alcune patch o altro.

grazie per lo spazio

Franco R.C.
21-03-2009, 17.05.45
Boh! :mm:
Ho letto tutto quello che avete scritto su IE8....
Strano...a me, su XP, va che è una scheggia: nessun crash, nessuna interferenza con programmi installati, nessun rallentamento, CPU normale! :jump:
Sarò un'eccezione, ma me lo tengo stretto! :)
ciao

retalv
21-03-2009, 17.24.05
Boh! :mm:
Ho letto tutto quello che avete scritto su IE8....
Strano...a me, su XP, va che è una scheggia: nessun crash, nessuna interferenza con programmi installati, nessun rallentamento, CPU normale!
Anche da parte mia... poi basta dare una bella ripassata con ieak8 e non devi neppure riconfigurare le tante cosette che ti chiede in post installazione...
Per la cronaca, l'unica estenzione che uso è IE7Pro attendendone una versione debuggata per la versione 8.

Franco R.C.
21-03-2009, 17.38.01
Anche da parte mia... poi basta dare una bella ripassata con ieak8 e non devi neppure riconfigurare le tante cosette che ti chiede in post installazione...
Per la cronaca, l'unica estenzione che uso è IE7Pro attendendone una versione debuggata per la versione 8.


Scusa l'incompetenza....che cos'è "ieak8"?
Ciao

leofelix
21-03-2009, 19.29.04
con IE7 nessun problema

forse ho trovato una soluzione curiosando in forum dove in moltissimi lamentano problemi col ponderoso IE 8 sia in XP sia in Vista sia in Windows 7.

Un tizio ha il tuo problema: IE 8 non ricorda username e password.

Sembra che abbia risolto abilitando i cookies di sessione

IE 8>proprietà>privacy>avanzate>accetta sempre i cookies della sessione

--------------

In quanto al conflitto con SpyBot e JavaCool SpywareBlaster sembra sia dovuto alla nuova funzione di controllo siti malevoli (che ripeto a mio avviso non è minimamente paragonabile a quella offerta da WOT o anche solo da quella offerta da Google) di IE 8.

Stanno fioccando guide sulla corretta disinstallazione di IE 8 per tutto il web.
Visto che talvolta anche disinstallandolo i problemi persistono.


La fretta uccide, diceva un mio amico, temo che avesse ragione: inoltrerò questo detto al gruppo che si è occupato della realizzazione di IE 8, per quello che potrà importare loro

leofelix
21-03-2009, 19.35.35
per quanto riguarda i beta tester intendevo soprattutto windows vista (costretto a pagare insieme al portatile... ripeto costretto e non per scelta....)

ho l'impressione che tu abbia un concetto errato di cosa sia un beta tester.

Però comprendo la tua metafora, vorrei però sottolineare che sì è vero che la maggior parte dei notebook oggi viene con Vista preinstallato, ma è anche vero che alcune case produttrici offrono la possibilità di scegliere tra XP e Vista nei loro notebook e PC desktop.
Così come i netbook vengono venduti con XP home o Xandros Linux come OS;)

leofelix
21-03-2009, 19.41.44
Scusa l'incompetenza....che cos'è "ieak8"?
Ciao


credo che intenda questo

http://technet.microsoft.com/en-us/ie/cc889351.aspx

ma non ne sono certo

giobar57
21-03-2009, 19.44.49
qualche idea sul mio problema :
al riavvio del pc non mi mantiene nome utente e password
mi spiego meglio,
se riavvio il pc tutto ok,
solo se spengo e riaccendo il pc si presenta il problema
Ma hai tolto la spunta? Sto notando che molti non leggono le proprietà del Browser!!!

giobar57
21-03-2009, 19.50.33
Togliendo la spunta non si hanno problemi!

real7
21-03-2009, 20.03.42
Ma hai tolto la spunta? Sto notando che molti non leggono le proprietà del Browser!!!
la spunta non c'è su IE7 e nemmeno su IE8

kiss11
21-03-2009, 20.37.12
a me mi si inchioda x 15-20 secondi circa e poi sembra che la navigazione sia fluida. Noto he il rallentamento è anche quando apro un programma di office 2003, mentr non lo fa se apro un qualsiasi altro non di Microsoft

l'ho disinstallata e son tornato a IE7 e tutto è tornato normale.

Ho riprovato a reinstallare IE8 ma il problema persiste.
son tornato a IE7



Era dovuto a S&D seguite le indicazioni e andrà a scheggia... :)

http://www.neowin.net/forum/index.php?showtopic=749394&pid=590739750&st=0&

leofelix
21-03-2009, 20.46.18
la spunta non c'è su IE7 e nemmeno su IE8

Per caso usi CCleaner?

ecco in tal caso:

http://forum.piriform.com/index.php?showtopic=17551&st=40&gopid=131618&#entry131618

Quando usi CCleaner digli di non cancellare il file index.dat.

Vedi quindi se il problema persiste

Cacciavite
21-03-2009, 20.49.19
:( Ma porc! A me non fungeva comunque. Tanto ho fatto poco casino ieri x rimettere il 7, che avevo cancellato il backup e non mi disinstallava l'8.
Poco male, io senza i siti malevoli nell'untrusted zone non lo uso IE. Appena sistemeranno la cosa da una o l'altra parte lo installerò.

Franco R.C.
21-03-2009, 22.21.15
credo che intenda questo

http://technet.microsoft.com/en-us/ie/cc889351.aspx

ma non ne sono certo


Grazie Leo...però non ho capito a cosa serve! :crying:
Ciao

sg1@boh
21-03-2009, 23.44.11
scusate, ma anche con questa versione per scaricare un file bisogna passare per la cartella temp? ricordo che con IE 5 se scaricavo un file di grosse dimensioni, poi ci metteva diversi minuti a copiarlo dalla certella temp di IE a quella predefinita di salvataggio dei file (almeno potevano fare un taglia incolla).

Non sempre si può usare un download manager, e tirare giù un file di grandi dimensioni ha per me un impatto devastante nella fase di copia (pc molto vecchio, 1 solo hard disk), cosa risolta in questi anni con Firefox (o Opera), che separa cache di navigazione e download di file, creando fin da subito un file nella cartella predefinita di salvataggio, senza dovere ricopiare un bel niente dalla cartella della cache.

e poi manca ancora una gestione dei contenuti di una pagina web come fanno adblockplus e noscript, e altre estesioni (o proprio funzioni che altri browser hanno integrati da anni.

giobar57
22-03-2009, 12.48.33
la spunta non c'è su IE7 e nemmeno su IE8
ok

leofelix
22-03-2009, 13.11.55
Grazie Leo...però non ho capito a cosa serve! :crying:
Ciao

prego, c'è scritto nella pagina stessa a cosa serve:
The Internet Explorer Administration Kit (IEAK) 8 simplifies the creation, deployment, and management of customized Windows Internet Explorer 8 packages. IEAK 8 can be used to configure the out-of-box Internet Explorer 8 experience for your users to manage user settings after you deploy Internet Explorer 8.

IEAK 8 is now simpler, more intuitive, and more efficient than IEAK 7.

sostanzialmente serve a personalizzare dei pacchetti contenenti Internet Explorer, ma dovrebbero utilizzarlo solo sviluppatori o professionisti dell'IT

Cacciavite
22-03-2009, 13.33.25
http://forums.spybot.info/showthread.php?p=298983#post298983

A quanto pare è Spybot a dare quel problema (e tra l'altro per il download dei file anche con firefox e infatti mi era successo ma non gli avevo dato peso), ma non solo. C'è chi ha gli stessi problemi non avendo spybot e chi non li ha avendolo... un bel casino.

leofelix
22-03-2009, 14.21.40
http://forums.spybot.info/showthread.php?p=298983#post298983

A quanto pare è Spybot a dare quel problema (e tra l'altro per il download dei file anche con firefox e infatti mi era successo ma non gli avevo dato peso), ma non solo. C'è chi ha gli stessi problemi non avendo spybot e chi non li ha avendolo... un bel casino.

Già, verosimilmente anche JavaCool SpywareBlaster, IeSpad possono provocare simili problemi.

Qualcuno ha già postato un link da neowin con una soluzione.

Intanto qui abbiamo la lista delle incompatibilità e problemi noti:


http://msdn.microsoft.com/en-us/dd441788.aspx


Non poche direi

crazy.cat
22-03-2009, 16.54.54
Già, verosimilmente anche JavaCool SpywareBlaster
Qualche secondo di ritardo lo causa anche spywareblaster.
La procedura tramite rimozione dal registro non mi risolveva del tutto il problema, meglio aprire spybot e spywareblaster e rimuovere da programma le immunizzazioni.
Però mi sembra assurdo che per aprire più velocemente un browser (io avevo tempi tra i 10 e i 15 secondi) debba perdere le immunizzazioni e sottopormi a potenziali siti rischiosi.
Resto a ie7 ancora per parecchio e mi tengo stretto firefox.

Il consumo di ram se apri due o tre schede diventa troppo.

Ie8 :grrr:

Franco R.C.
22-03-2009, 17.29.04
prego, c'è scritto nella pagina stessa a cosa serve:
[cut]

sostanzialmente serve a personalizzare dei pacchetti contenenti Internet Explorer, ma dovrebbero utilizzarlo solo sviluppatori o professionisti dell'IT


Sì...avevo letto.
Ma mi sono ugualmente posto il problema se poteva essere utile ad un utente "normale". Mi hai chiarito il dubbio.
Ciao e grazie ancora: :)

Franco R.C.
22-03-2009, 17.34.27
http://forums.spybot.info/showthread.php?p=298983#post298983

A quanto pare è Spybot a dare quel problema (e tra l'altro per il download dei file anche con firefox e infatti mi era successo ma non gli avevo dato peso), ma non solo. C'è chi ha gli stessi problemi non avendo spybot e chi non li ha avendolo... un bel casino.


Ho abbandonato SpyBot da un pezzo: preferisco un file hosts pulito.
Sono passato, con soddisfazione, a Windows Defender in real time.
Uso poi MBAM e Superantispyware per scansioni periodiche.
Va tutto alla grande.
Prova! ;)
Ciao

Cacciavite
22-03-2009, 19.10.28
Ma guarda che mi trovo bene con spybot, non voglio 10 programmi in realtime etc. Il problema è il casino con IE8. Vedrai poi una o l'altra parte sistemerà la cosa, a quel punto rimetterò IE8 se ne varrà la pena.

Franco R.C.
22-03-2009, 19.56.30
Ma guarda che mi trovo bene con spybot, non voglio 10 programmi in realtime etc. Il problema è il casino con IE8. Vedrai poi una o l'altra parte sistemerà la cosa, a quel punto rimetterò IE8 se ne varrà la pena.



Non mi sono spiegato bene...solo Windows Defender in real-time!

Vuoi un consiglio?
1) rimuovi i programmi incriminati con Revo
2) pulisci con Ccleaner e con Wise Registry cleaner
3)pulisci tutto anche con DiskCleaner
4) pulisci con Regseeker (SOLO elementi verdi)
5) installa IE8
6) verifica il funzionamento
7) installa ciò che ti ho consigliato nel post precedente...lascia perdere SB e spywareBlaster; non c'è più da fidarsi nemmeno di Ad-Aware.
Dammi ascolto...sono un paranoico della sicurezza. :fool:

HTH
Ciao

leofelix
22-03-2009, 21.45.33
Il consumo di ram se apri due o tre schede diventa troppo.
Ie8 :grrr:


Ho notato, con tre TABS aperte circa 150.000 Kb di processi iexplore.exe :wall:
alla faccia delle leggerezza che millantano alla MS.

@ Franco.R.C: prego:)

Aquax
22-03-2009, 21.48.11
Scusate se mi intrometto...

Da quello che ho letto quasi tutti qui utilizzano FireFox o Opera.
Io stesso utilizzo Opera, e IE sappiamo tutti come funziona.
IE8 è realmente piu veloce, ma alla fine è sempre il solito IE.

Quindi xchè dannarsi tanto per farlo funzionare?? :)

Cacciavite
22-03-2009, 21.53.13
Dammi ascolto...sono un paranoico della sicurezza. :fool:

:) E' proprio questo il punto, io non lo sono, mi da noia avere tanta roba operativa specialmente se sempre in esecuzione.

@Aquax:
Io uso Opera FF e IE a seconda della necessità. Purtroppo tutti e 3 chi più chi meno ha i suoi difetti e sono meglio o peggio a seconda dell'uso. Purtroppo alcuni editor Joomla con Opera e FF hanno grossi problemi.

Franco R.C.
22-03-2009, 22.23.48
:) E' proprio questo il punto, io non lo sono, mi da noia avere tanta roba operativa specialmente se sempre in esecuzione.



Cacciavite...che cos'ho in esecuzione, io? WinDefender e Avira: nient'altro! Nemmeno un fw di terze parti!
Più leggero di così..... :)
Ciao

Sbavi
23-03-2009, 09.59.59
In definitiva, l'ho installato solo su netbook (xp sp3).
Non ho notato problemi a livello di OS, consumo di RAM normale, ecc

Tuttavia quando lo uso, lo metto in modalità compatibile perchè diversi siti vengono caricati male. Uno su tutti il forum di WT :D

Franco R.C.
23-03-2009, 13.04.42
Tuttavia quando lo uso, lo metto in modalità compatibile perchè diversi siti vengono caricati male. Uno su tutti il forum di WT :D


Strano...a me lo carica perfettamente! :)

Zefir0
23-03-2009, 13.55.29
Personalmente ritengo che il miglior browser attualmente disponibile sia Chrome.. lo trovo imbattibile su tutti i fronti..

RNicoletto
23-03-2009, 16.04.14
Era dovuto a S&D seguite le indicazioni e andrà a scheggia... :)

http://www.neowin.net/forum/index.php?showtopic=749394&pid=590739750&st=0&http://forums.spybot.info/showthread.php?p=298983#post298983

A quanto pare è Spybot a dare quel problema (e tra l'altro per il download dei file anche con firefox e infatti mi era successo ma non gli avevo dato peso), ma non solo. C'è chi ha gli stessi problemi non avendo spybot e chi non li ha avendolo... un bel casino.Purtroppo non è così semplice. :(

Anche se il problema di cui sopra è stato confermato (http://msmvps.com/blogs/donna/archive/2009/03/20/ie8-issues-if-immunization-by-spybot-s-amp-d-is-enabled.aspx), il fatto di disabilitare l'immunizzazione non sembra essere risolutivo (http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?pg=1&p=1&tid=03b98c78-0b3a-417a-9590-0d5a0c6bb0fe&dg=microsoft.public.internetexplorer.general&cat=&lang=&cr=&sloc=en-us). :o

RNicoletto
23-03-2009, 16.27.01
AGGIORNAMENTO

Per chi ha problemi di blocco, freeze, CPU al 100% o lentezza esasperante al primo avvio dovuta ad una precedente immunizzazione di IE per il tramite di SpyBot Search & Destroy - IE-SPYAD - SpywareBlaster - altri??

NON E' (sempre) SUFFICIENTE TOGLIERE L'IMMUNIZZAZIONE!

La procedura completa consiste nel: fare un roll-back sulla precedente versione di Internet Explorer;
una volta ripristinata la precedente versione di Internet Explorer, eliminate l'immunizzazione del browser per il tramite dello stesso tool/software utilizzato inizialmente (ad esempio, se avete installato sia SpyBot che SpywareBlaster ma l'immunizzazione del browser l'avete fatta solo con quest'ultimo, utilizzate solo SpywareBlaster per rimuovere tale immunizzazione);
ri-avviate il sistema e re-installate Internet Explorer 8.In bocca al lupo! ;)

Cacciavite
23-03-2009, 20.42.59
Cacciavite...che cos'ho in esecuzione, io? WinDefender e Avira: nient'altro! Nemmeno un fw di terze parti!
Più leggero di così..... :)
Ciao

Io non ho niente... un pò + leggero è. :)

Franco R.C.
25-03-2009, 09.18.22
Per chi ha problemi di blocco, freeze, CPU al 100% o lentezza esasperante al primo avvio dovuta ad una precedente immunizzazione di IE per il tramite di SpyBot Search & Destroy - IE-SPYAD - SpywareBlaster - altri??

[cut]


Quando ho rimosso SB, ho notato che aveva schiaffato un sacco di roba nei siti con restrizioni. Ho dovuto quindi svuotare il file hosts!
HTH
Ciao

Franco R.C.
25-03-2009, 09.21.31
Io non ho niente... un pò + leggero è. :)


Attento al clic veloce...eh!? :D

Cacciavite
25-03-2009, 16.44.29
Mai preso niente.

Franco R.C.
25-03-2009, 17.13.15
Mai preso niente.


Anticorpi buoni! ;)

real7
27-03-2009, 22.25.31
qualche idea sul mio problema :
al riavvio del pc non mi mantiene nome utente e password
mi spiego meglio,
se riavvio il pc tutto ok,
solo se spengo e riaccendo il pc si presenta il problema
risolto il problema con la v.2.18.878 di CCleaner

leofelix
28-03-2009, 08.27.25
risolto il problema con la v.2.18.878 di CCleaner

confermo (Y)