PDA

Visualizza versione completa : Dubbi su test velocità ADSL!!!


Franck
16-03-2009, 10.39.16
Ciao ragazzi, ho alice adsl con modem Alice Gate W2+ (vela) con 7 mega (nominali direi), la postazione principale ce l'ho al piano di sopra dove il modem-router è collegato tramite usb al pc. Effettuando il test della velocità con mclink mi da come risultato intorno a 3000 in download e upload sui 384. ecco...la cosa strana è dal portatile al piano di sotto, collegato in wireless, effettuando lo stesso test mi da in download intorno a 6000 e upload abbondantemente oltre i 400, come è spiegabile ciò?
Grazie

Aquax
16-03-2009, 12.35.34
Xchè l'hai collegato con l'usb?? Non ha una porta ethernet??

Franck
16-03-2009, 13.42.45
Avevo pensato onestamente a questa soluzione, dato che mi hai dato un ulteriore input, ho effettuato la procedura di installazione driver ethernet, collegando il cavo di rete, non se debba fare qualche configurazione manuale, comunque in basso a dx mi risultano i computerini con la croce rossa, inoltre, non so se è un dato importante, in gestione periferiche nella sezione rete oltre alla scheda di rete non risulta altro installato.
Grazie

Franck
16-03-2009, 15.35.20
Forse sto per dire una cavolata, non è che per caso il cavo usb è necessario comunque affinchè il router venga riconosciuto dal PC?

Franck
16-03-2009, 17.00.19
Confermo che trattasi di cavolata quanto affermato precedentemente, infatti il manuale del router consiglia espressamente l'utilizzo dell'ethernet anche per non occupare una porta usb inutilmente, dunque l'una esclude l'altra.
A questo punto mi viene in mente una possibile soluzione, magari è necessario inserire manualmente i DNS?
Grazie