PDA

Visualizza versione completa : Problemi con Memory test in bios Mb!!!


ivo66
27-06-2001, 09.17.58
Ho problemi in questi giorni di "calura" nel memory test della mia MB Asus P3B-F (Chip 440BX)...Monto 512Mb di ram/sdram e nel memory test del bios alcune volte ne legge solo 64Mb!!!...Quando avvio WinME il sistema ne legge correttamente 512Mb...La temperatura controllata nel Bios a 40C della MB e 56C della CPU...Sono le Ram da sostituire (ho installato un modulo da 256Mb + 2 moduli da 128Mb l'uno) o la temperatura troppo elevata???...Inoltre mi si bloccato il sistema pi volte (la scheda video una Hercules 3D Prophet II Mx 32Mb)...Aiutatemi, anche via e-mail!!!....Grazie!!!

Manlio
27-06-2001, 10.59.24
Benvenuto!! ;)
provato a fare un test della ram? sembra un problema di moduli difettosi http://www.simmtester.com :p

ivo66
27-06-2001, 12.48.46
...purtroppo monto come Os WinMe ed il tester da te gentilmente suggerito non supportato!!!...Potresti segnalarmi un altro tester???...Grazie infinite!!!!

Manlio
27-06-2001, 20.07.18
Funziona in dos ed la miglior cosa da fare... fallo da dos con un dischetto di avvio... fidati! ;)

ivo66
28-06-2001, 09.15.19
...Ti ringrazio!!!...Ho provveduto, prima del test, a passare le ram con uno straccetto imbevuto di alcool per disossidare i contatti...Poi ho effettuato i test completi e le ram funzionano perfettamente ora!!!...Grazie molte!!!

Manlio
28-06-2001, 11.37.43
;) :p

Manugal
29-06-2001, 01.04.56
Prova ad aggiornare il BIOS della tua scheda madre. Poi assicurati che le memorie siano tutte della stessa marca.

ivo66
29-06-2001, 01.21.28
...Bios aggiornato...memorie della stessa marca...problema risolto (vedi mail precedente...grazie comunque per l'aiuto!!!