PDA

Visualizza versione completa : Anomalia di boot


jackfolla_81
25-06-2008, 12.14.16
Buongiorno a tutti,
possiedo un portatile Asus downgradato a win Xp con SP3 previa formattazione completa (e senza partizioni) del HardDisk.

Il problema é: in avvio poco dopo il caricamento del bios mi viene chiesto quale sistema operativo lanciare tra le seguenti scelte:

Microsoft Windows Xp professional
Microsoft Windows Xp professional

dunque mi vuole far scegliere su un sistema operativo che è sempre lui!!!selezionando la prima scelta parte tutto regolare. Selezionando la seconda in realtà non parte nulla. Dunque sembra una voce fasulla.

Ripeto: non ci sono partizioni e Win xp è l'unico SO montato sull'HD

Aiutini???

Aquax
25-06-2008, 12.58.33
Apri il file BOOT.ini che trovi sull'unità C.

Dovresti avere una cosa di questo tipo:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Cancella la seconda riga e sei a posto. ;)

AMIGA
25-06-2008, 13.29.24
Buongiorno a tutti,
possiedo un portatile Asus downgradato a win Xp con SP3 previa formattazione completa (e senza partizioni) del HardDisk.

Il problema é: in avvio poco dopo il caricamento del bios mi viene chiesto quale sistema operativo lanciare tra le seguenti scelte:

Microsoft Windows Xp professional
Microsoft Windows Xp professional

dunque mi vuole far scegliere su un sistema operativo che è sempre lui!!!selezionando la prima scelta parte tutto regolare. Selezionando la seconda in realtà non parte nulla. Dunque sembra una voce fasulla.

Ripeto: non ci sono partizioni e Win xp è l'unico SO montato sull'HD

Aiutini???

Credo tu abbia impastato i due sistemi,praticamente non hai eliminato il vecchio XP installato.
Per essere sicuro di mettere tutto a nuovo,devi prima eliminare la partizione (una nel tuo caso)ricreare exnovo la partizione e poi installare facendo una bella formattazione lenta.

Aquax
25-06-2008, 13.50.53
Non voglio contestare AMIGA, ma lui ha scritto :
possiedo un portatile Asus downgradato a win Xp con SP3 previa formattazione completa (e senza partizioni) del HardDisk.

AMIGA
25-06-2008, 13.56.42
Non voglio contestare AMIGA, ma lui ha scritto :


Se il boot.ini è stato modificato dal sistema,ci sarà un motivo ?
il SP3 non modifica il boot.ini

Aquax
25-06-2008, 13.59.12
Non ti so spiegare il xchè AMIGA, ma è capitato anche a me. Ho formattato COMPLETAMENTE un notebook da 80GB (nessuna partizione di ripristino), e al riavvio mi compariva la scelta come a lui.
Ovviamente avevo dopo 1 sola partizione con 1solo sistema operativo.

Cancellato la 2nd riga, tutto li. ;)

AMIGA
25-06-2008, 14.07.33
Non ti so spiegare il xchè AMIGA, ma è capitato anche a me. Ho formattato COMPLETAMENTE un notebook da 80GB (nessuna partizione di ripristino), e al riavvio mi compariva la scelta come a lui.
Ovviamente avevo dopo 1 sola partizione con 1solo sistema operativo.

Cancellato la 2nd riga, tutto li. ;)
Quando si elimina una partizione,sull'hardisk scompare tutto (succede su Windows,non vale per altre piattaforme).
Se invece si installa XP su un computer non formattato,il sistema avverte la presenza del boot.ini modificandolo,senza il bisogno di crearlo exnovo.

Aquax
25-06-2008, 14.11.59
Lo so amiga, ma ti assicuro che ho formattato COMPLETAMENTE l'hard disk del notebook (ci ho messo + di mezz'ora) e poi installato windows.
E al riavvio avevo quel menu.

Cmq è capitato solamente una volta. Poca roba, basta modificare il boot.ini. ;)
Fossero solo questi i problemi :devil: :devil:

borgata
25-06-2008, 14.27.08
In effetti sarà sufficiente che jackfolla_81 controlli la sua partizine di sistema per vedere se c'è un windows ridondante.
Se così fosse occorrerà eliminarlo, altrimenti si modifica boot.ini e si risolve il problema.