PDA

Visualizza versione completa : [XP]Masterizatori scomparsi


Geppetto56
02-06-2008, 20.53.04
Come da titolo oggi cercavo di avviare un gioco ma mi dava cd nn disponibile :mm: controllo ma il cd dentro , nelle risorse mi accorgo che mancano i masterizzatori ,provo a riavviare il sistema ma nn cambia nulla vado indietro di un paio di giorni con il ripristino ma nn cambia nulla continua a nn vedermi i 2 masterizzatori :wall: avete idee da suggerire?

AMIGA
03-06-2008, 01.02.49
Come da titolo oggi cercavo di avviare un gioco ma mi dava cd nn disponibile :mm: controllo ma il cd dentro , nelle risorse mi accorgo che mancano i masterizzatori ,provo a riavviare il sistema ma nn cambia nulla vado indietro di un paio di giorni con il ripristino ma nn cambia nulla continua a nn vedermi i 2 masterizzatori :wall: avete idee da suggerire?

Hai guardato in:

- Tasto destro Risorse Computer
- Hardware
- Gestione Periferiche

Se ci sono delle croci rosse,devi attivarli.

Se non ci sono controlla i collegamenti fisici ed il Bios.

Geppetto56
03-06-2008, 07.03.14
X ora ho verificato solo le risorse>sistema>hardware e li nn ci sono :x: nel bios ci sono :mm: stasera provero a controllare i collegamenti se sono a posto ma se il bios li vede dubito che sia li il problema comunque controllare nn mi costa nulla

RNicoletto
03-06-2008, 11.42.59
Sposto la discussione nella sezione Hardware & Overclock.

Geppetto56
03-06-2008, 19.20.37
Sposto la discussione nella sezione Hardware & Overclock.
Ok
controllati i collegamenti singolarmente scollegandone 1 alla volta e funzionano ricollegati in serie vanno di nuovo l'unica cosa che ho trovato di irregolare il contatto di alimentazione del secondario un po lento,forse era quello a causare il problema :mm: comunque l'importante che tutto sia a posto tnx x i suggerimenti