PDA

Visualizza versione completa : Problema PC - Crash inspiegabile


Puppybarf
13-05-2008, 16.34.35
Ho un gravissimo problema al mio PC (le specifiche sono in firma); sospetto un guasto hardware, ma non riesco a capire quale.

Ieri sera avevo il solo μTorrent in funzione, con un solo file in download/upload. Improvvisamente, apparso un messaggio interno di errore secondo cui il file non poteva pi essere salvato a causa di un problema sconosciuto. Ho immediatamente chiuso μTorrent ma subito dopo lo schermo diventato completamente nero e il PC non rispondeva pi, fatta eccezione per il cursore del mouse che era visibile e si muoveva. A questo punto, sono apparsi in rapida successione due messaggi di errore: il primo relativo a C:\Windows e il secondo a C:\$ e qualcos'altro... purtroppo non ho fatto in tempo a registrare cosa esattamente che il PC si spento.

Al riavvio, durante la fase iniziale di boot l'Hard Disk stato rilevato tranquillamente (con tanto di led acceso fisso sul case), cos come il floppy e i masterizzatori, ma dopo lo schermo rimasto nero col cursore in alto a sinistra lampeggiante, e il led dell'HD si spento.
Ho provato col CD di installazione di Windows, ma dopo l'"Avvio da CD-ROM" apparsa solo per un attimo la classica scritta bianca su sfondo nero "Verifica della configurazione hardware in corso" e basta, senza arrivare alla fase della schermata blu precedente all'installazione di Windows vera e propria. Impossibile andare avanti.

Ho fatto dei controlli approfonditi di ore con un Recovery Boot CD, ma non sono stati trovati errori n all'Hard Disk n alla RAM... tutto sembra funzionare perfettamente, ma non ho mai visto una situazione del genere.

Cosa diavolo pu essere successo? Posso tentare ancora qualcosa?

:wall:

prandot
14-05-2008, 18.52.19
non mi fiderei del test che hai eseguito , secondo me dovresti provare a sostituire la ram

n@ndo
14-05-2008, 19.37.05
fosse la ram non avrebbe potuto fare il test con il recovery cd.
non hai scritto s emette dei bip e quanti....

Puppybarf
15-05-2008, 20.27.45
La RAM l'ho testata per ore con MemTest+ e non ci sono problemi. La scheda emette un solo bip all'avvio, che il comportamento normale.

Piuttosto, ora ho un altro problema: ho smontato l'HD SATA da 320 GB incriminato e l'ho messo - da box esterno - sul muletto da cui scrivo adesso, che non ha porte SATA; il sistema lo ha riconosciuto ed installato come Periferica di archiviazione di massa USB, ma in Risorse del Computer non appare, n in Gestione disco (invece, c' in Gestione Periferiche :fool: )!

Il disco in questione ha la partizione C: sicuramente danneggiata, ma ha altre 3 partizioni (che sono quelle che mi interessano, perch l ci sono i dati a cui devo avere accesso) che non dovrebbero esserlo.
C' un modo di accedere a questo disco, o meglio alle partizioni logiche secondarie?

Full
23-05-2008, 10.53.59
La RAM l'ho testata per ore con MemTest+ e non ci sono problemi. La scheda emette un solo bip all'avvio, che il comportamento normale.

Piuttosto, ora ho un altro problema: ho smontato l'HD SATA da 320 GB incriminato e l'ho messo - da box esterno - sul muletto da cui scrivo adesso, che non ha porte SATA; il sistema lo ha riconosciuto ed installato come Periferica di archiviazione di massa USB, ma in Risorse del Computer non appare, n in Gestione disco (invece, c' in Gestione Periferiche :fool: )!

Il disco in questione ha la partizione C: sicuramente danneggiata, ma ha altre 3 partizioni (che sono quelle che mi interessano, perch l ci sono i dati a cui devo avere accesso) che non dovrebbero esserlo.
C' un modo di accedere a questo disco, o meglio alle partizioni logiche secondarie?
i banchi di ram andrebbero testati uno per volta