PDA

Visualizza versione completa : [9x] 98SE - Windows non si spegne completamente


Alb1
24-03-2008, 20.34.46
Salve,
Ho da poco rimesso in funzione il vecchio PC di mia figlia (Pentium III 500 MHz, 256 Mb di RAM, Windows 98 SE). Vi ho installato i segg. programmi di protezione: Antispyware: Win Patrol v.14, Spybot SD Tea Timer. Antivirus: ClamWin. Firewall: Filseclab Personal Firewall v.3.
Ho anche installato il "Unofficial Win 98 SE Service Pack 2.1c v2 ITA".
Funziona tutto piuttosto bene, ma, da qualche giorno, quando lo spengo, il sistema non si arresta completamente ma rimane lo schermo nero con un trattino (cursore?) lampeggiante in alto a sinistra dello schermo. Devo cosi' spegnere manualmente con l'interruttore, togliendo corrente.
Quando riaccendo il computer, comunque, non mi arriva nessun messaggio che dica che il computer non stato spento correttamente e quindi non viene neanche eseguito il solito scandisk, ma parte subito bene.
Come posso fare per far spegnere completamente il computer?
Cordiali Saluti

prandot
24-03-2008, 20.45.14
attivato il power manager ?

Alb1
25-03-2008, 13.53.27
Ecco i settaggi di alcune delle opzioni presenti nel BIOS (Award Modular) a riguardo del Power Management: Power Management: User Define; ACPI Function: Enabled; PM Control by APM: Yes; Doze Mode: Disabled; Standby Mode: Disabled; Suspend Mode: Disabled; HDD Power Down: Disabled; PCI/VGA Act-Monitor: Disabled.
Non ho pratica con queste opzioni, ma mi sembra che non ce ne sia una, che, abilitata, faccia spegnere il computer una volta fatto lo shutdown di Windows (spero di sbagliarmi).
Cordiali Saluti

cippico
25-03-2008, 18.09.30
mi sembra sia un avoce simile ad apm...ma non ricordo bene...
prova a fare una ricerca qui sul forum,sono sicuro che se ne e' parlato molte volte...

ciaooo

Alb1
31-03-2008, 23.36.10
Salve,
Con riferimento alla mia precedente discussione del 24/03/08, ho finalmente scoperto che a causare l'incompleto spegnimento del PC (dotato di Win 98 SE) la scheda di rete (Realtek RTL 8139/810x Family Fast Ethernet NIC, cambiata di recente). In rete (p. es. su www.aumha.org/win4/a/shtdwnse.php) viene suggerito di sostituire i drivers della scheda di rete per Win 98 SE con quelli di Win 98 versione originale. Inoltre viene spiegato come ovviare ad un eventuale problema causato da un driver intermedio NDIS, applicando una patch fatta da Microsoft (ma non sono cosi' competente da sapere se questo il mio caso).
Avete qualche suggerimento ?
Cordiali Saluti

Dav82
01-04-2008, 05.55.16
Visto che il problema lo stesso, continuiamo nello stesso thread ;) Ho unito le discussioni :)