PDA

Visualizza versione completa : gestione porta firewire su XP SP2


alexbert
06-03-2008, 13.55.43
Salve a tutti,
spero possiate darmi una mano a risolvere il problema sotto.
ho collegato un mixer (HelixBoard 12 FIrewire mk II) al mio notebook (HP Pavillion con WIndows XP SP2) tramite firewire (il mixer è un 6 poli, il pc è un 4 poli, e ho utilizzato il cavo d'adattamento).
i primi giorni ha funzionato bene.
l'altro giorno invece non ne ha più voluto sapere! (ho solo installato MS Office 2007 nel frattempo e un file per fare PDF)
la situazione attuale è la seguente:
- quando inserisco il cavo nel firewire del PC, non me lo segnala più con il classico suono DING-DONG, che fa il pc quando si inserisce qualcosa (anche nelle USB) cosa che prima faceva ogni volta;
- il led blu sul mixer che segnala la connessione via firewire si accende/spegne quando inserisco/disinserisco il cavo (quindi c'è una connessione);
- ho provato a reinstallare sul PC il driver del mixer, e quando mi viene chiesto di connettere il cavo del mixer nel firewire del PC, non viene "visto" per niente (in pratica continua chiedermi di inserire il cavo del mixer, e quindi dopo un paio di tentativi devo abortire l'installazione)
- in gestione periferiche il controller host della IEEE1394 è a posto (è attiva, non dà problemi, ne' dichiara conflitti)
- ho provato il mixer con un altro note book (sempre HP PAvillion con XP SP 2) e il mixer funziona benissimo.
(devo dire che fino ad ora non ancora provato a connettere qualche altra cosa tipo telecamera o altro al pc che mi dà problemi, ma lo farò al più presto)

mi sono fatto l'idea che in qualche modo la "porta" del firewire sia stata disabilitata, chiusa o qualcosa del genere (come ad es. quando troppe USB danno conflitto e non vengono più rilevate dal PC).
cosa ne pensate?

attendo trepidante!!!

Alex

adssda
06-03-2008, 15.13.50
Il pacchetto MS Office rappresenta la morte per le applicazioni audio (fatti un giro sui forum e vedrai che è altamente sconsigliato l'installazione di MS per chi vuole lavorare con l'audio su PC). Anche se disinstalli Office non risolvi il problema perchè delle chiavi di registro sono ormai compromesse.
Ti conviene reinstallare il SO, ripartire da zero e creare una partizione solo per l'audio (senza Antivirus, senza connessione internet, senza altri software che non siano i driver necessari e i software audio e soprattutto senza MS Office).

Kurtferro
06-03-2008, 15.29.41
Il pacchetto MS Office rappresenta la morte per le applicazioni audio (fatti un giro sui forum e vedrai che è altamente sconsigliato l'installazione di MS per chi vuole lavorare con l'audio su PC). Anche se disinstalli Office non risolvi il problema perchè delle chiavi di registro sono ormai compromesse.
Ti conviene reinstallare il SO, ripartire da zero e creare una partizione solo per l'audio (senza Antivirus, senza connessione internet, senza altri software che non siano i driver necessari e i software audio e soprattutto senza MS Office).

Casomai crea un utente a parte.

alexbert
06-03-2008, 16.51.02
grazie per le pronte risposte.

anche io temevo di dover reinstallare il SO. però ho i seguenti problemi:
- anche se mi sembra la cosa migliore ammetto però che non so bene come fare per fare una partizione solo per l'audio :timid:
- creare un utente dedicato è, ovviamente, più semplice, ma credo sia un opzione meno sicura.

voi che siete dei manici mi potete dare due dritte semplici su come fare per creare questa partizione a parte? viene fatta quando parto da zero con i CD di WIndows oppure lo faccio dopo?

thanks all of you :)

Kurtferro
09-03-2008, 18.23.33
La partizione (ha sbagliato a scrivere intendeva sicuramente un utente) non risolverebbe nulla al meno che vuoi installarci un secondo sistema operativo, prima di tutto disinstalla office e vedi se dopo il problema si risolve, se si crei un'altro utente e rinstalli office solo in uno dei due utenti che utilizzerai per ufficio e l'altro per l'audio.